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Making IT Our Own had its genesis in the Information Technology 
Training Institute for women’s rights advocacy and social change 
organized by Women’s Learning Partnership (WLP) with Afghan Institute 
of Learning (AIL) in Kabul, Afghanistan in 2004. Women and men from 
nongovernmental organizations (NGOs), government offices, and local 
communities participated in an eight-day, skill-based training in a variety  
of technologies, working through basic, intermediate, and advanced levels.

The work that went into preparation for the Afghanistan training formed 
the first draft of the manual and provided us with agendas, sessions, and 
supplementary materials from which to work. By mid-2007, the manual 
had grown to include many Internet and participatory web technologies 
such as blogging and social networking. The task of conceiving a flexible 
and adaptable framework for delivering different types of trainings—skill-, 
tool-, and theme-based—had been accomplished.

The second pilot test was in Amman, Jordan in 2007. At the National 
Institute for Training of Women Trainers convened by Women’s Learning 
Partnership with Sisterhood Is Global Institute/Jordan (SIGI/J), women 
from across Jordan gathered together for four days to expand their 
technology expertise while sharpening their facilitation skills. 

Beirut, Lebanon served as the site for the third test run in 2007. Women’s 
Learning Partnership with Collective for Research & Training on Development-
Action (CRTD-A) organized a four-day regional institute on Information and 
Communication Technology for Social Change, where participatory web 
mixed with facilitation exercises for the benefit of women from Lebanon.

As part of the Amman and Beirut institutes, participants delivered sessions 
they selected from the manual, thus practicing their technology training 
skills and providing feedback on the manual’s content and structure. Their 
feedback enabled us to expand and add to the sessions. From answering 
questions around tools (for example, Firefox or Internet Explorer?) to 
confirming assumptions (we do not need screenshots in the manual), 
from assessing the value of supplementary materials (for example, UNDP 
Human Development Indicators, gender literacy statistics, and resources 
on family laws were uniformly popular) to helping us change our approach 
in certain areas (training journals replaced daily evaluation questionnaires 
since the former gave more actionable feedback), the institutes were 
instrumental in shaping the manual into its current form.

P r e f a c e Making IT Our Own
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The field tests in Amman, Beirut, and Kabul proved invaluable in providing 
the foundation for the manual, anchoring it in local contexts, experiences, 
and realities. Resource constraints such as intermittent electricity, sporadic 
Internet connection, and insufficient computers, manifested themselves 
differently in the institutes, spurring us to retool the resource requirements 
in a way that emphasizes flexibility and creativity. Since content and 
material adaptation proved critical to the success of the institutes, the 
manual addresses the importance and process of adapting and localizing 
everything from technology concepts to activities. 

Making IT Our OwnP r e f a c e
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About the Organizations
Women’s Learning Partnership for Rights, Development and 
Peace (WLP): WLP is an international NGO that seeks to empower 
women and girls in the Global South to re-imagine and re-structure their 
roles in their families, communities, and societies. WLP achieves this goal 
by forming partnerships with women’s organizations in the Global South, 
creating leadership training curriculum and materials, and engaging women 
in the production of information and knowledge. WLP produces culture-
specific multimedia tools for radio, video/television, CD-ROM, and the 
Internet that strengthen women’s participation and leadership in building 
civil society.

Afghan Institute of Learning (AIL): AIL is a women-led NGO that  
uses a creative, responsive, and dedicated approach to meet the health 
and education needs of Afghan women, children, and communities. AIL 
trains and works with health and education professionals and organizations. 
Its programs include teacher training; health professional training and 
health education; leadership and human rights training; and supporting 
home schools, community-based organizations, women’s learning centers,  
and a pre-school education program.

Collective for Research & Training on Development-Action 
(CRTD-A): CRTD-A provides technical support and training to NGOs, 
governmental partners, researchers, and international agencies on 
areas of social and community development with a particular focus on 
gender equality and equity. CRTD-A focuses on the theory and practice 
of qualitative, participatory, action-oriented social research and produces 
original literature on gender and development, gender mainstreaming, 
gender training, social development, civil society and poverty. The CRTD-
A team provides consultancy services for NGOs and other development 
actors in gender related areas.

Sisterhood Is Global Institute/Jordan (SIGI/J): SIGI/J is an NGO 
established in 1998. Its founders include lawyers, jurists and human 
rights activists working to support and promote women’s rights through 
education, skills training and modern technology. Its programs include 
the human rights education program based on the Arabic edition of the 
training manual Claiming Our Rights; the combating violence against 
women and girls program based on the Arabic edition of the training 
manual Safe and Secure; the knowledge partnership program, which 
provides ICT training; and the cultural events program, which highlights  
the experiences of women leaders. 

P r e f a c e Making IT Our Own
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Information and Communication Technologies 
for Women’s Empowerment  
and Social Change

The Information and Communication Technology (ICT) revolution that  
the world has witnessed in the past decades has been potent and  
widespread. Today, we are living in an information age where technologies 
have drastically reduced the size of the globe by practically overcoming 
barriers of distance and time. We connect, communicate, and collaborate 
at speeds and costs that would have been unimaginable a few years ago. 
The information age has changed the dynamics of society and the nature 
of power. It has impacted the economics of production, distribution, and 
consumption. It has given rise to a whole new world teeming with  
possibilities and pitfalls for large multi-national corporations as well  
as for communities and individuals. 

A fundamental characteristic of the new information technology is that  
it can be deployed relatively inexpensively to all parts of the world. It can  
enable disadvantaged individuals and communities to participate in  
the national and global policy decisions that can change their lives and 
empower them to take actions that can financially, socially, and politically 
benefit them. 

We at Women’s Learning Partnership (WLP) have been experiencing 
(and enjoying) the ICT revolution first-hand. Advances in communication 
technology have vastly increased the capacity of our Partnership, spread 
out across 20 countries in four continents, to communicate and collaborate 
within our network. ICT is the foundation on which members of the 
Partnership exchange information, create knowledge, and mobilize  
support. It is the tool that facilitates the ongoing communication that  
creates our shared meaning and vision and helps to sustain our network. 
It makes it possible for us to take our messages, actions, and programs 
across the world at high speed and relatively little cost to create a global 
network of activists, donors, and supporters. It enables us to leapfrog 
the foundational problems that in the past derailed social and economic 
development by hindering communication and timely interaction.
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We also realize that information technology raises special problems and 
issues for us, most important, asymmetrical access and cultural diversity. 
The Internet penetration rate (Internet users per 100 inhabitants), for 
example, is 58.6 for industrial countries but only 10.2 for developing 
countries. Mobile phone penetration rates (cell phone subscribers per 
100 inhabitants) stands at 90.9 for industrial countries and 32.4 for  
developing countries. Total number of Internet users in the United States 
is five times more than the total users in all of Africa.1 Of the nearly 2.7 
billion IP addresses worldwide, about 1.4 billion (51%) are located 
in the United States.2 English remains the primary language and the 
United States is the hub of most internet activities. The ratio of people 
per page is 1.5 for an English web page while it is 1,583.5 for an Arabic 
page.3 Technology’s literacy and numeracy requirements already make 
it inaccessible to anyone who cannot read or write. Adding a foreign 
language (English) familiarity to this mix adds another barrier to entry. 
For instance, input devices such as keyboards are not available in all 
languages. Currently, domain names are available only in English.4  
How would someone using an Arabic or Chinese keyboard, type in  
www.google.com or www.bbc.co.uk to access these or any other sites? 

Clearly, individuals, groups, or nations that are more familiar with 
communication technology’s structure and dynamics will be in a better 
position to reap its rewards. Those who are not familiar with the new 
information technology and are not participants in its use, making, or 
deployment will not be able to compete. The technology revolution, 
potentially beneficial to all, is at the moment asymmetrically benefiting 
the already-privileged, giving rise to terms like digital divide, gender digital 
divide, and opportunity divide.

We need to bring the ability to use the Internet to all peoples of the 
world; this includes not only the hardware and training in the use of the 
machines, but also culture-relative, language-relevant, and community- 
created material. The marginalized and excluded peoples of the world 
must become not only consumers of information created elsewhere but 
creators of knowledge that they and others use. We all will be richer if we 
partake of the diversity of human experience and wisdom across the globe. 

1 http://www.itu.int/ITU-D/ict/statistics/ict/index.html 
2  http://www.domaintools.com/internet-statistics/country-ip-counts.html 
3 http://www.technologyreview.com/Wire/20305/ 
4  http://www.andycarvin.com/archives/2005/03/rss_local_langu.html
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If we meet the challenge of reaching out and including all, we will have  
a world where all human beings, women and men, will have a much 
better chance of enjoying dignity, prosperity, equity, and justice. Modern 
information technology is a primary tool of achieving these ends because 
it can help us transcend many of the development hurdles we have faced 
in the past. It enables interaction across borders and boundaries. It allows 
people to determine their own wishes, their own aspirations, their own 
priorities, and their own ways of learning and teaching. It has the potential 
to empower women in ways unprecedented in the social and cultural 
evolution of human history. It is incumbent on us to help prepare women 
across the world to harness it for changing not only their own lives but also 
the world for the better.

Making IT Our Own: Information & Communication Technology Training  
of Trainers Manual is an extension of our efforts to empower women  
to harness ICTs. It is our attempt to shift the ownership of the tools of  
information technology from the few to the many in a variety of cultures,  
in the hope that while we are coping with the exigencies of the present,  
our newfound power will bring us closer to our dream of the future. 

Mahnaz Afkhami 
March 2008
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I n t r o d u c t i o n Making IT Our Own

Objectives, Purposes, Principles,  
and Framework

Objectives
Making IT Our Own seeks to enable women’s rights and civil society 
activists from the Global South gain proficiency in the primary language of 
the information age—technology—and use it to promote women’s human 
rights and social justice. The manual is designed to be an adaptable tool 
to acquire competency and fluency in Information and Communication 
Technologies (ICTs) and in using ICTs to advocate for social change. Our 
vision is that as we utilize these tools more and more, we will produce 
information, generate knowledge, and create innovations while bringing a 
diversity of voices and adding cultural richness to cyberspace.

Purposes
Making IT Our Own has been developed by Women’s Learning Partnership 
for use in Training of Trainer (TOT) Institutes and grassroots workshops. 
The aim of the trainings is to create a wider pool of women technologists 
and trainers with advanced facilitation skills and experience with using 
sophisticated ICT tools to promote gender justice.

Emphasizing lifelong learning and sharing of knowledge, the manual 
guides trainers as they facilitate workshops based on peer-to-peer learning. 
The manual encourages facilitators and participants alike to think about 
innovative, cultural, and contextual uses of ICTs toward establishing 
women’s ownership of new technologies so that women can be both 
consumers of information and producers of knowledge.

Principles
ICTs are tools to educate, enable, and empower. Using them to advance 
our cause is our choice and our responsibility.

Anyone can learn to use computers, and everyone can learn the skills 
presented in this manual. It is no longer true that one has to be an 
“expert,” know all the technology terms, be able to connect all the wires, 
and start with learning a programming language.
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Computer skills are like a language. The shortest way to learn the 
skills is to use them and to do so often. The willingness to make 
mistakes and learn from the mistakes is indispensable to this learning 
process. Therefore, this manual encourages learning by doing and provides 
guidance to explore a tool or skill. It does not attempt to hand-hold 
everyone through each step of the way or through every minute detail.

Participatory learning is at the core of this manual. A facilitator imparting 
technology know-how also has much to learn from participants. If everyone 
actively participates in the session and shares knowledge, it creates an 
atmosphere of peer learning that ultimately is empowering. This manual 
offers suggestions and ways for facilitators to create a participatory  
learning environment.

Software applications perish rapidly, but learning methodologies last a 
lifetime. Learning to use a technology tool is an easy skill. Being a lifelong 
learner who seeks and finds avenues to improve existing skills or learn new 
tools is infinitely harder. The manual presents a framework for learning and 
encourages both facilitators and participants to become conscious learners 
who are looking to master the harder, more important task.

As much as we believe in learning new technologies, we believe more 
in sharing and spreading this knowledge. It is essential that participants 
share either formally or informally the knowledge they gain through this 
manual and through the training sessions. The manual has sessions that 
call on participants to actively consider how they will share their knowledge 
with members of their family, community, or organization.

ICTs have brought about a tidal wave of transformational change all over 
the world in a short time span. We intend to ride these waves and learn 
new skills so we can mold the changes to suit our needs, desires, and 
aspirations.  

Framework of the Manual
The manual takes an assemble-your-own approach to ICT trainings by 
providing the necessary components such as guidelines for participatory 
facilitation, step-by-step how-tos for each technology tool, learning 
resources and sample presentations on CD-ROM, and an assortment of 
pre-assembled agendas so trainers can customize and deliver effective 
technology trainings of their own within their communities. 

I n t r o d u c t i o n
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I n t r o d u c t i o n

The manual takes an innovative approach in content and design by being:

•   Customizable: takes a configure-and-assemble approach to technology  
trainings where trainers can pull out and re-combine sessions to focus  
on specific technology tools, skill areas, and thematic topics tailored for  
different constituencies.

•   Scenario-Based: contextualizes learning in everyday life and professional  
settings, and promotes exploration of issues related to gender and technology.

•   Cumulative: builds on the foundations of technology skills and progresses  
to the strategic application of technology for advancing gender justice.

•   Expandable: designed to accommodate the quickly evolving field of  
technology by providing updates and additional modules downloadable  
from the companion site at http://www.learningpartnership.org/ictmanual.

Structure of the Manual
The manual is divided into a facilitator’s guide, a training essentials section, 
and a set of training sessions, augmented with an Appendix and a CD-ROM. 
Training sessions are divided into three parts in order of increasing familiarity 
with the computer: from Accessing, to Adopting, to Appropriating ICT tools.

Guidelines for Facilitation provides the preparation ground for trainers, 
from handy checklists to information on how to adapt training materials. 
It assists facilitators to manage their learning environments from meeting 
different needs to accommodating the variety of participants’ skill levels.

Training Essentials provides the vital components required for all 
workshops and training institutes. It covers topics needed  
for any agenda, from opening and closing sessions to final projects  
and workshop evaluations.

Within the training sessions, Part 1: Accessing ICT Tools is geared 
toward gaining familiarity with computers. It starts with an overview of 
computers and the Internet and moves on to simple hands-on exercises 
in word processing, spreadsheets, email, and the World Wide Web. 
If one can draw an analogy between gaining mastery of information 
and communication technologies and becoming a proficient dancer or 
choreographer, then Part 1 is similar to learning to listen to music and 
recognize the beats and rhythm of a song.
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Part 2: Adopting ICT Tools explores how these tools can be used to 
increase personal and organizational productivity. The learning modules 
in this section present advanced skills in word processing, spreadsheets, 
email, and the World Wide Web, while introducing the use of these tools 
to contribute information and knowledge. This is analogous to learning the 
steps to various song sequences.

Part 3: Appropriating ICT Tools seeks to help the user harness 
technologies to empower themselves and their causes. This module 
mixes learning advanced skills with thinking strategically about using 
ICTs for advocacy, communication, and dissemination of information. 
Sprinkled with examples of how other organizations are using technology 
tools to further their missions, it invites participants to explore how they 
can appropriate these tools to their benefit. This section is the equivalent 
of combining various dance steps from known song sequences to 
choreographing a new performance. 

The Appendix contains pre-assembled agendas to demonstrate the 
core concept of the manual—that sessions can be juggled around and 
assembled in many combinations to create different agendas. It also 
contains samples of a participant needs assessment survey, a training  
lab checklist, and an end of training evaluation questionnaire that can  
be used to gather information and feedback.

Supplementary Materials CD-ROM contains additional training 
materials including learning resources; sample files, emails, and website 
links for exercises and activities; presentations; tool tip sheets including 
keyboard shortcuts; and more. 

I n t r o d u c t i o n
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Training Sessions
The training material is divided into learning blocks called sessions. These 
sessions constitute a cohesive curriculum as they are currently laid out in 
the manual. In addition, they can be re-organized to focus on a particular 
theme, toolset or skill level. This process is described in detail in Steps to 
Assembling a Training, and a few pre-assembled agendas are included in 
the Appendix. 

Each session follows a consistent structure. A short introduction lays out 
the objectives for the session as well as the concepts and tools covered. 
This is followed by skill-building activities, each of which first sets the 
contextual relevance of the tool using everyday scenarios from the life of 
four imaginary characters (described in the Profiles section that follows).  
It then walks through the actions needed to learn the technology, using the 
following format:

•   This formatting indicates the action that everyone undertakes, whether it is clicking 
on a button, going through a sequence of steps, or logging into an application. 
This font style is used to indicate a button name or text that users see on 
the computer, while this font style is used to highlight a terminology or text that 
needs to be typed in.

•  This formatting indicates instructions, guidelines, and tool tips associated 
with the action that facilitators share with participants.

•  It is also used to indicate talking points or optional discussions on a 
particular topic.

Icons Used in the Manual

Computer required

Internet required

 Internet needed, but workarounds possible in case  
of bad connectivity

 Newer versions of or specific application required

:

O
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Each session begins with a profile that presents the learning context and 
reflects the various skill levels and interests of participants. In a training 
setting, participants may choose to role-play with these characters or create 
their own. Begin each training workshop with participants reading through 
the profiles and discussing which character they identify with and why.

Meena
Meena has recently joined an organization in India as the communications assistant. 
She has basic knowledge of computers, but little or no hands-on experience with them. 
Her new office has many computers, and her co-workers seem adept at using them. 
She feels slightly intimidated by their expertise, but she is determined to learn from 
them and on her own. She is looking for a computer training that can give her hands-on 
experience and show her how to continue the learning process afterward. This is her 
first job, and she wants to make a good impression. Moreover, she knows that 
computer skills will be beneficial to her in the future.

Sara
Sara has been working with an organization in Nigeria for four years, starting out as  
an assistant in the accounting department. Her manager taught her everything about 
internal processes and financial tools. Her manager retired recently, and the organization 
promoted Sara to that position. Her computer knowledge is good, particularly with 
spreadsheets, and she can perform all financial processes on a computer, but does 
them based on templates someone else sets up. She would like to improve her skills 
to be able to perform more advanced financial and accounting tasks. She also wants  
to learn other tools about which she has only basic knowledge.

Sophie
Sophie is the research and documentation manager in an organization in Brazil. 
She has been with the organization for two years and is adept with computers and 
comfortable with many office productivity tools. Her research work is increasingly 
moving online, and she wants to know more about web searches as well as finding 
and archiving materials. She also would like to learn advanced documentation and 
presentation techniques that will help her use her research findings to increase public 
and internal organizational awareness of the issues. She wants to explore how she can 
promote the organization’s research and documentation work on the Internet so it can 
reach a global audience.

Ayesha
Ayesha is a program director in an organization in Jordan. She has been with her 
organization for eight years and is an active proponent of technology. She was an early 
advocate of computers and Internet in her organization and is experienced in using 
the different tools professionally and personally. While she is considered a technology 
expert within her organization, Ayesha is afraid that her increasing workload does not 
give her enough time to keep up with new technology. She wants to learn about the 
newer tools, and she is interested in finding out how other organizations are using 
technology in innovative ways to improve program delivery. Her main interest is in 
exploring the strategic uses of technology. 

P R o F I l E S
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Facilitating Learning:  
The Role of the Facilitator

(Excerpted from Women’s Learning Partnership’s Leading to Choices: 
Learning to Facilitate Interactively, 2003, pages 17-19.)

Most people attend schools where teachers talk and students listen, except 
when called on to ask or answer questions about what the teacher has 
said. This traditional model, which assumes the authority of the teacher 
and the ignorance of the students, is both inappropriate and ineffective 
for a learning partnership.  By contrast, an inclusive, participatory learning 
partnership engages each individual and empowers her to think and 
interpret for herself.  It encourages critical analysis of real-life situations  
and leads to cooperative action toward a common goal. 

A learning partnership calls for a method of learning in which the learners, 
not the teacher, are at the center of the experience and share authority and 
“ownership” of their own learning. In such a cooperative context, the word 
facilitator is more appropriate than teacher, for everyone in the group is a 
learner engaged in a common effort toward a shared goal. The goal of a 
learning partnership is not to generate a “right answer” or even agreement, 
but to collectively explore ideas and issues.

Becoming an effective facilitator requires both practice and a clear 
understanding of the role of the facilitator. In leadership training workshops 
or other learning situations, the role of the facilitator is to:

•   Establish a relationship of equality and cooperation with participants.  
The facilitator is “first among equals,” but responsibility for learning rests with  
the whole group.

•   Create an environment of trust and respect. The facilitator helps participants 
feel safe and encourages them to speak honestly with the knowledge that  
differences of opinion are welcomed and respected.

•   Ensure that everyone feels included. The facilitator ensures that everyone has  
an opportunity to participate.

•   Provide a structure for learning. This might include setting and observing  
meeting times, opening and closing sessions, and keeping to an agenda.  
The facilitator continually consults participants about the effectiveness  
of the structure.

G u i d e l i n e s Facilitating Learning
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•   Fulfill the logistical needs of the meeting. This might include gathering  
and preparing materials, setting up the meeting space, notifying participants,  
and seeing that necessary preparations are made.

However, there are many roles that an effective facilitator does not play.  
For example, a facilitator is not:

•   A teacher. The whole group is responsible for learning. The facilitator is a  
co-learner, exploring all subjects as an equal partner with other participants. 

•   A judge. In a horizontal, inclusive learning environment, nobody―least of all the 
facilitator determines that some opinions are “correct” or “better.”

•   An expert. Although she or he leads each session, the facilitator may not know  
as much about a subject as do some other members of the group.

•   The center of attention. An effective facilitator generally speaks less than other 
participants and concentrates on including others in the discussion.

•   The housekeeper. While the facilitator takes initial leadership in coordinating  
the sessions, she or he is not the only person who maintains the learning  
environment.

As with any skills, the best way to improve facilitation skills is to practice 
them often, self-critique, and always seek improvement. For example,  
the facilitator needs to evaluate herself continually as she facilitates:

•   Be very clear about your role. Your behavior more than your words will convey 
that you are not the teacher but a fellow learner.

•   Be aware of your eyes. It is important to maintain eye contact with participants 
when you are speaking and when you are listening.

•   Be aware of your voice. Try not to talk too loudly, too softly, or too much.  
The tone of your voice is also an important part of creating a trusting, respectful 
learning experience.

•   Be aware of your body language. Where you sit or stand will indicate if you  
may be exercising authority unconsciously. Sitting down when entering the  
discussion as an equal rather than being the only one standing may help  
everyone feel at ease.

•   Be aware of your responsibility. Make sure everyone has a chance to be heard 
and is treated with respect; encourage differences of opinion but discourage  
argument; draw in those who are hesitant to participate.

G u i d e l i n e s Facilitating Learning
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•   Be aware of when structure is needed. Explain and summarize when necessary; 
decide when to extend a discussion and when to go on to the next topic; encourage 
the group to remain on the subject.

•   Be aware of your role and share it. Ask others to take on responsibilities when-
ever possible, such as taking notes, keeping time, and facilitating the discussion.

Facilitating Technology Trainings 

The above best practices of effective facilitation govern all learning 
exercises. In addition, facilitating a technology training brings its own 
challenges. Technology training by its nature assumes that there is an 
“expert” who knows the subject matter at hand. However, even within this 
framework, it is important for the facilitator to recognize her or his role and 
responsibility as “facilitating” the learning process, not “teaching” a subject.

At the start of the training, consider discussing the role of both facilitators 
and participants to establish the context for the methodology of learning. 

Facilitation Skills
Facilitation skills improve with practice; most of them depend on the ability 
to motivate, listen, and relate to participants.  In addition to reviewing the 
materials that you will deliver, here are a few reminders as you prepare for 
your workshop:

•   Flexibility and Creativity: Any facilitation exercise requires flexibility and  
adjustment of the agenda and pace of workshop based on participants’ needs. 
Additionally, you may be presented with technological challenges such as  
the unavailability of power, Internet connectivity, or a projector. Be creative  
in adapting to changing situations, such as switching to a module that does  
not require Internet if you encounter connectivity problems.

•   Talk and Click: Explaining an activity step-by-step as you display it on screen  
is the best way for participants to understand a tool’s functions. Describing  
the activity clearly while clicking through the steps will help participants follow 
along better. 

•   Practice Makes Perfect: Rather than providing solutions to problems, provide 
and support problem-solving opportunities. Expertise with ICTs comes from using 
them; therefore, build in time for hands-on activities and encourage participants  
to spend time exploring tool functions on their own.

G u i d e l i n e s Facilitating Technology Trainings 
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•   It’s Okay Not to Know: A facilitator is not expected to know everything. Instead, 
help participants learn how to find answers and continue learning on their own, 
especially after the workshop.

•   Verify and Adjust: Check in regularly with participants to assess the pace  
of training and assimilation of learning and adjust as necessary.

•   Keeping the Time: Balance staying on the agenda and keeping to the start and 
finish times with allowing participants adequate time to explore before moving  
on to the next activity. The former will help complete the course, but the latter  
will increase comfort and familiarity with the tool and is more important.

•   Share the Learning: As we model and emphasize the importance of  
participative learning, engage participants in activities where they have  
opportunities to share their learning, and in discussions of ongoing  
(lifelong) learning. 

•   Relax: Remain calm, particularly when things go wrong (and they will).  
Participants are learning as much from the way you deal with a technology  
crisis as they are from the learning exercises. Seeing the facilitator take the  
crisis in stride and handle it with ease builds their confidence that technology 
problems can be resolved.

•   Keep It Fun: Remember to have fun. Workshops should be fun for both the 
participants and the facilitator. This will help participants overcome any sense  
of intimidation with technology and will result in greater retention.

Facilitation Techniques
To make a workshop interactive and to generate discussion, use a variety 
of techniques, including those that follow. Adapt them as necessary, and 
add your own as well as ones that participants suggest. As long as the 
sessions meet the “3-e standard”—educate, entertain, and empower— 
we are on the road to successful facilitation.

•   Analogy: Use commonly understood, locally appropriate, real-life images to 
explain a technology concept. For instance, use a postal mail address convention 
and delivery process to explain the email send-receive process.

•   Fishbowl Conversations: Having one participant work at a computer, while 
several others stand around and observe—in a fishbowl styl—can be a useful  
way to make the most of minimal resources. For instance, if only a handful of  
computers have Internet connectivity, this method will enable groups of three 
to five to learn simultaneously. Each person can also take turns working on the 
computer, supported by her team members. 

G u i d e l i n e s Facilitating Technology Trainings 
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•   Icebreakers and Energizers: Icebreakers, which help workshop participants 
become more familiar with one another, are most often used early on in a work-
shop. Energizers are helpful at any point in a workshop to help group members 
relax, have fun, and feel reinvigorated. A few energizer ideas can be found in the 
Training Essentials section.

•   Match the Question and Answer: Hand out index cards, half of which have 
questions and the other half have the corresponding answers. Ask participants  
to find their match.

•   Pair and Share: Working in pairs enables participants to explore topics  
in-depth. When the whole group reconvenes, only key points that arise  
in the paired discussions need to be shared.

•   Personal Stories: Narrate learning experiences of your own and encourage  
others to tell stories that highlight the barriers overcome and benefits accrued 
from learning technologies. This can be inspirational and motivational.

•   Put Steps in Order: On a piece of paper, write the name of a task, and below  
it write out-of-order the steps required to perform that task—for example, send  
an email; log out; type the email; click Compose or New; sign up for an email 
account; log in; click Send. Then ask participants to number the steps in the  
appropriate order. This can be an effective review technique. 

•   Read It, Teach It: Participants divide into groups. Each group selects one  
topic to investigate and learn; then facilitate a 15-minute training session for  
the larger group.

•   Role-Playing: Role-playing enables participants to hear and reflect on  
viewpoints that are not necessarily their own by enacting a character of their 
choice. For instance, participants may play the role of one of the profiles— 
Meena, Sara, Sophie, or Ayesha—included in the manual.

•   Speed Geeking: A speed-geeking session generally involves around four  
participant-presenters. Each one picks a topic, tool, or feature on which to give 
a brief overview presentation to her peers, and each stands in a different corner 
of the room. Remaining participants divide into four groups, each of which walks 
over to a different presenter for a five-minute session demonstrating the tool. 
When the time is up, a signal is sounded, and each group rotates to the next  
presenter. This fast-paced session can be fun, exciting, and a useful way to 
strengthen presentation skills and cover a wide range of topics quickly.

•   Stump the Trainer: Ask participants to pose questions, the answers to which  
you may not know. If you don’t, find the answer and explain how you found it.

G u i d e l i n e s Facilitating Technology Trainings 
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•   Teams: Breaking the workshop group into smaller teams enables members to 
participate more fully in exercises and discussions. Participants may self-select 
onto teams or the facilitator may pre-select team members to ensure everyone 
has the opportunity to interact with as many other participants as possible.

•  Random Grouping: The most common method for setting up teams  
is through random grouping. After determining how many teams are  
desirable, participants count off to that number. For example, for five 
teams, participants count off from one to five, then start over. All the 
number ones are on one team, all the number twos are on another  
team, and so on. 

•  Grouping Based on Specific Criteria: Participants can self-select groups 
based on issues or subjects of common interest. For instance, all participants 
who are interested in children’s rights can work together throughout the 
advocacy & campaigning institute. 

•   Visual Aids: Pictorial representations or simple illustrations can stimulate  
better understanding of complex problems. For instance, use a drawing of how 
computers connect through a modem to the Internet and World Wide Web.

•   What I Find Most Difficult: At the end of a session or training day, ask  
participants which topic or session they found most difficult and post the topics  
on a flip chart. Spend a few minutes at the beginning of the next session to  
address as many of these topics as feasible.

G u i d e l i n e s Facilitating Technology Trainings 
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Steps to Assembling a Training

The manual can be used as is. Initially, facilitators may find it easier to  
take existing profiles, scenarios, and sessions found in this manual and  
use them as they are. With experience, facilitators may choose to adapt  
the manual to other training agendas. 

Generally, a training can take one of three different paths: 

•   Skill-Based Curriculum: From Basic skills, to Intermediate skills, to Advanced 
skills. This is how the manual is organized. 

•   Tool-Based Curriculum: Choose sessions based on a single tool or multiple  
tools to create a tool-based curriculum. See, for instance, the Word Processing 
(Appendix 2.4) and Cool Tools (Appendix 2.6) agendas. 

•   Theme-Based Curriculum: Choose sessions that will help master  
a theme. See sample curriculum for Advocacy (Appendix 2.7)  
or Research & Documentation (Appendix 2.8). 

The first step in planning a training is to conduct a needs assessment 
or participant profile survey. Then select the curriculum based on the 
learning objectives for the training and findings from participants’ needs 
assessment. For instance, a workshop aimed at civil servants in ministries 
may choose to take a skill-based approach to the training. Or a workshop 
for communications staff in nonprofit organizations may opt for a tool-
based curriculum. Alternatively, if a workshop focusing on the issue of 
research and documentation is needed, a theme-based curriculum might 
be most appropriate. The curriculum focus will form the guiding thread for 
assembling and delivering a customized training workshop. 

Steps to Customizing Workshops
Step One: Articulate the guiding vision and learning objectives.  
In a single sentence, articulate the purpose of the training. This will  
serve as the common thread linking all sessions of the training.  

Step Two: Set up an outline of the agenda. Define the large learning 
blocks and the chronology of the learning blocks. Then prioritize learning 
blocks to resolve any inconsistencies between the ideal number of days 
needed and the actual number of training days or hours available.

G u i d e l i n e s Steps to Assembling a Training
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Step Three: Determine the final projects that participants will create  
as a culmination of their learning and a concrete object they can take away. 
For instance, a Training of Trainers Workshop (Appendix 2.10) might end 
with Building & Facilitating a Customized Training Session as a final project, 
while a Cool Tools Training (Appendix 2.6) might have Blogging  
& Participatory Media as the final project.

Step Four: Spell out the detailed agenda for each hour of the workshop, 
factoring in elements such as opening and closing ceremonies, breaks for 
coffee or lunch, and evaluations. Remember to include sufficient time  
for participants to prepare and present the final projects. 

Step Five: Refine the large learning blocks into smaller sessions. Select 
sessions from the manual and adapt them as necessary or create new 
sessions. Assign a timeline to each session. It is best to develop sessions 
such that each one builds on learnings in the prior sessions, while 
contributing an element to the final project.

Step Six: Gather supplementary materials (handouts and sample files) 
for appropriate and relevant demonstrations and hands-on exercises.  
For example, if the training workshop focuses on communications, collect 
email newsletters, news feeds, and sample presentations. Adapt the 
samples as necessary to support your key learning objectives.

Step Seven: Adapt profiles. Based on participant surveys and needs 
analyses, develop personality sketches or profiles that match participants’ 
skill sets and interests. Adapt the profiles and scenarios in the manual to 
the local context or create new ones relevant to the particular experiences 
and interests of participants. For example:

•   You find that a participant does not have an email address, but would like 
one. Replace Meena in Access 4.3: Creating an Email Account session with this 
participant’s wish and create an email account for her. Ensure that the participant 
is comfortable with having her email created publicly.

•  You are about to do the Adopt 1.8: Finding Images Online session. No one 
specifically mentioned the need for photos or looking for images during the 
introductions; however, a few participants said they prepare reports. Ask them 
before the session if they need images for their reports, then build the scenario 
based on their answers.

G u i d e l i n e s Steps to Assembling a Training
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•  If a scenario does not appear to be related to any participant’s experience,  
present it as a storytelling narrative or ask for a volunteer to role-play the  
character. In Appropriate 6.3: Planning a Website session, ask all participants  
to imagine themselves as Ayesha and pose questions to the presenter.

•  In cases where a scenario may be more useful with some adaptation of roles,  
take the creative liberty to do so. In a Part 1 session, you find that someone has 
used Excel extensively, though she may only have limited knowledge of other 
areas. Then for the Access 6.1: Spreadsheet Features session, ask if she would 
be willing to facilitate or assist with the session. She can role-play Sara and walk 
participants through the activities.

Step Eight: Review and revise the agenda. Consider the following:

m   Do sessions call for skills that participants may not have?  
Are sessions on these skills included?

m  Is there a good balance between individual and group exercises?

m  Has time been allocated for evaluations, reviews, and breaks?

m   Do essential skills (such as saving and backing up, keyboard short-
cuts for undo and redo, using help, and so on) need to be covered?

m   Is there a need to cover non-technical skills such as communicating 
effectively or presenting professionally?

m   Do the scenarios present the context and relevance of upcoming 
activities and tools?

m   Are there enough resources and links for participants to continue 
their learning after the workshop?

To help facilitators plan the workshop, a timeline-based Training Checklist 
(Appendix 1.0) and Pre-Assembled Training Agendas (Appendix 2.0) 
are included in the Appendix.
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Training sessions found in the three parts—Part 1: Accessing ICT Tools, 
Part 2: Adopting ICT Tools, and Part 3: Appropriating ICT Tools—can be 
assembled in different ways to provide a variety of trainings. Technology 
trainers can choose to do a:

•   Skill-Based Training for participants at the same or similar skill level. These 
trainings provide participants exposure and practice with a wide variety of tools. 

•   Tool-Based Training focused on one tool such as Word or Excel, or  
a combination of similar tools such as Cool Tools (Appendix 2.6). These  
workshops seek to provide an accelerated course in the selected tool so  
participants can gain as much expertise as possible in a short time. 

•   Theme-Based Training, which provides a landscape review of how other  
organizations are using similar tools, inviting participants to think of different  
uses for familiar tools while introducing new technologies.

The Appendix includes a few pre-assembled agendas in each of the  
above categories.

All agendas share some common elements, which are critical to every 
training workshop or institute and are covered in this section. Essential 
sessions, such as Opening, Closing, Workshop Projects, and Evaluations, 
can be taken out of this section and inserted in the appropriate slot within 
any agenda.

m  optional opening Ceremony, formal or informal, at the start  
of the training.

•   Organizers of the training may want to begin with a formal ceremony, especially  
if they have invited other organizations in the region or country to participate.

m Required introductory session to start the training.

•  See Essentials 1.1: Introductions.

m  Energizers at the beginning of each day’s session and during  
the course of the session as needed.

•  See Essentials 1.2: Energizers & Reports for ideas.

m Review of the previous day’s proceedings.

•  See Essentials 1.2: Energizers & Reports for suggestions.

E s s e n t i a l s
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m  Final or take-away projects on which participants work  
throughout.

•  See Essentials 2: Workshop Projects and Essentials 3: Facilitating Trainings.

m Mini-evaluations at the end of each day.

•  See Essentials 4.1: Training Journal for collecting participant suggestions.

m Mid-Course evaluations throughout the training.

•   See Essentials 4.2: Lifelong Learning, Essentials 4.3: Sharing Knowledge,  
and Essentials 4.4: Benefits of Technology Tools.

m Evaluation at the end of the training.

•   See Appendix 5.0: End of Training Evaluation for a questionnaire to determine 
whether the workshop met participants’ needs and how it can be improved.

m optional Closing Ceremony at the end of the training.

•   Organizers of the training may want to organize a formal closing ceremony,  
especially if they have invited other organizations in the region or country  
to participate.

E s s e n t i a l s 
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EssEntials 1.1: introductions

m Participants introduce themselves to everyone.

•  Write name and organization on table tents or name badges.

•   Write primary learning objective in Training Journal  
(refer to Essential 4.1).

Activity 

30 mins

m  Distribute profile sheets with the four profiles—Meena, Sara,  
Sophie, and Ayesha. Four volunteer participants read the  
profiles aloud.

m  Ask a volunteer to write down questions on a flip chart. Choose 
a few from the sample questions below or create new ones if 
needed.

•  Which of the profiles do you closely relate to or like?

•  How do the profiles mirror or differ from your own skills and experiences?

•  What are your expectations and aspirations for this training?

•  What are you hoping to do with what you learn here?

•  How will you share your learning with others?

•   What is your familiarity with computers, email, Internet, and various other tools, 
such as Word, Excel, and PowerPoint?

•  What tools do you use the most? How often?

•  What tools have you used the least or not at all?

m   Participants write the answers in the Training Journal  
and share them with the group. 
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EssEntials 1.2: EnErgizErs & rEports

Energizers are one way to start the day’s activities and foster informal 
interaction among participants. 

Energizers

15 mins

m  Start out the day by writing one or two questions on a flip chart.  
All participants take turns sharing their answers.

m  Sample energizers:

•  Two questions each day for a four-day workshop:

•  Dream: My dream vacation is… My dream IT tool is…

•   Hope: I hope to be/do/achieve… One thing I hope to achieve after  
this training…

•  Aspiration: I aspire to be/do/become… I aspire to use technology for…

•   Plan: I plan to be/do… I plan to share the knowledge I gained  
with _______________ by _________________

•  Two activities for a two-day institute:

•   Participants look through what they have with them and display the one 
object they cannot live without (or their most valuable possession).

•   Participants look through what they have with them and display the  
one object they always carry with them (or the one with the most  
sentimental value).

m  Increase participants’ involvement by engaging them in the  
energizer creation process. After facilitating the energizer for  
the first day, ask for volunteers to prepare and deliver energizers  
for the remaining days.

Reports

Two participants volunteer each day to be observer and timekeeper.

m   Observer: Keeps track of day’s proceedings, reports on how  
the training went, and suggests how to improve the process.

m  Timekeeper: Keeps things moving, alerts the group when an 
activity needs to be completed, monitors breaks, and suggests 
time modifications as needed.

Usually, observer and timekeeper reports from the previous day follow  
the morning energizers.

E s s e n t i a l s  1 Opening & Closing
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EssEntials 1.3: travEl & Backup

At the conclusion of the workshop or just prior to the final presentations, 
participants should back up their projects.

Activity 

15 mins

m  Participants copy and organize their data into a take-away folder.

Content may include:

•  Files they worked on during the training.

•  Other participants’ files which they may wish to take away.

•  Files that may have been automatically saved—e.g., Internet Explorer Favorites.

•  Files from the training folder.

m  Participants copy or move the take-away folder to their USB 
flash drives or writable CD-RoMs.

•   Participants will use their own media to copy the files. Announce that the day 
before so they remember to bring their USB flash drives or writable CD-ROMs.

•   Before making the announcement, check to see if a CD writer is available for  
this exercise.

m  For a full session on saving and backup, refer to Access 7.1:  
Saving & Backing Up Data. 
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Essentials 2: Workshop Projects

All ICT workshops culminate in a final project that encompasses what was 
learned and provides something concrete that participants can take away 
with them. The final project may be:

m  A document or project

•  Word document at the end of Word Processing Training (see Appendix 2.4)

•  Functional blog at the end of Cool Tools Training (see Appendix 2.6)

m  A skill 

•   Email newsletter writing skills at the end of Email Communications Institute  
(see Appendix 2.9)

m  A process 

•   How to assemble, customize, and deliver technology training at the end  
of a Training of Trainers Institute (see Appendix 2.10)

•   Planning an advocacy campaign that incorporates ICT tools at the end of an ICT  
in Advocacy Campaigns Institute (see Appendix 2.7)

Depending on the size and duration of the training, final projects may be 
done as a group or individual activity. Group projects enable participants to 
strengthen their team skills; individual projects permit them to experiment, 
practice, and master the newly learned skills. 

Ideally, a three- to four-day training would have two projects—one group 
and one individual project. The next exercises outline sample final projects.

E s s e n t i a l s  2 Workshop Projects
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EssEntials 2.1: advocacy campaigns

Project for thematic trainings on advocacy campaigns. The project is 
divided into several activities, which can span multiple days. For example, 
see the agenda in Appendix 2.7.

A: Planning a Campaign

30 mins

m  Participants break into four or five groups and select a topic in 
which they are interested.

•  Potential topics:

•  Eliminating Violence Against Women

•  Women’s Human Rights Documentation

•  Increasing Women’s Political Participation

•  Youth and Social Change

•  Citizenship Rights and Nationality Campaign

•  Good Governance

•  Questions for initial discussion and planning

•  What are the steps in planning an advocacy campaign?

 –   View Advocacy Progress Planner at  

http://www.planning.continuousprogress.org/files/examplegraphic1.jpg.

 –   Image also available on the CD-ROM if printed handouts  

are needed.

•  What aspect of the campaign needs to be highlighted?

•  How can we use technology in these campaigns?

•  What ICT tools will we incorporate?

8 

+
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B: Implementing a Campaign I

15-30 mins

m  Groups continue to explore their chosen topic over the next few 
days through brainstorming exercises.

•   At the end of a session or day, groups convene to brainstorm on how to use the 
knowledge, tool, or skill acquired during the day in their advocacy campaign. 

C: Implementing a Campaign II

30 mins

m  Groups work together on building or promoting their campaign 
using technology tools. For example, they may choose to create 
a brochure or a blog highlighting their campaign.

D: Presenting Campaigns

60 mins

m  Each group presents its project to other participants,  
highlighting the group’s campaign, what tools they used  
and why, and what the group learned or took away from  
this exercise. (10–15 minutes per group).
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EssEntials 2.2: rEsEarch & documEntation

Project for basic-level skill or web-browsing tool trainings. The different 
parts of this project can be sprinkled throughout the agenda. For example, 
see the agenda in Appendix 2.8.

A: Select a Research Topic

30 mins

m  Participants break into four or five groups and select a topic  
in which they are interested.

•  Potential topics:

•  Eliminating Violence Against Women

•  Women’s Human Rights Documentation

•  Increasing Women’s Political Participation

•  Youth and Social Change

•  Citizenship Rights and Nationality Campaign

•  Good Governance

m Questions for initial discussion and planning

•   What type of information is needed: statistics, other organizations working  
in the area, policies, legislation?

B: Find Information & Research Materials

30 mins

m Groups find and organize information.

•  Search and find information related to the topic.

• Browse to find related or relevant data.

• Save websites found in favorites folder.

•  Organize information for presentation.

E s s e n t i a l s  2 Workshop Projects
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C: Documenting & Presenting Information

30 mins

m   Groups work together to prepare their presentation.  
For example, a Word document or PowerPoint presentation.

D: Presenting Information

60 mins

m  Groups present their information, how they found it, tools used, 
and lessons learned (10–15 minutes per group).

Workshop ProjectsE s s e n t i a l s  2
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EssEntials 2.3: Email communications

Project for intermediate or Email Communications Institute. Refer to 
the agenda in Appendix 2.9 for ideas on how to spread the activities 
throughout the training.

A: Select an Email Communications Topic

30 mins

m  Participants break into four or five groups, select a topic in  
which they are interested, and identify an eCommunications 
format they wish to work with.

•  Potential topics:

•  Eliminating Violence Against Women

•  Women’s Human Rights Documentation

•  Increasing Women’s Political Participation

•  Youth and Social Change

•  Citizenship Rights and Nationality Campaign

•  Good Governance

•  eCommunication format:

•  eNewsletters

•  Fundraising

•  Urgent Action Alerts

•  Advocacy

•  Questions for initial discussion and planning:

•  What type of information and materials are needed: stories, photos,  
call to action, links, and message?

8 

+
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B: Find Information & Materials

30 mins

m Groups find required information.

•  Find materials for message, stories, and photos.

•  Organize information for presentation.

C: Write Email Communication Message

30 mins

m  Groups work together to create an eCommunication message on 
their topic.

D: Present Email Communication Message

60 mins

m  Groups present their eCommunication message to the  
group, sharing information on how they created it, tools  
used, and lessons learned (10–15 minutes per group).

Workshop ProjectsE s s e n t i a l s  2
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EssEntials 2.4: Blogging & participatory mEdia

Project for participatory media thematic training or tools training on Cool 
Tools. See agenda in Appendix 2.6.

A: Select Blog Topic

30 mins

m  Participants break into four or five groups and select topic  
in which they are interested.

•  Potential topics:

•  Eliminating Violence Against Women

•  Women’s Human Rights Documentation

•  Increasing Women’s Political Participation

•  Youth and Social Change

•  Citizenship Rights and Nationality Campaign

•  Good Governance

•  Questions for initial discussion and planning:

•   What is the purpose of the blog: to create awareness, campaign for  
an issue, or share information and knowledge?

•   What will the blog contain? It should contain at least one  
participatory media tool such as: YouTube videos, flickr photos,  
RSS Feeds, or del.icio.us links.

+
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B: Create a Blog

60 mins

m Select a blog template, setup the blog, and add authors’ names.

m Collect required material and write articles.

•  Find materials for articles as well as photos and videos to include.

•  Each blog should have at least two authors and contain at least two articles.

C: Present Blog

60 mins

m  Groups show their blog to other groups, answer participants’ 
questions, and discuss the relevance of this tool (10–15  
minutes per group).

E s s e n t i a l s  2 Workshop Projects
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EssEntials 2.5: Word procEssing

Suitable for basic-level skill or word processing tool trainings. Refer to 
Agenda 2.4 in the Appendix.

Activity

90 mins

m  At the end of Word Processing sessions, announce that the final 
take-away project will involve creation of a Word document.

•  It should contain at least one image and one table.

m  If participants have a personal (e.g. resume, flier) or professional 
(e.g. flier, brochure) document they need, suggest they take this  
opportunity to work on it.

m Participants work on their final project.

•   Participants can ask the facilitator for help if they run into any issues or want  
to learn new techniques.

•   If the answer or skill related to a participant’s question can benefit others,  
show it on the screen.

m  At the end of the activity, each participant takes 5–10 minutes  
to show her work to others.

8 
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EssEntials 2.6: sprEadshEEt

Suitable for intermediate-level skill or spreadsheet tool trainings.  
Refer to agenda in Appendix 2.5.

Activity

90 mins

m  At the end of Spreadsheet sessions, announce that the final 
take-away project is the creation of an Excel spreadsheet.

•  It should contain at least two worksheets and a chart or graph. 

•  Participants receive bonus points if they include a validation list.

•   If participants have a spreadsheet they need for personal use (such as a budget, 
income/expense tracking, or book library list) or work (income/expense tracking 
or project tracking), suggest they take this opportunity to work on it.

•  If there is need to recommend projects, suggest the following:

•   Project Management & Tracking: Include when tasks are due and who  
is assigned to them.

•   Budget Planning & Tracking: Include tracking of expenses against  
budgeted amounts.

m  Participants work on their final project on the last day  
of the workshop.

•   Participants can ask the facilitator for help if they run into issues or want to learn 
new techniques.

•   If the answer or skill related to a participant’s question can benefit others take  
the time to project it on the large screen.

m  At the end of the activity, each participant takes 5–10 minutes  
to show her work to others.

E s s e n t i a l s  2 Workshop Projects
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EssEntials 2.7: prEsEntation

Suitable for advanced-level skill or presentation tool trainings.

Activity

45 mins

m  At the start of the workshop, let the participants know that they 
will be expected to create and deliver a group presentation as 
their final project.

m Planning the group presentation (15 minutes)

•   Groups select a cause or issue that is important to them or a presentation they 
wish to take back such as a slideshow about their organization.

m Preparing the presentation (30 minutes)

•  The presentation should contain image(s), chart(s), text, animation, and transition. 

m  Delivering the presentation (time allotted based on total  
number of participants)

•   Groups present as teams. Every team member takes a turn to present  
to the audience.

•   If possible, invite a few external guests to sit in on the presentation, giving a formal 
feel to the exercise.

•   At the end of the presentations, participants share what they liked and disliked, 
how teamwork helped or hindered, and lessons learned.

E s s e n t i a l s  2 Workshop Projects
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Essentials 3: Facilitating Trainings

This multi-part project is suitable for Training of Trainer Workshops (see 
Appendix 2.10) and is ideally conducted over a four-day period enabling 
participants to assimilate the ideas and gradually strengthen their skills. 

E s s e n t i a l s  3 Facilitating Trainings



23

EssEntials 3.1:  
prEsEntation & Facilitation skills  

Activity

30 mins

m  Participants discuss teaching or technology training best  
practices. Questions for discussion:

•   What is the best/worst training (technology or non-technology) you attended? 
Alternatively, ask about the best/worst teacher or teaching experience.

•  What part of the training or teaching stood out? Why did you think it was the best?

•  What made the training or teaching really bad?

m  Using participants’ stories, relate training and teaching to  
presentation and facilitation skills. Discuss what skills are  
important for delivering a training. Questions include:

•  What are the parallels between facilitation and public speaking?

•  Fear of public speaking, nervousness about making a mistake.

•  What is the best way to overcome fear and nervousness?

•  What methods can help make the training interactive and participatory?

•   Understanding that both the facilitator and participants have  
contributions of value.

•   Both facilitator and participants are receptive to suggestions, willing to try 
new methods, and open to learning from each other.

•   Asking for input and feedback; participant-volunteers can show exercises 
or activities on screen.

•  Most important: how to incorporate humor and make training fun?

m Assign homework reading—Guidelines for Facilitation chapter. 

E s s e n t i a l s  3 Facilitating Trainings
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EssEntials 3.2: assEmBling a training

Activity

30 mins

m  Participants discuss the use and relevance of profiles and  
scenarios. Profiles are representations of training participants 
and their needs and skills as well as learning goals and  
aspirations.

•  How did profiles help contextualize the tools and learning?

•  How can you use the “imaginary” profile to make the training real?

•   How can you use information you know about participants to create  
more profiles? 

m  Participants discuss the combining of technical and non- 
technical skills and their contribution to the learning process.

•   In what ways do the choice of topics for exercises and grouping of participants  
for activities contribute to learning?

•   How do you impart the technical skills (how-tos) as well as the non-technical skills 
(e.g., team building)?

m  Review and compare a couple of sample agendas in  
Appendix 2.0.

•  What are the differences between the agendas?

•   How can you organize existing materials in different combinations to create new 
trainings and workshops?

m  on a flip chart, walk through the Steps to Assembling  
a Training based on the homework reading—Guidelines  
for Facilitation chapter—from the previous day. 

E s s e n t i a l s  3 Facilitating Trainings



25

EssEntials 3.3:  
dElivEring a training sEssion

Activity

180 mins

m  Participants divide into groups and select a session  
to deliver (30 minutes).

•   Participants may choose any session from the manual. Recommend sessions that 
impart new skills to everyone. For example, 

•  Adopt 3.2: Creating Professional Documents with Templates

•  Appropriate 4.4: Documentation & Reports

•  Access 5.4: Saving & Organizing Files

•  Adopt 1.5: Advanced Search

•  Access 3.3: Finding Reliable & Accurate Information

•  Adopt 1.6: Organizing Favorites & Bookmarks

•   This is a practice exercise in facilitation skills. Groups may use the session from the 
training manual as is.

•   Everyone should keep in mind ways to customize the training in preparation  
for the project’s next steps outlined in Essentials 3.4: Building and Facilitating  
a Customized Training Session.

•   Each group reviews the session material and strategizes on how to present the 
training. Groups select one (or two) team members to deliver the training. 

m  Each group takes 20 minutes to deliver mock trainings  
(120 minutes).

m  Participants reconvene to review the session delivery afterward 
(30 minutes). Questions for discussion include:

•  What were the best parts of the training? What worked?

•  What needed additional work? What could have been better?

•  What lessons did you learn from this exercise?

m  Assign Homework—Each participant selects a session  
to customize and deliver the following day.

8 
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EssEntials 3.4:  
Building & Facilitating  
a customizEd training sEssion

Activity

120-150 mins

m  Each participant reviews the session she will deliver, identified 
the previous day.

•   Revisit the Steps to Assembling a Training list on the flip chart from Essentials 3.2: 
Assembling a Training. 

•  What are the learning objectives for this session?

•  In what ways can you customize the training to meet participants’ needs?

m  Each participant takes 10–15 minutes to deliver customized 
trainings.

m  As each participant delivers her customized training, everyone  
prepares two lists. 

•  One list contains an evaluation of the participant delivering the session.

•  What were the best parts of the training? What worked?

•  What needed additional work? What could have been better?

•  Another list contains notes for self-improvement.

•  What lessons did you learn from this exercise?

•   What facilitation techniques or skills would you like to borrow from your 
fellow presenters?

•   What facilitation techniques or skills would you like to improve  
in yourself?

•  This is a good opportunity for participants to get honest and valuable feedback  
on their training styles, delivery, tone, and posture.

m  At the end of each session, the facilitator provides immediate 
feedback. 

•   If time permits, randomly select one other participant who will also provide  
immediate feedback.

m  All other participants drop their evaluation into a Feedback Box 
(an envelope or a pouch) that will be delivered to participants  
at the end of the session.

8 
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Essentials 4: Evaluations

Information and Communication Technology (ICT) trainings seek to 
convey multiple levels of information: how-tos of a new technology, 
their application for social change, and the values of lifelong learning and 
sharing. It is essential that facilitators evaluate the workshops to determine 
the degree to which learning objectives are being met and whether  
mid-course corrections are needed.

Ideally, facilitators will use a variety of ways and means to evaluate  
the workshops.

m  End-of-Day Evaluations: These are informal (training journal)  
or formal (surveys) evaluations conducted at the end of each 
day to determine whether the day’s sessions were effective.

m  Mid-Course Evaluations: These evaluations aim to assess non- 
technical skills such as lifelong learning, Sharing Knowledge, 
and Benefits of Technology Tools, encouraging participants to 
think about these larger goals of the trainings.

m  End-of-Training Evaluations: Participants fill out questionnaires 
or surveys at the end of the training to tell the organizers what 
worked well, what did not work, and what changes participants 
would suggest. A sample evaluation questionnaire can be found 
in Appendix 5.0.

E s s e n t i a l s  4 Evaluations
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EssEntials 4.1: training Journal

Training Journals are small notebooks that participants use to convey 
thoughts, information, and notes to the facilitators and organizers. Their 
primary goal is to be a channel of communication between participants 
and facilitators.

m  Announce that everyone should maintain a Training Journal, 
meant for the facilitators.

•   Provide two notebooks in the training packet, one for participants’ notes  
and another for a Training Journal. The notebooks should be of different  
sizes, with the smaller one serving as the Training Journal.

m  Participants write their name, organization, and email address 
on the first page.

m  Using the Training Journal.

•   Learning List: At the start of every session, ask participants to write down two or 
three items they wish to learn from that session. Review the list at the end of the 
session and cover any areas that were missed. 

•   End-of-Day Evaluations: Participants can share their end-of-day evaluations 
through the Training Journal. Sample questions include:

•  What aspect was the most enjoyable? Least enjoyable?

•   What was good and bad about today: pace, amount of information,  
time, activities?

•  Any suggestions for improvement or other notes for facilitators?
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EssEntials 4.2: liFElong lEarning

Activity 

30 mins

m  Participants divide into groups and list on a flipchart the different 
ways to continue learning.

•   Ask a colleague, a short course at the local cyber café, learn from the  
organization’s IT support person…

•  Self-learning using the application help files. 

•  For example, go to Internet Explorer > Content and Index. 
•   Click on Content > Working with Internet Explorer  

Favorites > Keeping track of your favorite web pages.

•  Find other reputed resources for learning. 

•   For example, go to http://www.bbc.co.uk/webwise/ and look through  
a section.

•   It can serve as a refresher course for some buttons or icons you may  
have forgotten.

m Groups paste their lists next to each other.

m Create a combined list from all of the lists.

E s s e n t i a l s  4 Evaluations
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EssEntials 4.3: sharing knoWlEdgE

Activity    

30 mins

m  Participants reflect on the technology tools and skills they have 
acquired through the training  and aspects they intend to share 
with others. 

m  on three Post-It or sticky notes, they write down what tools  
they will share and how. Each note covers one area —the personal 
(family), professional (workplace), and society (community).

m  Hang three flip charts on the wall to cover each area—personal, 
professional, and society.

m  Participant initial their notes and stick them on the appropriate 
flip chart.

m  Three participants volunteer to read the list aloud, and others 
keep count of the tools to determine which one is the most 
popular sharing tool.

E s s e n t i a l s  4 Evaluations
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EssEntials 4.4: BEnEFits oF tEchnology tools

Activity   

30 mins

m  Participants write down answers to two questions in their  
Training Journal.

•  Of tools reviewed, what would be personally beneficial? How?

•  One tool name and one sentence about its benefit.

•  What would benefit our community or organization? How?

•  One tool name and one sentence about its benefit.

m Participants take turns sharing their answers with everyone.

•  Two volunteers capture the tools and their uses on a flip chart.

•  Capture the personal in one list and community in another.

m  At the end of the exercise, see if the two lists can  
be interchanged.

•  How can personal uses extend to the community and vice versa?
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Accessing ICT Tools is envisioned as basic training on tools generally 
useful for an individual or organization, such as computers, Internet, word 
processing, and spreadsheet. At the end of this session, participants will 
gain confidence, master new skills, and be inspired to learn more.

Prerequisites
m Familiarity with computers is not required.

m A desire to learn computers is required.

m  Basic understanding of the benefits of computer skills  
is necessary.

A c c e s s 
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Access 1: Introduction to Computers

Objectives
m To understand terms such as hardware and software.

m  To learn how to operate the computer using a keyboard  
and mouse.

m To explore how to perform simple tasks on the computer.

Concepts and Tools
A computer, which is made up of many parts such as hardware and 
peripherals, works using software applications and is controlled by 
a keyboard and a mouse. This section covers the key terminologies 
participants need to know to operate a computer. Many other 
terminologies can be explored further as participants’ familiarity level  
with the computer increases.

Facilitator Preparation
m Turn the computer on and the monitor off before the session.

m  Create a shortcut to Paint application on all desktops the day 
before the training session.

m  Prepare a handout for the session that includes the learning 
resources for this topic. An electronic copy, included on the  
CD-RoM, can be printed out. Add materials and links as needed.

A c c e s s  1 Introduction to Computers
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accEss 1.1: Basics oF a computEr

On Meena’s first day in the office, she was shown her desk and a 
computer. Meena has heard of PCs, computers, hardware, keyboard, 
software, and mouse. She can guess what some of these are, but is  
not sure of the others. Meena wants to learn how computers work  
and how to operate them. 

Activity 

30 mins

m Turn on the monitor.

•   A computer is made up of many components. A central unit controls everything, 
manages activities, stores information, and processes users’ commands. This 
central brain is called a CPU (Central Processing Unit). We do not need to know 
all of the terminology to become an expert in computers; all we need to know is 
how to make computers do our work effectively.

•   What is going on within the central unit is displayed on the monitor. It can also  
be shown on a large screen using a projector.

m Use the keyboard to log in. Hit ctrl+alt+del. Enter password.

•   Two essential tools control a computer, one is the keyboard, which is used  
to type text. 

•   The keys can be operated individually or in combination to perform certain tasks. 
For instance, some machines require ctrl+alt+del keys to be pressed together to 
enter username and password. Others take you straight to the next step.

m  Move the mouse and click to select the Paint application icon  
on the desktop.

•   The second essential tool to control a computer is the mouse, which moves the 
cursor around the screen and allows the user to perform tasks by clicking and 
selecting.

•   A computer has hardware that contains the processing brain. It also contains many 
software or applications that can perform specific tasks. Paint is an application, 
and, as the name suggests, it is a painting application.

•   The tools that are attached to the computer such as keyboard and mouse are 
called peripherals. 

A c c e s s  1 Introduction to Computers
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m  Double-click to open Paint application. left-click to pick the text 
color and text tool.

•   The mouse usually has two clickable sides—left-click and right-click, each of which 
performs different tasks. One kind of mouse has a tracking wheel in the middle.  
A double-click of the left side on any application generally opens that application.

m  Type a name or a sample text by selecting the text tool. Pick the 
paintbrush tool and use the mouse to paint around the name 
with different colors.

•   You can select a different tool—text or paintbrush—by clicking on the button in the 
tool box. Once an icon is selected, there are additional options to customize the 
tool. For instance, picking a paintbrush tool allows one to pick a color or set the 
brush width.

m  Short Play Time for participants to continue exploring on  
their own.

Additional Resources: A handout containing screenshots of often used 
icons is available on the CD-ROM.

A c c e s s  1 Introduction to Computers
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accEss 1.2: computEr tErms & tasks

Meena has seen her co-workers display beautiful photos on their monitors. 
She wants to do that, too. The organization’s tech support person mentioned 
that the operating system needs to be upgraded to do this, and she 
wonders what that means. She has heard many computer terms and 
wonders if she needs to know every single one of them before she can 
learn computers.

Activity 

30 mins

m  Participants write all terms they want to learn in their Training 
Journals.

m Minimize all open applications.

•   Clicking on the minus button (-) in the upper right-hand corner of the top bar 
minimizes an application to the task bar at the bottom of the screen. Clicking on 
the application’s name in the task bar makes it bigger and restores it to its original 
state. Clicking on the x button (x) on the upper-right corner closes an application. 

m Right-click on the desktop. left-click on Properties.
•   The computer’s main screen, called desktop, generally contains shortcuts to  

applications. The desktop contains a default image that can be changed to show 
your favorite picture.

m  In the Display Properties window that appears on the screen, 
select the Desktop tab. Browse through available Backgrounds. 
Click on the Browse button. look through the file system for  
a photo or image. Double-click on the image to select it.

•   The Browse button is common across many applications. It lets us look 
through the computer’s file system to find a particular file.

•   When looking for an image, the Thumbnails View will show picture in 
preview mode. Click on View Menu in the file menu bar to enable this view.

m Click OK to display the selected image on the desktop.

m Right-click on My Computer on the desktop.

m left-click on Properties to select it.

•   Right-clicking generally opens all tasks that can be performed in a particular  
context. Left-clicking generally performs the specific task.

A c c e s s  1 Introduction to Computers
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m Review the General tab. Find the operating system and version. 

•   Operating System, also known as OS, is the foundation for a computer. For 
instance, the latest Windows versions are Windows Vista and Windows XP.

m Find processor and RAM.

•   Processor and RAM (Random Access Memory) together indicate the speed  
at which a computer can perform operations.

• Click on Cancel button to exit without performing a task.

•   Cancel helps in case you make a wrong choice. It allows us to close the window 
without applying our changes. 

m  Double-click on My Computer. Then determine the total size  
of the Local Disk.

•  Hard Disk Size indicates how much storage space is on the computer.

•   Processor, RAM, Hard Disk Size, and Operating System are the key ingredients  
that determine a computer’s cost and functionality. The fastest processing  
speed, largest RAM, biggest hard disk size, and the latest OS are considered  
ideal. However, it is not always possible or even necessary to have all of these. 

m  Review all the terms in the Training Journal and explain those 
that were not covered in the session.

Additional Resources: Links to computer buying reference guides are 
available on the CD-ROM.

A c c e s s  1 Introduction to Computers
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Access 2: Internet & World Wide Web

Objectives
•  To understand the basics of the Internet and World Wide Web.

•  To explore websites and find information online.

•   To learn how to configure browser settings, save links, and correct  
browsing errors.

Concepts and Tools
Internet is the interconnected network of many computers spread all over 
the world. There are many applications for use on the Internet, the most 
widely used of which are the World Wide Web, email, and chat. Internet 
access is required to use any of these applications.

World Wide Web, also known as web or WWW, is a gigantic collection 
of websites that are built and maintained by different entities including 
educational institutions, nongovernmental organizations, governments,  
and corporations. Netcraft, a leading surveyor of the web, estimated that,  
in February 2008, there were more than 158 million websites, each of 
which contains tens, hundreds, or even thousands of web pages.

A web browser is the tool that enables you to get to, open, and read a web 
page on a website. There are many web browser applications; Internet 
Explorer and Firefox are the current leaders. We will use Internet Explorer 
for all WWW sessions in the manual.

Facilitator Preparation
•   Set all browsers to open with the same home page (e.g., http://www.bbc.co.uk  

or a local language news site) before the session.

•  Ensure that all required toolbars, menu, and status bars are active.

•   Find out which browser version you have by clicking on Help > About  
Internet Explorer. Access 2.3: Reading Web Domains ideally needs  
advanced browsers (Internet Explorer 7 and above or Firefox 2 and above),  
but workarounds are provided in the session.

A c c e s s  2 Internet & World Wide Web



11

accEss 2.1: accEssing thE WEB

Meena has heard her co-workers talk about the Internet. Program 
officers often mention they found information on the web, and many 
staff members talk about emailing others. Communications staff ask for 
materials to be added to the organization’s website. All of this sounds  
like another language, and Meena wants to speak that language.

Activity 

30 mins

m Go to Start > Programs, find and click on Internet Explorer.
m  Most Internet browsers open with a default home page from 

which the user can start browsing the web.

m  The default home page opens. Scroll down to see the content  
of the page.

•   The Scroll Bar on the right (and sometimes at the bottom) helps to view parts 
of the page or content that are not fully visible. Pages can be scrolled up, down, 
right, or left. 

•   Most computer functions usually offer multiple ways of performing a task. The 
scroll function can also be accomplished by using the scroll wheel on the mouse 
(if available) or by using the up/down arrows. Tapping the space bar on the 
keyboard also scrolls down the page. 

m  Move the mouse over a link. As the cursor becomes a pointing 
finger, click to go to the link page.

•   Clicking on a hyperlink is the general mode of traversing the web. Internal  
hyperlinks lead to more pages within the same site; external hyperlinks send  
us to other websites.

A c c e s s  2 Internet & World Wide Web
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m  Click on several links to browse through web pages. Can you 
identify when a link leads to an external website by reading the 
Address Bar?

•   The text area containing the address of the website is called the Address Bar.  
It contains the URL (Uniform Resource Locator) for the page on which the site  
is found. URL is the unique address for any page on the web.

•   Each website resides on a domain or home and can be identified by reading  
the Address Bar. For instance, www.bbc.co.uk is the domain of the BBC, while 
www.learningpartnership.org is that of Women’s Learning Partnership. (Learn 
more at Access 2.3: Reading Web Domains.) All the pages within a website are 
always prefixed with the domain name.

m  Click on the Back arrow button on the upper left corner. The 
browser takes one step backward in browsing history. Then click 
on the Forward arrow button, which makes the browser take 
one step forward.

•   The Back and Forward buttons can be activated many times to take multiple 
steps backward or forward.

•   The Refresh and Stop buttons provide two other useful functions. Refresh 
button refreshes a page, which is useful in breaking news pages (e.g., sports 
scores). Stop button stops a page from loading fully, which is useful if it is taking 
an extremely long time to load a particular web page.

m  Click on the Home button, which returns the browser to the start 
page, also called the home page.

•   The Home button at the top will always return you to the default start page  
on the browser.

m Browse for fun.

•  Browse for topics of personal interest.

Additional Resources: Screenshots are available on the CD-ROM for 
reference.

A c c e s s  2 Internet & World Wide Web
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accEss 2.2: BroWsing For inFormation

Meena has heard of people going to Internet cafés since the staff there 
can answer questions, so she decides to try that route to learning. While 
she is pre-paying for a half-hour Internet use, the café owner mentions  
that they have switched ISPs, and now the Internet is “super-fast.”  
A friendly woman provides the café’s tech support, and she helps  
Meena find her way around.

Activity  

30 mins

m Go to Start > Programs and open Internet Explorer.
m  Type http://www.learningpartnership.org/ in the Address Bar  

to go to the WlP website.

m   Click on Resources > Legislation. Find the “family laws” link 
within the content area. Click on the link.

m  Each participant selects a different country and finds out the 
marriage age for females and males in that country.

•   Highlight the differences within a region. Write the country with the highest  
and lowest marriage ages for males and females on a flip chart. 

m  Discuss the variety of ways in which browsing the web can be 
useful to participants. 

•   Write out a few websites and their uses on a flip chart. Identify uses based  
on participants’ personal and professional experiences and needs.

m  Short Play Time for participants to continue exploring  
on their own.

Internet & World Wide WebA c c e s s  2
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accEss 2.3: rEading WEB domains

Meena sees that her co-worker’s browser window has multiple pages. She 
wonders whether she should ask how to find these, but worries about how 
she will come across. Finally, she gathers courage, asks, and is very glad 
she did. Her co-worker not only walks her through the tabbing feature in a 
browser, but also gives her a quick overview of what a URL is and how to 
recognize its important elements.

Activity 

30 mins

m  Type http://www.learningpartnership.org/ in Internet Explorer’s 
Address Bar and hit enter.

•  Generally applications open in a window.

•   Remember there are multiple ways of performing the same task. There is no right 
or wrong way. Whatever is easy is the right way. 

m  open a new tab by going to File > New Tab. Type http://www.
harvard.edu/ and click the green arrow on the right.

•   Newer versions of the browser have the tab feature. This is an easy way to keep 
multiple pages open at the same time.

•   If your computer does not have the newer browser version required for tabs, 
open each link in a new window by going to File > New Window.

•   A tab is similar to tabs in a file folder and opens as a new screen within the 
browser’s main window.

m  open another new tab by clicking on the empty tab on the right. 
Type http://www.informs.gov.lb/, then hit enter.

m  open a new tab by going to File > New Tab. Type http://www.
bbc.co.uk/ and click the green arrow on the right. Click on  
News > South Asia. 

m  open another new tab by clicking on the empty tab on the right. 
Type http://www.cnn.com/, hit enter. Click on International  
Edition > Arabic.

m  Review the sites by clicking on different tabs.

A c c e s s  2 Internet & World Wide Web
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m  of the five websites, identify the organization site, the educational 
institution site, the commercial site, and the government site. 
How can you distinguish among them? How can you identify  
the sites based in lebanon or in UK?

•   Domain or URL suffixes—.edu, .gov, .com, and so on—indicate the website’s  
entity, e.g., educational institution, government body, commercial entity.  
Additional suffixes, such as .lb and .uk, indicate the geographical location.

m  Close the Harvard University tab by clicking on the x button 
within the tab. Click on the browser’s x button on the top right 
hand corner to close the application.

•   Clicking on the tab exit button will close only that tab. On the other hand,  
clicking on the browser’s exit will close the entire browser application, including  
all open tabs.

m  Short Play Time for participants to continue exploring on  
their own.

Additional Resources: A list of sample domain suffixes can be found 
on the CD-ROM.

A c c e s s  2 Internet & World Wide Web
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accEss 2.4: WomEn & thE WEB   

Meena is keeping an eye on the clock as she has only a half-hour of 
browsing time. About 20 minutes into her browsing session, a group  
of young men walk in and occupy all the open computer terminals.  
Some cluster around their friends, talking and laughing. While they are  
not disturbing Meena’s work, she nevertheless feels uncomfortable.  
She finishes her browsing with five minutes still left on the clock and 
leaves the Internet café.

Activity 

30 mins

m open a new tab, type http://www.learningpartnership.org/.

m  Each participant picks a different country from the website’s 
home page.

m Review “Women’s Status at a Glance” for the country. 

m  Participants read aloud different female-to-male adult literacy 
rates and identify the country with the largest and smallest  
differences on the flip chart.

•   If there is no Internet connection in the training center, print out the sample  
country statistics provided on the CD-ROM. Let participants know they can get 
more updated information from WLP’s website.

m  Project on the screen the Malaysian cyber café case study at 
http://www.iimahd.ernet.in/egov/ifip/apr2005/article3.htm. 

•   A copy of the study is on the CD-ROM, and it can be projected on the screen if 
there is no Internet connectivity or used in print format if there  
is no projection facility.

m  Highlight the section that mentions girls’ bias against  
cyber cafés.

m  Discuss why girls prefer home or school instead of the cyber 
café when accessing the Internet. What are the consequences of 
women having less ICT access, training, and career opportunities 
than men?

m Participants can help capture the discussion on a flip chart.

A c c e s s  2 Internet & World Wide Web
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accEss 2.5:  
sEtting homE pagE & adding FavoritEs

Meena likes Women’s eNews and wants to check it often for latest  
news and articles. She also saw country pages on the Women’s Learning 
Partnership’s website that contain interesting statistics. While she does  
not need these statistics now, she knows she will need them later and 
wants to save them for future reference.

Activity 

30 mins

m Go to http://www.womensenews.org/.

m  There are two ways of checking a website often. By adding it to 
Favorites or by making it the home page or start page.

m Click on Tools > Options.
m  In the General tab, the Home Page text box shows the current 

home page. Click on Use Current to set Women’s eNews page 
as the browser’s default start page.

•   This option is suitable for personal or work computers. In Internet cafés, chances 
are that someone will overwrite this home page with another one.

m  Browse one or two pages on Women’s eNews. Click on  
an external link to go to another website.

•   See Access 2.1: Accessing the Web for differentiating between internal  
and external links.

m  Click on the Home icon to go back to the default home page or 
start page.

•   Home page setting lets us return “home” quickly from anywhere, after any  
number of clicks, and in the middle of any search. 

m  Browse a few pages on Women’s eNews. Add pages to favorites 
by clicking on Favorites > Add to Favorites.

•   Adding to favorites is a way of saving a link and creating bookmarks you want  
to visit often or remember for future use.

A c c e s s  2 Internet & World Wide Web
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m  Go to http://www.learningpartnership.org/. Find Resources >  
Legislation > family laws and add it to favorites. Add a few  
country pages to the favorites list.

m  Click on Favorites on the menu bar to see all the pages that 
have been added. Click on one or two to go directly to the  
saved link.

m Discuss the difference between a home page and a favorite.

•   Only one page can be set as a home page; multiple pages can be bookmarked  
as favorites.

m  Ask participants which is a better option if multiple pages 
needed to be checked often. 

•  Answer: Favorites

m  Short Play Time for participants to browse the web on their own 
and add more pages to their favorites list.

m  If there is time, role-play adding to favorites in a cyber café.  
Ask participants to switch places with the person sitting next  
to them and then add one or two links to the favorites list.

m  Participants switch back to their original seats. Discuss what  
happened to the favorites list. Configurations (home page setting) 
and favorites (saved links) are saved on the computer you are 
working on. These stay on that computer and do not travel with us.

•   To discover how to save to favorites and create bookmarks that can travel with us, 
check out Appropriate 1.1: Shared Bookmarking.
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accEss 2.6: BroWsing Errors

Meena has been browsing the web for a few months now. Occasionally, 
she finds herself running into strange issues, but is not sure why or how. 
She also sees the potential for getting distracted while browsing. She was 
looking for “Video for Change: A Guide for Advocacy and Activism” on 
an organization’s website. Meena got to the website and found so many 
interesting videos that she spent more than an hour on the site without 
completing her task.

Activity 

30 mins

m  Misspelling or Incomplete URls:  
Type http://wwwlearningpartnership.org/. Hit enter.

•   The periods (and any other punctuation marks) are especially important for  
a web address. If there is an error, check to be sure all the right punctuation  
marks are present.

m  Misspelling or Incomplete URls:  
Type http://www.womensnews.org/ . Hit enter.

•   If you misspell a word or domain name, chances are you will be taken to a 
completely different site. If the site does not look like what you expected to find, 
double-check the spelling.

m  Missing Pages:  
Type http://www.learningpartnership.org/afkhami. Hit enter.

•   Sometimes the domain owner moves a page. When that happens, the web page 
may not show up in the browser. Instead, it displays a “Page Not Found” message. 
In such cases, you could return to the website’s home page or use the website 
search feature (see Adopt 1.4: Searching within a Site).

m  Getting lost & Distracted:  
Type http://www.witness.org/. Hit enter. Click on The Hub.  
Explore the videos for a few minutes.

•   Discuss the potential for getting distracted like Meena. This can be an acute issue 
in time-bound browsing locations, such as a cyber café where the half-hour or 
one hour that was planned for may pass without completing what was planned.
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m  Discuss options for ways to return to the beginning or to find the 
correct URls.

•   Click on Home button to start from the beginning. Also see Access 2.5: Setting 
Home Page & Adding Favorites.

•  Click on Back button multiple times to go backward.

•  Search for the missing URL or website. See Access 3.1: Searching for Information.

m Short Play Time for participants to explore on their own.
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Access 3: Web Search

Objectives
m To explore web search and searching tactics.

m To read search results page and find other media.

m To recognize the accuracy and reliability of search results.

Concepts and Tools
Search engines help find information on the Internet. In September 2005, 
the New York Times reported that Google was “searching 8,168,684,336 
Web pages.” There is so much information on the Internet that tools to 
help locate relevant content quickly are essential. Whatever you might want 
to research, the web can provide useful data and statistics, but only if you 
know how to search for and find it. You will learn how find reliable search 
results in this session.

There are many Internet search engines, including Google, MSN Live, and 
Yahoo. Google is currently the search engine leader, so we will use Google 
for the rest of the session. However, other search engines have similar 
capabilities and may be used to perform the same tasks.

Facilitator Preparation
m  Before the session, create a desktop shortcut to the browser 

application on all computers. Recommend that participants 
save the search URl (http://www.google.com) to the Favorites 
list and suggest that they access the search engine through the 
Favorites list whenever needed.

A c c e s s  3 Web Search
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accEss 3.1: sEarching For inFormation

A Program Officer has asked Meena to research women leaders from 
around the world for a presentation on women’s political participation. 
She imagines that the information already exists on the web, but does not 
know which website to go to. She knows of a few women prime ministers 
in South Asia, and she wants to begin with something she already knows. 
She starts by looking for the names of the women prime ministers in 
South Asia.

Activity 

30 mins

m Go to http://www.google.com.

•   Google has become the search engine leader, giving rise to new terms such as 
“Googling” or “Googled” to indicate searching on the web.

•   Since you will use this URL multiple times for all search exercises and activities, 
add Google to favorites (see Access 2.5: Setting Home Page & Adding Favorites). 

m  Type south asian women prime ministers in the search box  
and hit enter.

•   Many search engines suggest a correction when there is a spelling mistake.  
Deliberately misspell search term for south asian womn prime ministers  
to see the correction.

m The results page shows the list of search results.

•   The results page shows title, short excerpt, and URL. Search terms are highlighted 
in bold within the excerpt.

•   Sponsored links are advertisements shown at the top and on the right.  
Certain search terms display many sponsored links and it is easy to mistake  
them for results.

m Click on the first result title and review the page. 

m  Click on the Back button to go back. Click on the second result  
to review. Repeat the process for the third result.

•   Discuss whether it was possible to get a list of all South Asian female prime  
ministers and presidents on the resulting page.

•   Was it possible to find more women leaders from all over the world  
with this search? 
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m  Search Challenge: participants take turns suggesting terms  
they are sure will not exist on the web. Google each term.

•   Can anyone come up with a term that does not return any results? Discuss what 
this means in terms of the amount of material that can be found on the web.

m  Short Play Time for participants to search on their own and  
learn more about a subject or to prepare for their projects. 

m  Participants share with the group what they learned in their  
individual searching exercise.
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accEss 3.2: sEarch tactics

Sophie is researching domestic violence in Brazil and wants to find 
statistics on the prevalence of such violence in the country. She has  
used search engines to find other data, so she is quite sure that she  
can find domestic violence statistics.

Activity 

30 mins

m  Go to http://www.google.com. Search for domestic violence  
statistics. Review the results.

•   A search may return millions of results, listed by relevance. A good way  
of narrowing the search is to add additional terms so the search engine  
can find information specific to your needs.

m  open a new window (File > New Window or File > New Tab) 
and search for domestic violence statistics Brazil. Review the results.

•   When searching for several words, search engines look for all of the words on  
a web page. In other words, the search is performed on “word1 and word2  
and word3” and so on.

m  open another new window and search for “domestic violence  
statistics” Brazil. Review the results.

•   If search terms are enclosed within quotation marks, search engines look for  
the exact phrase.

•   Additional search tactics include rewording the search; adding or removing  
keywords; typing a full question and including other related words.

m  Compare three different results pages to determine which one  
is more relevant.

•   Reading the excerpts can provide clues to the content within that page and saves 
time by eliminating the need to click on results that are not pertinent.

m  Search Challenge—How do you identify pages from individuals, 
educational institutions, other organizations, and large institu-
tions such as the UN without clicking on the link?

•   Reading the URLs can highlight domains, which reveal the nature of a website 
(see Access 2.3: Reading Web Domains for more information).
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m  Short Play Time for participants to search for their group  
or personal projects.

•   Using search tips found in http://www.google.com/intl/en/help/basics.html  
find resources on domestic violence in Brazil.

•  Discuss which keywords found good results and why. What lessons were learned?

Additional Resources: More search tactics can be found  
on the CD-ROM.
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accEss 3.3: Finding rEliaBlE  
& accuratE inFormation

Meena and Sophie need help searching on the Internet and finding 
answers to some of their questions. They can always find thousands  
of results for most search terms, but now they want to fine one accurate 
answer to a question. Sophie also needs comparative data on domestic 
violence statistics in Argentina, Brazil, Bolivia, and Peru. This will involve 
multiple searches as well as group brainstorming on reliability and accuracy 
of search results.

Activity 

30 mins

 m  Participants split into groups and work to find correct answers 
to as many of the following questions as possible. Groups keep 
track of the keywords they use and why they think the answers 
they find are accurate.

•  When did Nigerian women earn the right to vote?

•  What percentage of Pakistani women suffer from domestic violence?

•  What percentage of seats in Fiji’s parliament are held by women?

•  Who is the president of Liberia?

•   Has Afghanistan ratified the Convention on the Elimination of Discrimination 
Against Women (CEDAW)?

•  When did Brazil’s first all-women police station open?

m  Each group writes its answers on a flip chart. Place the answers 
side by side so everyone can see whether the answers differ.

m  If time permits, the groups also pick one country to look for its 
domestic violence statistics. Groups keep notes on the search, 
including where the statistics were found and how.
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m  Discuss how the groups found the answer, including the search 
terms used and how they determined whether the answer  
was accurate. How can you determine whether the results  
are reliable?

•  Tips for accuracy and reliability:

•   Confirm the answer from one source by double-checking with  
another source.

•  Add the year to the search term to pull up recent publications.

•   Check the entities that are reporting the data or statistics. Are they  
credible sources? For instance, well-known universities or agencies  
such as the UN may be considered more credible than others.

•  Verify such details as author, publication date, bibliography, and links.
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accEss 3.4: sEarching For othEr mEdia

Meena has found the name of the first woman president of Liberia. She 
also read that a Latin American country elected its first woman president 
recently, but she does not remember the country or the president’s name. 
She wants to find as much information as possible about both of them 
and add relevant materials to a presentation on political participation. 

Activity 

30 mins

m Go to http://www.google.com. Search for Ellen Johnson-Sirleaf.
m Click on the first link to review the information.

m Go back to the results page, click on Images. Review the results.

•   Search terms can look through websites or image libraries to find matches.  
Clicking on Images sends a request to the search engine to find images matching 
the search term.

•   Optional Discussion—Can you borrow images from the image library? How do you 
know whether the original website or photographer wants to share the images?

m  Search Challenge—Go back to the Google search page. Ask 
participants to suggest search terms so you can find the newly 
elected latin American woman president just by reviewing the 
results page and without clicking on any results links.

•  Answer: Michelle Bachelet of Chile in 2006. 

•   Tip: Search for latin american woman president first, followed by another 
search on the frequently occurring name in the search results page. The first 
search provides a name; the second search provides her year of election.

m  In the results page, determine how to find news or videos about 
the two women leaders from different continents.

•   Look in the top bar for News search and the More pull-down menu 
for video search.
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m Short Play Time.

•  Discuss other media searches and how the results can be used. For example,

•   Images can be embedded in Word documents for reports  
(see Access 5.5: Images, Tables, & Templates). 

•   News items can provide current information on an ongoing basis  
(see Appropriate 1.2: Feed Readers). 

•   Video clips can be embedded into websites and blogs  
(see Appropriate 2.3: Advocating with Online Videos).
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accEss 3.5: comBining sEarch and FavoritEs

Meena needs help in her search for the history of women leaders in 
Africa, Asia, South America, and the Middle East. She is looking for a list 
of women leaders in the region, along with other related information, 
such as when women acquired the right to vote and the current level of 
female representation in legislative bodies for a few countries in the region. 
This will also involve multiple searches as well as group brainstorming on 
reliability and accuracy of results.

Activity 

30 mins

m  Participants split into four groups and pick a region―Asia, the 
Middle East, South America, or Africa―where they want to look 
for women leaders.

m  Search for women leaders as well as the other  
related information.

m  Browse through different sites and pick the ones that are most 
accurate or reliable.

m Add the most useful sites and links to the Favorites list.

m Groups keep notes on how and where information was found.

m  Discussion on search terms, keywords, reliability, accuracy,  
and favorites.

•   What keywords found the best results? Did you change the keywords  
for different results?

•   Which group found the most information? Is it because of search tactics  
or because the region has more information available?

•  Is the information reliable and accurate?

•  Individual links can be reviewed and saved to favorites.

•  In the same way, entire search results page can be saved to favorites.

•   The Favorites list can grow too long, but it can be organized to keep it manageable 
(see Adopt 1.6: Organizing Favorites & Bookmarks).
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Access 4: Email

Objectives
m To learn about email communications and how they work.

m  To understand what is necessary to start communicating  
via email.

m  To explore how email can be used effectively for personal  
and professinal communications

Concepts and Tools
Email is the most-used Internet application. Its uses and reach have 
widened over the years thanks to its ease of use, speed, and low cost. 
Today, many more personal and official tasks are accomplished via email. 
From birthday wishes to college applications, from proposal submissions  
to notifications of funding, from legal contracts to class assignments,  
almost everything is handled through email.

There are many ways to get email accounts. Sometimes organizations and 
colleges provide email addresses to all of their employees and students. 
Generally, however, people also maintain a personal or organizational 
email through signing up for one of the free services provided by MSN’s 
Hotmail, Yahoo! Mail, or Google’s Gmail. We will use Gmail for this session, 
but the other tools have similar capabilities.

Facilitator Preparation
m  Take screen shots and email copies in case there are problems 

with Internet connectivity. Some sample emails are included  
on the CD-RoM.

m  There is a list of Email Dos and Don’ts on the CD-RoM. Have  
it handy to spark further discussion throughout the sessions, 
particularly in Access 4.6: Email Etiquette.

m  Identify three or four emails that you do not mind sharing at the 
training session. If you want to clean up the message, do so by 
forwarding it to yourself. Move everything else to a temporary 
folder so you do not inadvertently show personal emails. If you 
do not want to show your emails, use the samples provided 
with this guide.

m  If most participants have Hotmail or Yahoo! mail addresses, then 
do all the email exercises on those tools instead. All tools perform 
the same tasks, although the terminology may vary slightly.
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accEss 4.1: BEnEFits oF Email

Meena is now beginning to feel that learning computers is a task she can 
manage. She has been browsing and searching the web, slowly building 
up her comfort level. She knows she can get information on the web; now, 
she wants to move up to the next level by learning how to communicate 
via the web. Meena has heard that email is the best communication 
medium on the Internet, and she wonders what makes it the best and 
how it can help her personally and professionally.

Activity 

15 mins

m  Facilitator logs into Gmail at http://www.gmail.com/ using her 
username and password.

•   Email has become the primary mode of personal and official communication  
on the Internet.

•   If there is no Internet connectivity, download a few emails before the session and 
capture  screenshots of the application. Sample emails and screenshots are on the 
CD-ROM. Although none of the links will work, all the necessary elements can be 
displayed.

m  open a personal email message. Show whom and where  
it is from. If there is a photo attachment, open it to display  
the image.

•   Email is used to communicate across the world at the speed of light. An airmail 
letter takes 15 days to travel from India to the U.S; an email generally takes  
minutes to do the same.

m  open an official email message. Show what it is for and how  
it is helping to accomplish a task or project.

•   Email is an official communication tool that is used to assign, track, and manage 
internal tasks and projects in many organizations.

m  open an email message sent to a group. Show To or Cc fields 
and how the message communicates to everyone in the group.

•   Email makes it very easy to communicate with many people at the same time. 
Messages are conveyed quickly without the expense of a conference call or a 
face-to-face meeting.
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m  open a mailing list subscription email. Show how messages are 
shared with a larger group by sending to a single email address, 
and how people use it as a knowledge-sharing tool.

•   Since email has made it easy and fast to communicate with large groups of 
people, it is also widely used as a communication, learning, and networking tool. 
Mailing lists create communities of practice and of shared interests.

m  Discuss other potential uses of email. What benefits can it  
provide personally and professionally? 

•  Ask for participants’ help in capturing the conclusions on a flip chart.
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accEss 4.2: Email EssEntials
 
Meena would like to start using email for communication, but she does 
not know where to start. She knows that her niece is savvy with computers 
and technology, so she decides to ask her for help. Meena’s first question 
is: What do I need?

Activity 

15 mins

m  Facilitator opens http://www.gmail.com/ and logs in using her 
username and password.

•   First, you need an email address. Like mailing addresses, email addresses identify 
who should receive an email. “meena@gmail.com” indicates that the email is to 
be delivered to someone with the username Meena in the gmail.com domain 
(see Access 2.3: Reading Web Domains).

•   You can get an email address from one of the many free email providers.  
You can have as many email addresses as you want, from the same provider  
or from different ones. Meena can get meena1@gmail.com and meena2@gmail.
com. She can also get meena@hotmail.com, meena@yahoo.com, meena@
yahoo.co.in, or meena@yahoo.co.uk.

•   Since email accounts are gateways to other services provided by the same  
provider—Yahoo! owns Flickr (Appropriate 2.1: Sharing Images Online), and 
Google owns YouTube (Appropriate 2.3: Advocating with Online Videos)— 
it may be worthwhile to get an email account in all three services.

•   Service providers deactivate email accounts after a period of inactivity or non-use. 
Access email accounts at least once in thirty days to keep them active.

m open the mail application and click to read an email.

•   Note that most free email service providers include advertisements on the side  
of the page.

m Click on and open Contacts, which is the address book.

•   Email applications have tools such as address books built into the system to  
make it easier to save email addresses and other contact information of the 
people you know.
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m  Click on a person’s name and chat icon to open a chat window.

•   Most email applications have built-in chat capabilities. Chatting or instant  
messaging is another form of communication that is instantaneous.  
(See Access 7.3: Instant Messaging through Mail Application)

m Sign out from email application.

•   Always remember to sign out or logout of email or other applications, 
especially if using the Internet at a cyber café, to maintain the privacy and security 
of your information. (Refer to Access 7.2: Email & Browsing Safety)
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accEss 4.3: crEating an Email account

Meena feels that an email address will benefit her in many ways, so she 
decides to sign up for one of her own. She asks her co-worker to look over 
her shoulder while she creates an account so she does not miss anything 
important. This also gives Meena the opportunity to ask about the different 
options that appear on screen as well as to read and send her first email.

Activity  

30 mins

m Go to http://www.gmail.com/.

•   Creating accounts with Yahoo! Mail or Hotmail is similar. Steps may vary slightly, 
but concepts are the same. Follow Gmail step-by-step screenshots on the CD-ROM 
to create similar steps in Yahoo! Mail or Hotmail.

m Click on Sign up for Gmail.
m Enter First Name and Last Name. Enter login name.

•   Most common names and nicknames are generally taken, so click on the check 
availability button (or similar option in other email providers) to find one that is 
available. Remember that email addresses last a lifetime.

•   Pick an identity suitable for both personal and professional use. Avoid selecting 
nicknames that are too personal to be used for official business (e.g., age-related).

m Choose a password.

•   A good password should be at least six characters with a mix of letters  
and numbers.

m  Disable Remember Me on This Computer and Enable Web  
History by unchecking the boxes.

•   Most often when you sign up for online services, the providers will ask if you want 
to sign up for other services or email notifications. It is best to uncheck these; 
otherwise you will be flooded with offers and email spam.

•   If you need clarification about a field or term, look for a help link or question mark 
icon. Clicking on it usually brings up a small pop-up window explaining what is 
expected in that field.
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m Pick a Security Question and fill in the answer.

•   If you forget your password, the application will ask your security question, so pick 
something that is easy to remember. Do not pick anything that is highly personal 
(e.g., your mother’s maiden name).

m Pick a Location.

•   Providers may ask for additional information, including gender and date of birth. 
Most users fill in the required fields and leave the optional fields empty.

•   The email provider may offer other content and services based on the location.  
In addition, it may offer email services in different languages. 

m Accept Terms of Agreement and click on Create Account.
•   Agreements generally are very long, and most people do not read them.  

However, you do have to agree to accept it; otherwise, you cannot proceed. 

m Click on Take me to my inbox to get to the mailbox. 

•   Left bar has shortcuts to important tasks. Compose Mail creates a new 
email to be sent. The application automatically divides mail into multiple types, 
such as Chats, Sent Mail, and Drafts, which are also visible on the left. 
Contacts links to the address book, and Quick Contacts refers to the 
list of frequently emailed contacts. Labels shows email addresses organized by 
keywords or tags.

•  Right-side content area shows the mailbox contents. New messages are in bold.

m Click on the welcome message in the inbox. 

•   The full message is displayed. The top section has buttons for actions that can  
be taken on the email, such as replying to the sender, as well as a link to return  
to the inbox. 

m Click on Compose Mail link on the left. 

•   The email form has a To field where you type the recipient’s email address,  
a Subject field for a brief note on the content, and a message area for  
typing what you want to say in the email.
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m  Type your newly created email address in the To field, Testing the 
New Email Address in Subject field, and sample content in the 
email body. Click on the Send button.

•   Email addresses do not contain spaces and must be in the format  
name@domain.xxx. Email applications will not accept an invalid email  
address, so if an error message comes up, check for an extra space or  
a missing @ symbol.

•  Type in an invalid address without @ to see what an error message looks like.

m The new message shows up in the inbox.

•   Subject lines are very helpful to the recipient because they immediately highlight 
what the message is about. An appropriate subject line is as important as writing 
a good email.

m  Click to read the email. Click on the Delete button to discard  
the email.

m Log out or sign out of the application.

•   It is very important to sign out of the email application, especially in public settings 
such as Internet cafés. Otherwise, someone may be able to use your account to 
send prank emails and cause serious damage.
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accEss 4.4: sEnding & rEcEiving Emails

Meena has a new email address. She wants to email her cousin who  
is studying abroad to find out how she is doing. She also wants to email 
her program officer who had asked her to do an Internet search to find 
materials for a presentation. She has a Word document containing  
the research, along with accompanying links, and would like to send  
that information.

Activity  

30 mins

m log in to the email account.

m  Click on Compose Mail to prepare the message. In the  
To field, type in the email address of a family member  
or a friend.

•  Suggest participants can use the facilitator’s email address if they prefer.

m  Write a message that includes some recent news or updates  
on the family. 

m Spellcheck the message.

•   Spellchecking messages before they are sent out is a good practice, especially 
when using email for professional or official communications.

m Add a greeting and your name at the end. Click Send.

•   As with any letter writing, using the appropriate closing greeting is also important 
for email communications. 

m  Click on Compose Mail to open another email message.  
In the To field, type in the email address of a colleague  
or a professional contact.

• Facilitator’s email address can again serve as the backup.

m  Write an email indicating that the Internet search task is  
complete. Say that you have attached to the message a  
Word document with the information requested. Spellcheck  
the message.

•   Keep reminding yourself to spellcheck all messages initially. After some time,  
this will become second nature, and you will do it automatically.
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m Add closing greeting and your name at the end.

m  Click on Attach a File link. Click on the Browse button to find 
the file to be sent as an attachment.

•   Most email applications have size limitations on attachments. For instance, one 
photo can be sent as an attachment to an email, but 10 photos might make the 
email too large, resulting in the email application rejecting the message.

m  The file is now attached to the email and is ready to be sent. 
Click Send.

m  What are the differences between writing personal and professional 
emails? Capture the conclusions on a flip chart.

•   Suggest a few ideas to start the discussion. Do not use SMS language or abbreviated 
text (l8r, ttyl, etc.) in professional emails. Personal emails are informal in tone and 
may have different closing greetings from professional emails.
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accEss 4.5: using to, cc, & Bcc FiElds

New Year is around the corner. Meena wants to send out New Year 
greetings to everyone she knows. At her workplace, the program officer 
received the attachment Meena emailed, really liked it, and suggested that 
she share it with a few other staff members in the organization. The staff 
might have information that could be added to the document, so Meena 
has to ask for their feedback.

Activity 

30 mins

m  open sample emails from the CD-RoM in which a series of 
email addresses are in the To, Cc, and Bcc fields.

•   If there is no Internet connectivity, use an offline email reader such as Outlook 
Express or Mozilla Thunderbird. This will enable everyone to walk through the 
entire exercise, even though emails cannot be sent.

m  Discuss the pros and cons of sending emails to multiple  
recipients via To, Cc, and Bcc and when the choice of each  
is appropriate. Ask for participants’ help to outline the  
discussion on the flip chart.

•   Multiple addresses in the To field generally indicate that each recipient is being 
asked to take some action on the information in the email.

•   Multiple addresses in the Cc field usually means that the message is sent to 
them just to inform.

•   When emailing a large group of people, it is advisable to use the Bcc field  
because a long list of emails at the beginning reduces readability. In addition, 
some recipients may prefer not to reveal their email address to people they  
do not know. 

m  Discuss Meena’s two email tasks and select the option that 
would be best for each.

•   Forward the attachment with the research results; include all addresses in To. 
Forward the New Year’s message; include all addresses in Bcc.

m  Go to Sent Mail box. Find and open the email containing the 
Word document attachment with research results. 
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m  Click on Forward. A new message window opens, but the  
previous email is already pasted into the message area.

•   Forward sends a received message to another person or group. On the other 
hand, Reply sends a response email to the one person who sent the initial 
email. Reply-All sends the message to everyone included in the email thread.

•   Write an opening note explaining why you are forwarding this email to the group. 
Click Send.

•   Whenever you forward a message, it is a good practice to write a note explaining 
why you are forwarding it.

m  Click on Compose Mail to open a new message window.  
Add all email addresses in Bcc field and write a Happy New  
Year message. Click Send.

•   If participants do not remember email addresses of friends and family, suggest 
they use other participants’ email addresses.

•   Excessive and incessant forwarding or mass emailing is bad practice. It clogs up 
email inboxes and may be annoying to people. See Access 4.6: Email Etiquette, 
which discusses email Dos and Don’ts.

•   Email inboxes can easily become cluttered with tens if not hundreds of emails;  
see Adopt 2.4: Organizing & Searching Emails.
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accEss 4.6: Email EtiquEttE

Meena has been having fun with email for a while. People forward  
a lot of jokes and other similar emails to her, which she forwards to 
everyone she knows. She emails her co-workers often, but sometimes 
forgets important things, such as writing a suitable subject line. Someone 
mentioned the other day that she had forgotten that her Caps Lock was  
on and had written the whole email in capital letters. It would be extremely 
helpful if she had a Dos and Don’ts list for personal and professional  
email communications.

Activity  

30 mins

m  Meena needs a dos and don’ts list for personal and professional 
email communications.

m  Participants split into four groups and discuss what good  
practice is and is not.

m Each group presents its list to the other participants.

m Consolidate the lists on a flip chart.

•  Discuss how some of the dos and don’ts are common across the groups.

•  Forwarding inappropriate emails or offensive jokes.

•   Forwarding chain emails or spam without verifying the truth  
in their claims.

•  TEXT TYPED IN ALL CAPS GENERALLY INDICATES SHOUTING.

•   Similarly, some don’ts may be harmless in personal communications but  
drawbacks in professional emails.

•  Forgotten subject line.

•  Forwarding jokes.

•   Clicking on Reply-All when the reply is meant for only the sender. 
This can be considered unprofessional and has potential to cause  
problems.

Additional Resources: There is a full list of email etiquette standards 
as well as dos and don’ts on the CD-ROM.
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Access 5: Word Processing

Objectives
m  To learn and understand word processing’s basic functions  

and capabilities.

m  To explore and experience how to use word processing  
for different purposes.

Concepts and Tools
Word processing forms the foundation of an office productivity package, 
the basic skill everyone is expected to have. Educational institutions  
expect assignments and homework to be submitted in electronic format. 
In addition, work environments create everything from a personal leave 
request to print newsletters in electronic format. The tool that enables all  
of this is word processing software.

There are several word processing tools in the marketplace; two of the 
most popular are Microsoft Word and OpenOffice Writer. Microsoft also  
has a lower-priced option, called Works Word Processor. Other options  
include Google Docs and Zoho Writer, which are hosted online and are 
free. The major drawback of free software is that they are online tools 
that cannot be used without an Internet connection. We will use Microsoft 
Word for the activities in this session.

Facilitator Preparation
m  In Microsoft Word, not all toolbars may be visible at times.  

Ensure that standard and formatting toolbars are visible before 
the session.

m  The day before the training, create a folder, named Training,  
on all desktops. There are sample files on the CD-RoM for use 
during Word exercises. Copy the Word folder from the CD-RoM 
to the Training folder. 

•  Files include sample event flier and report.
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m  Enable Word application’s address bar on all computers the 
previous day. Do this by clicking on View > Toolbars > Web  
in Word.

m  Word Templates, which are required for the Images and Tables 
session, generally are not part of the default Microsoft Word 
installation. Double-check the day before the session that  
the required templates are already available. If they are not, 
install them.

m  Have the original office install CD handy; it may be required  
to install components such as Templates.
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accEss 5.1: Word procEssing FundamEntals

Meena has seen how most of the work in her organization is done on 
a computers using different applications. Of the tools, she has identified 
word processing as the application that everyone uses within and outside 
her organization. She realizes that she needs to learn word processing if 
she wants to move forward in her professional life.

Activity 

30 mins

m Go to Start > Programs > Microsoft Office > Word.
•   Word is one of the many word processing applications. All the tools cover similar 

concepts and functions and start with a document. 

m Click on File menu to display its options.

•   Some of the most used options, including New, Open, and Save,  
are found here. 

m  Type in a name and address in one single line. Hit Enter to  
create linke breaks and display the address in multiple lines.

m  Select the name. Click on B button (Bold) on the toolbar to 
make the name boldface.

•   Text can be added, edited, formatted, and saved, and other objects, such as  
images and tables, can be added and formatted as well. 

•   Often-used formatting options, such as bold and underline, are available as icons 
on the toolbar.

m  File > Save to save the document and give it an appropriate 
name.

•  Everything is saved in a file and can be opened later for editing or reuse. 

m Close Word (x or File > Exit).
m Reopen Word. File > Open to open the address document.

•   Since there are many places to save a document on the computer, it is good to 
make note of where you save a file.
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m Type in Meena’s curriculum vitae. 

•   A sample document is provided on the CD-ROM. Keep a printout of it handy so  
it is easy to type out quickly. Make formatting changes to make the new document 
look like the document on the CD-ROM.

•   There are many ways of writing a curriculum vitae, bio data, or resume. It is good 
to know what format is commonly used in a particular setting before preparing  
a document.

m Make formatting changes —change font, size, and color.

m Save the document.

•   These are the basic word processing steps―typing text, formatting text as needed, 
and saving it.

m Close Word.

•   Applications can be closed by clicking on the x button on the upper-right hand 
corner or by clicking on File > Exit.

m Short Play Time to type and format text.
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accEss 5.2: crEating & Formatting a documEnt

Meena’s annual vacation is coming up soon. She is excited about it 
because she is going on a trip with her whole family. Her organization asks 
everyone to apply for leave a month in advance so the organization can 
plan for the vacation period. She decides to submit her leave application  
as a formal letter to her manager in electronic format.

Activity 

30 mins

m  Go to Start > Programs > Microsoft Office. Right-click on Word. 
Click on Create Shortcut.

•   You will open and close Word many times in the next few sessions. Creating 
a shortcut will make it easier to do so, and you can also create shortcuts for 
frequently used folders or files.

m  Drag the shortcut to the desktop. Double-click on shortcut to 
open Word.

•   Instead of clicking on Start, then on Programs, then on Microsoft Office, then 
on Word to open the application, you can now just double-click on the desktop 
shortcut to open it.

m  Write in From, To, opening Salutation, Vacation letter Body,  
Closing Salutation.

•   Like resumes, letters have different formats, which sometimes vary  
among countries.

•  Each participant can choose a vacation dream spot for her letter.

m Save the letter by clicking on File > Save.
•   Save the Word file on the desktop for now. You will see how to move files around 

or create them in the Access 5.4: Saving & Organizing Files session.

m Format the letter.

•   Use a few of the formatting options for font, paragraph, etc., to make the letter 
look attractive and professional.
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m Save the document by clicking on ctrl+s.
•   Keyboard shortcuts for often-used tasks can save time and effort. More shortcuts 

are covered later.

m Click on Tools > Spelling and Grammar.
•   Most word processing applications have built-in spellchecking to catch errors. 

Word also checks grammar, which can be useful.

•   Spellcheck is built into other tools such as email and Excel. It is good practice  
to check spelling before you share a document or email. This will help catch  
common errors and mistakes.

m  Short Play Time for participants to experiment with different 
formatting options.

•  Ask participants to walk through the formatting options they used.

•   If any participant has used a stylish formatting, ask them  
to share with the others how they did it.

m Close Word.

Additional Resources: A handout on keyboard shortcuts is available 
on the CD-ROM.
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accEss 5.3: lEaFlEt dEsign & Formatting

Meena has been creating and editing Word documents for a while. 
Recently, her organization received an event leaflet from another 
organization. The text was in different sizes, some of it was centered in the 
document, and one text section was surrounded by a box. Meena wants to 
learn how to create a similar document.

Activity   

30 mins

m  Double-click on the sample leaflet found in Training > Word 
folder on the desktop.

•   Another way of opening an application is to double-click a file. The file opens 
automatically in the associated application, in this case Word.

m Review the leaflet, analyzing its content and presentation.

•   The event announcement is centered and in boldface type, and there is a box 
around an important note. There are images as well which are covered in the  
next session. We will recreate this leaflet for another event.

m File > Save As to save the document.

•   Save As is generally used to save any new document that is created or to make 
additional copies of the document.

•   In this case, we use Save As to leave the original document intact and make 
modifications on the copy.

m  Save in Training > Participant folder. Give the file a different  
filename by adding Play at the end.

•   When you click on the drop-down menu (or downward arrow) in Save In,  
you can see the entire file structure of the computer. More information about   
file structure is in the next session.

m  Select the entire paragraph within the box. Click on Format > 
Borders and Shading.

•   Ask participants to figure out how to turn off the border in the option box. Provide 
tips as needed by pointing out how one of the settings option is selected.
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m  Turn the border back on, but with a different border style.

•   Select the paragraph; go to the border formatting option box. Click on various 
border options—settings, style, color, and width—and make a selection.

m Save the file.

•   Saving files frequently is important, especially if you do not want to lose your work 
because of a power outage or some other issue.

m  Go to Format > Borders and Shading. Click on the  
Page Border tab.

•  Page borders apply the border to the whole page.

•  Allow short play time so everyone can explore  the various border options.

m  Select the text that is centered. Click on Align Left and Align 
Right buttons on the toolbar.

•   When you select a text, the formatting options set for that text can be seen in the 
toolbar. You can see that the Align Center button is selected. Modify the 
selection to be left- or right-aligned by clicking on an align button.

•   Ensure that all participants see where the align buttons are located before you 
click to modify the setting.

m  Select the date and time text in the body of the leaflet.  
Click on Edit > Cut.

•   You have now cut a piece of text from the document, and Word has saved the cut 
text on a clipboard. Paste it somewhere else.

m  Place the cursor at another point in the leaflet.  
Click on Edit > Paste.

•   Cut and paste is used to move text to different places within a document  
or to another document altogether.

m Select the date and time text again. Click on Edit > Copy.

•  You have now copied a piece of text onto the clipboard.

m  Place the cursor at another point in the page.  
Click on Edit > Paste.

•  Copy makes a copy of the text that can be placed in multiple locations.
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m Click on Edit to pull down the menu options.

•  Ask participants to find the keyboard shortcuts.

•  Provide clues as necessary. Explain that each menu option has an associated 
shortcut—e.g., ctrl+x for Copy and ctrl+v for Paste and so on.  
Open a few menu items to see the different shortcuts available.

m  Select the location and date texts in the leaflet. Click on the 
numbered list button (Numbering) on the toolbar to see what 
happens.

m Next, click on the bulleted list button (Bullets) on the toolbar.

•   Most applications have multiple ways of performing tasks. To create bulleted lists, 
click on the button on the toolbar; click on Format > Bullets &  
Numbering on the menu bar; or right-click on the text and select Bullets  
& Numbering from the options.

m Change the list style.

•   Select a style option from what is provided or customize it completely by clicking 
on the Customize button.

m Save the file.

•   Even though we modified the event announcement file, we have another copy of 
the original.

m Exit Word.

m Review discussion:

•   We learned formatting options in this session. Word has many more  
options that we did not explore, however. How can we learn these?

•  Elicit the answers by providing some hints.

•   How did you learn keyboard shortcuts for copy and paste?  
By pulling down a menu.

•   How did you learn more borders and shading options?  
By checking menu options.

•  How did you learn about bulleted lists? By clicking on the menu bar.

•   Learn by trying different options. Remember, saving a copy of  
the document gives the freedom to learn by doing  
and making mistakes.

Additional Resources: A handout on keyboard shortcuts is available 
on the CD-ROM.
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accEss 5.4: saving & organizing FilEs

Meena has been practicing and playing with Word and other applications. 
She has created many files, but sometimes she forgets where she saved  
a file and has to spend a lot of time looking for it.

Activity   

30 mins

 m Double-click on Training folder on the desktop.

•   Training folder is a shortcut; see where the folder resides in the Address Bar  
at the top.

•   You have been using files from this folder for the sessions, and have been saving 
files into this folder.

m Click on each folder to see the files in it.

•   Locate files created in other sessions. How did you find them? Lead the discussion 
by providing hints:

•   You saved it in a specified folder.

•   You can see from the folder structure that there is a folder  
for participants.

•   It is always better to save files in a consistent file and folder structure so they  
are easy to find later. How can we find a lost file?

m Click on Start > Search > For Files or Folders.
•  Let us figure out together what search options we can use to find a specific file.

•  Begin with searching for a file in the Training Folder.

m Enter search term. Click Search.
•   Search will run through all files. Depending on how many files there are,  

search might take a long time, so be as specific as possible.

•   If the search seems to take a long time, let it run in the background and move  
on to the next step. Revisit the background after the next task is done to see  
the results.
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m open the Training folder.
•   How are the files organized? In what other ways can you organize the files?  

Suggest options—e.g., organize by date of session or by topic.

•   Assume you decided to reorganize this folder by date of session. Create new  
folders and move files into them.

m  Right-click in the Training folder and click on New > Folder. 
Name the folder with today’s date.

•   You have created a new folder, but, in reality, you created a sub-folder within  
the Training folder.

•   File and folder names can always be changed by right-clicking on them.  
The keyboard shortcut for renaming is the function key—F2.

m Double-click on the Training folder to open another window.

•  It is easy to move files between two windows opened side by side.

m  Click, hold, and drag a file from Training > Word folder to 
Training > Date folder. 

•  You have now moved a file from one location to another. 

m  Right-click on a file in Training > Word folder, click on copy. 
Right-click in Training > date folder, click paste.

•   As in copy/paste in Word, files can also be copied into new locations. Moving  
files is similar to cutting the file from one folder and pasting it into another folder.

•  Participants take a few minutes to move around more files.

m  Right-click on the moved files and rename one with today’s date 
at the beginning (e.g., 20080908Filename.doc) and another with 
a filename at the end (e.g., Filename20080908.doc).

•   How are the files organized in the folder? Files are organized first numerically  
and then in alphabetical order.
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m Discuss file and folder organizing.

•   How do you stay organized in real life? How can you transfer these principles  
to organizing on computers?

•   On the flip chart, list real-life organizing tips in one color. Identify  
how they can translate into computer organizing skills and write that in another 
color. For example:

•  Keep objects where they are needed—e.g., knife in the kitchen. 
  •  Training files in training folder

•   Keep objects in their proper place and replace after use—e.g.,  
book on a bookshelf. 
 •   Training files were moved to different places during the sessions. 

Remember to move them back before the next training.
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accEss 5.5: imagEs, taBlEs, & tEmplatEs

Meena’s organization has an old two-page brochure that it distributes to 
its supporters and funders. The brochure was prepared a while ago and 
is showing its age. The organization wants to update the document, but 
has not been able to get to it. Meena wants to take this on as a personal 
project to see if she can come up with a better brochure.

Activity   

30 mins

m  Double-click on a sample publications flier found in Training > 
Word folder on the desktop.

•   Look through the six-panel brochure that prints on two sides of the page.  
Once it is printed, it can be folded to form a booklet.

•   Print the brochure using a double-sided printing machine, or print two separate 
pages and staple them together for demonstration purposes.

m  File > New to create a new document. From among the options, 
select Templates on My Computer.

•   Word includes commonly used templates such as fax and mailing label which  
we can customize to our needs. 

m Select the Brochure template in the Publications tab.

•   You now have a pre-made brochure template with sample text to give you an idea 
of how it works.

m  Change the title to the organization’s name and provide the 
organization mission as a short tagline underneath. Save the 
document.

•   The brochure also has an image. Replace it with a picture that reflects your 
organization’s work.

m Click on the picture to select it, then delete it from the brochure.

m  Insert > Picture > From File. Browse through the sample  
pictures folder to find a picture to insert.

•  You can also use your own images.
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m  Right-click on the image and select Format Picture to review  
and use formatting options.

•  Use the Layout option to set how the picture appears in relation to text.

m Resize the image by clicking and dragging the corners in or out. 

•   Pictures can be resized by dragging the corners or the sides. Try doing both to 
see if you spot the difference. Hint: Resizing by dragging the corners will keep the 
image’s proportions intact. Resizing by dragging the sides will elongate or expand 
the picture, making it look unattractive, particularly if there are people in it.

m  on the left panel of the brochure, replace How to Create  
a Brochure by typing in Programs & Services. Type in three  
programs or services provided by the organization.

•   Before entering text, understand how the brochure folds. This will tell you  
which text should go where.

m  on the inside page, select How to Customize This Brochure  
and type in History.

•   Create a table in this section that highlights how the organization has grown  
over the years.

m  Click on Table > Insert > Table and create a three-column  
two-row table.

•   Highlight how the organization’s budget and the people it served have increased 
over the years.

m   Type in year, budget, and people served in the first row.  
Enter sample data in the second row.

m Hit the tab key at the end of the second row.

•   Hitting the tab key at the end of the table automatically creates new rows  
in which to enter data.

m Click on Table > Table Auto Format.
•   Auto Format provides several formatting options. You can also use it as  

a starting point to customize the table.
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m  Practice inserting images and creating tables within  
the document.

m Exit Word. 

m Review discussion:

•   In addition to learning about word processing, we explored different uses of the 
application. In what ways do you expect to use this application personally and 
professionally?
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Access 6: Spreadsheets

Objectives
m To understand the basics of spreadsheet software.

m  To learn and explore the functionality of spreadsheet  
applications.

Concepts and Tools
Another important component of office productivity applications is 
spreadsheet software. These applications help convert data into visual, 
easily understood pieces of information. In addition, these tools perform 
such tasks as filtering, sorting, graphing, and charting with numbers.

There are many spreadsheet applications in the market, some of which 
can be installed on a computer such as Microsoft Excel and OpenOffice 
Calc while others are hosted online such as Google Spreadsheets and 
Zoho Sheet, that are increasing in popularity. Since Microsoft Excel is found 
in most offices, we will use Excel for this session. If you have good Internet 
connectivity, consider using an online application.

Facilitator Preparation
m  Pre-create an Excel spreadsheet for the exercises. Ensure it is 

well formatted and presented, and is print-ready.

m  Sample Excel files for the exercises are on the CD-RoM; load 
them onto participants’ computers the day before the training.
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accEss 6.1: sprEadshEEt FEaturEs

Sara’s organization has hired a new finance assistant who will report 
to Sara, the finance manager. The new staff member is excellent in 
mathematics and accounting, but she is not proficient with computers 
and has never used any spreadsheet software. Sara is reminded of her 
own somewhat similar beginning a few years earlier. She remembers how 
overwhelmed she felt and how confused she was, and she pledges to 
share her knowledge as best she can with the new finance assistant.

Activity   

30 mins

 m Go to Start > Programs > Microsoft Office > Excel.
•   There are many spreadsheet packages available. All have the same basic 

attributes—they all are made up of worksheets, laid out in columns and rows,  
and data are entered into cells, and calculated using formulas

m  Type in any number and hit enter. The number shows up in the 
first cell.

•   Spreadsheet software contains many worksheets, each of which is a giant table 
with numbered rows and alphabetized columns. At the intersection of each row 
and column is the cell where data are located. You can enter data by typing in  
the cell.

m  Use the arrow key to move back to the cell with the number.  
Hit delete to remove the number. Type =23*64 and press enter. 
The answer to the multiplication is found in the cell.

•   In addition to directly entering numbers, you can make Excel calculate figures 
using formulas.

m Delete the calculated number.

m  Enter Household Budget in the top row, second column (cell B1, 
that is, column B and row 1). one row below, enter Category  
in the left column (cell B2) and Amount on its right (cell C2).  
In the next row, enter Income (cell B3) and seven rows below 
that, enter Expenses (cell B10)

:
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•   There is a sample Excel sheet on the CD-ROM. Project it onto the screen so  
everyone can see how it looks and what to enter where.

•   Participants can provide information for the different income and expenses 
categories. These are sample data, so they can enter imaginary numbers.  
There should be at least five or six items within each category.

m Save the file by clicking on File > Save.
•   Remember to save multiple times when working on a file. This prevents  

you from losing all of your work in case of the inevitable computer crash  
or application freeze.

•   ctrl+s is the keyboard shortcut to save the file. After using the shortcut a few 
times, you will be able to save quickly without interrupting the flow of your work.

m  Type in Salary, Agricultural Income, and Rental Income under  
Income category.

m  Enter Education (fees, books), Groceries, Medical (doctor,  
medicines), Entertainment (movies, cable TV), and Transport  
(petrol, bus, train, mechanic) under Expenses.

•   Before you enter the actual income and expense numbers, notice the text spilling 
out of the column. Fix that first.

m  Place the cursor on column divider line, click and drag to resize 
the column.

•   Both columns and rows can be resized this way. You will learn a couple of other 
ways to resize columns later.

m  Enter the income and expense numbers into the Amount  
column.

•   Now you know what is budgeted for each category, but you do not know  
the totals.

m  Select all the income numbers to add, along with an empty cell 
directly beneath. Click on the AutoSum button in the toolbar.

•   Move the mouse slowly over the buttons in the toolbar to find AutoSum.  
As the mouse pauses over a button, a pop-up text provides a hint of what it does.

•  The sum button can be used to add adjacent numbers in a column or a row.
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m  Type in Total in the Category column so you know what that 
row contains.

m Do the same for expenses. Save the sheet.

•  Now calculate how much is left of income after expenses.

m  In the Category column, enter Balance. In the Amount column 
cell, start typing =

•   Starting with an = sign in a cell indicates to Excel that what is being entered in that 
cell is a formula, not data.

m  Click on the cell that contains income total. Type in - (minus). 
Click on expenses total cell. Hit enter.

•  The cell now contains the income minus expenses balance. 

m  Move the selector back to the cell to review the formula in the 
formula bar. 

•   You know how much remains at the end of the month after budgeting, but not for 
a whole year.

m  At the end of the expenses row, type in Yearly Balance and  
calculate the amount.

•  Hint: An asterisk (*) is the symbol for multiplication, and a slash (/) is for division.

•   A category of expenses—Donations—has been missed. We need to  
include that.

m  Select the entire Total row by clicking on the row number on  
the left. Right-click and select Insert.

•  Both rows and columns can be inserted this way.

m Enter the Donations category and amount. 

•   Excel will recalculate the formulas. Expense total includes Donation amount, and 
the balance is recalculated based on this amount.

•   Deleting a row or increasing/reducing the amount in a category will similarly result 
in automatic update of the formula and recalculation of the total.

m  Change other amounts to see how they affect income  
or expense.

m Save the household budget worksheet.

m Close Excel.
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accEss 6.2: simplE calculations

Sara wants to create a spreadsheet to track her organization’s payroll for its 
30 staff members. She wants to get the new finance assistant up to speed 
on how to create a payroll spreadsheet and use some of the automated 
tools to calculate staff pay. Sara thinks this will also give the new assistant 
the necessary skills to create similar spreadsheets for other needs in the 
future.

Activity   

30 mins

m  Browse to Training > Excel folder and double-click on payroll.xls. 
Analyze content and presentation.

•   There are some pre-filled and some unfilled columns. Enter data in all the unfilled 
columns except Total, which is a calculated field that you will do later. Make sure 
the columns are sized properly.

m  Calculate Total for the first row only by adding salary  
and benefits.

•   Hint: =(click on first salary cell)+(click on first benefit cell).  
See how to enter formulas in Access 6.1: Spreadsheet Features.

m Copy the Total cell and paste it into all the cells below.

•   There are multiple options for copy/paste. For example, right-click on cell 1,  
select copy. Select all the cells below, right-click on the selection and paste. 

•   Or, use keyboard shortcut ctrl+c on cell 1. Hold down shift+down arrow 
until all the needed cells are selected. Next hit ctrl+v to paste. 

•  The first option uses only the mouse; the second uses only the keyboard.

m Review the formula in a few Total cells.

•   You have copied the formula from the first total to all the others.  
The application automatically adjusted so each total calculates the  
adjacent cells in the same row.

m  Right-click on the first Join Date cell. Select Format Cells.  
In the Date category, pick the first type.

•   Data can be formatted in different ways. For instance, a calculation based on  
date (Aug 15 + 20) will be different from one based on currency (Rl. 15 + 20).  
The result of the former is Sep 4, while the latter is 35.
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m  once the date has been formatted, click on the Format Painter 
(small paintbrush icon) in the toolbar. Paint on all the fields 
below by selecting them all.

•   You already have one formatted date field. The format painter copies the 
format of one cell and pastes it into multiple cells.

•   While pasting, if you paste it on an adjacent cell by mistake, it will change the  
format of the wrong cell. One way to correct a mistake quickly is to use the  
keyboard shortcut ctrl+z, which undoes the last activity.

m Format the payroll, benefits, and total cells as currency.

•   Similar to date format, select the currency format. Excel automatically selects 
the first option as the currency symbol. Modify it to indicate the local currency.

m  Check how many participants have saved their work without 
prompting.

m  Click on the first salary cell, then click on the , (comma) button 
on the toolbar.

•   The field is now formatted with a comma and decimal places. Salary and benefits 
are in round numbers, so remove the decimals next.

m  With the cursor in the first salary cell, click twice on the  
Decrease Decimal button on the toolbar.

•   Frequently used buttons, such as decimals, text align, and autosum  
are available on the toolbar.

m Copy and paste the format to salary, benefits, and total.

•   Hint: Hold down ctrl+c on the to-be-copied cell; ctrl+v on all the  
to-be-pasted-to cells.

•   Some fields now show ## instead of the number. It is because the column is too 
small and needs to be resized.

m  Double click on the column divider line and Excel will automatically 
expand the column width to fit the content.

•   The other option is to select the entire column by clicking on the alphabet at the 
beginning. Right-click and select Column Width. Set the column width so all 
of the content shows. 
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m  Short Play Time to explore  other formatting and formula options.

•  Continue to use the payroll sheet for other exercises.

•   Before moving to the next exercise, check again to determine how many  
participants saved their work. To create energy in the room, ask all participants  
to remove their hands from their keyboards. Announce that the power just went 
off and ask each person when she last saved.
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accEss 6.3: sort & FiltEr in sprEadshEEts

The organization has grown a lot over the past year. Five new staff 
members have been added in the last month alone, and their information 
has to be added to the payroll sheet. Sara has been doing this for many 
years and can finish it quickly. However, she knows that if she does it, the 
new finance assistant will not have the opportunity to learn. So they decide 
to go through the activity together, although it may take more time to do it 
in this manner.

Activity   

30 mins

m  Five new staff have joined the organization. Add their names  
and information.

•   As you add the new names, the top fields disappear from view, making it difficult 
to determine which column is what. 

m  Select the entire row below the header row. Click on Window > 
Freeze Panes. 

•   This will freeze the header so it is always visible, which is particularly helpful when 
the data fields grow.

m Browse to the last row of the sheet to see the effect.

m Click on Window > Unfreeze Panes. 
•   Freeze both the top row and the name column so that both the column header 

and the staff name are always visible.

m  Click on the first intersection cell below the header row and after 
the first full name. Click on Window > Freeze Panes.

•  Now the worksheet freezes both the header row and the name column.

•   There are two people with the same name in the organization. Finance depart-
ment decides to assign an identification number for each staff member to make 
payroll processing easier.

m Add a column between Name and Join Date. Call it ID.

•   Identification numbers have to be assigned based on join date. However, first you 
need to sort out the join date order—who joined before whom and after whom. 
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m  Click on Data > Sort. In the pop-up box, select to sort by the 
Join Date field in ascending order by who joined first.

m Ensure that the My data range has header row is selected.

•   If the field is unchecked, then the entire sheet will be sorted, including  
the header row.

•   Remember. the undo button (Edit > Undo or ctrl+z) can always fix  
a mistake immediately after it is made.

m Assign ID for all staff members.

•   Identification can be a choice among numbers (1, 2, 3…) or a number preceded 
by an organization code (WLP001, WLP002, WLP003…).

•   Find out how many program officers are in the organization by filtering this data 
sheet to obtain only those rows.

m  Place the selector anywhere within data. Click on Data > Filter > 
Auto Filter.

•   All the header fields now have a drop-down arrow. This allows for filtering data by 
different attributes. Filter lets you see a subset of data based on a criterion that 
you pick. 

m  Click on the arrow at the end of Title column.  
Select Program Officer. 

•  The sheet hides all the other rows and shows only the Program Offer rows. 

m  Click on the arrow again. Select (All) to bring the rows back to 
their original form.

•   Filter switches back and forth between different views of data. The drop-down 
also provides an option to sort the various fields.

m Short Play Time.
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accEss 6.4: Formatting & printing sprEadshEEts

The Finance department deals with all of the organization’s financial 
information. Most of their information is in spreadsheets with rows and 
columns of data. Sara knows that spreadsheets sometimes can print 
differently from how they appear on the screen. She wants the new finance 
assistant to be aware of this and prepare the spreadsheets accordingly. 

Activity    

30 mins

m open the two sample payroll files on the CD-RoM.

•   Show how the page looks with a different color header, boldface text for headings, 
and borders around the table. Click on File > Print Preview to show the 
print-ready format.

•  Good spreadsheet presentation makes the data easy to read.

m  Show the two spreadsheets side-by-side, one formatted,  
the other not.

•   What are the differences between the first and second spreadsheets? Hint:  
Font, color, border, and so on.

m  Select the entire header row. Increase Font Size using the  
toolbar menu. Click on the paint bucket icon (Fill Color) to  
drop a dark color. Change font color to white using the Font 
Color button. Make it boldface.

•  The header now stands out from the rest of the data.

m  Select the entire table. Pull down the border options (Borders) 
to view and make a selection.

•   If you made a mistake, you can always remove all the borders and start  
from scratch.

m Click on File > Print Preview.

•   If you have a large number of rows and columns, the data will break up between 
multiple sheets. You can always set what you want printed and how. 

•   A staff member wants a full list of employees. You do not want to give her salary 
details, so print only the name, title, and join date.
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m  Close Print Preview to go back to the sheet. Click on View > 
Page Break Preview. 

•  The print area is highlighted in blue.

m Move the blue border so the print area ends at Join Date.

m Go to File > Print Preview to see what will print.

•  If the printers are connected, ask only one participant to print.

m  Close Print Preview. Go to View > Normal to return to the  
earlier view.

•   Remember, although the view has returned to what it looked like before, the print 
preview is still set to the shorter version ending at Join Date.

m Close Excel.

•  Ask who forgot to save before closing.
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Access 7: Emerging Issues & Technologies

Technology is a constantly changing area with new tools and issues 
emerging every day. In each of the manual’s three parts—Accessing, 
Adopting, and Appropriating ICT Tools—an Emerging Issues & Technologies 
section explores a few innovative technologies. This section will be 
expanded in the future to cover new areas.

Objectives
m To understand the importance of saving and backing up data.

m To learn safe email and browsing practices.

m To explore using email as an instant messaging tool.

Concepts and Tools
A big part of computer safety and security depends on your practices. You 
may lose all of your data in a computer crash, but all is not lost if you have 
developed a regular backup regimen. Emails may have been taken over 
by spam and junk mail, but you can control who gets your attention in 
your inbox by using junk and spam filters judiciously. Cyberspace may be 
crawling with phishing sites masquerading as popular shopping or auction 
sites, but you can stop them from reaching their goal if you are more 
aware of common security practices.

Instant messenger or chat programs are emerging as a popular 
communication tool because of their instantaneous nature. As a result, 
many new media companies require their employees to stay available  
on a chat program during work hours. Google, Microsoft, Skype, and Yahoo 
all have chat applications, and all of them are equally capable. We will  
use Google’s GTalk for this session, but any of the other tools can easily 
replace GTalk.
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Facilitator Preparation
m  let spam accumulate in your junk folder so there is something 

to show in case no one has junk mail in her inbox.

m  Participants should have Gmail accounts for the Access 7.2: 
Email & Browsing Safety and Access 7.3: Instant Messaging 
through Mail Application sessions. If they have not created an 
account already, ask that they do so before this session. Walk 
them through the account creation process using Access 4.3: 
Creating an Email Account.
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accEss 7.1: saving & Backing up data

Meena has been working very hard on a research document. She has 
spent countless hours searching for information on the Internet, collected  
it all in a Word document, categorized it, and saved it on her hard drive.  
All she needed to do was email the document to the program officer, who 
needed the information, and she would be done with this task. When she 
logged in to her computer the next day morning, all she got was a blue 
screen. Her desperate call to IT support brought the technician to her desk 
who called this the “Blue Screen of Death,” which did not make sense to 
Meena. At the end of her ordeal, when she had lost her document,  
Meena understood the “Blue Screen of Death.”

Activity   

30 mins

m  Print out two copies of the workshop participants’ list—names, 
organizations, and email addresses. Hide one among your papers 
or in your bag. Plan to hand the other over to a participant.

m  Before the exercise, pull out the person sitting next to the  
participant to whom you plan to hand the sheet and set up  
the next steps with that person.

m  Announce that there is only one copy and hand it over to  
a participant for safekeeping.

•   Do not make a big issue out of it. Mention casually that this is the only copy. Since 
you do not want to lose it, you are giving it to someone for safekeeping. Ask the 
participant to give it back to you at the end of the training.

m  Immediately after you hand over the sheet, the second  
participant should lean over and express interest in seeing  
the list. As soon as she receives the sheet, she should proceed  
to tear it up in full view of the others.

m Discuss what just happened.

•   Hard drive crash, lost disk, file corruption, virus, any number of things could have 
happened to make you lose this one copy of all of your contact information.

•   If it had happened after the training is complete and all had returned home, there 
might have been no way of contacting everyone or recreating that list had you not 
saved one backup copy—the one hidden in your bag.
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m  If this setup is not feasible, use Meena’s situation outlined  
in the scenario above to kick-start the discussion on saving  
and backing up data.

m  What are the steps to avoid losing information? Collaborate  
to create a best practices list for saving and backing up files, 
including what we should do and how often we should do it.

1.  Save your files and save them often.

2.   Backup—Creating a personal backup copy after long and  
intense work on a file.

a.  Save it to a disc (floppy disc or USB flash drive).

b.  Email it to a web email so it is stored on another server.

3.   Computer Backup—Regularly scheduled backup of all 
changes on an individual computer, including new and 
updated files, mail, images, and other documents.

a.  Back up both file and preferences data (e.g., favorites).

b.   Save it to removable storage, such as a large USB flash drive or external  
hard drive.

4.   organization-Wide Backup—Regularly scheduled backup  
of an organization’s digital assets, including files on individual 
computers and network drives and mail on mail server.

a.  Back up frequently, make two copies, and store one copy offsite.

b.   External hard drives, network backup devices, Internet storage, tape 
drives, etc.

Additional Resources: A description of available backup options  
and links is included on the CD-ROM.
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accEss 7.2: Email & BroWsing saFEty

Meena’s inbox is clogged. Every day she gets dozens and more of junk 
emails, which she allows to accumulate since she does not know how to 
keep them under control. When she visits a site, she cannot figure out if it 
is credible. Even those sites  she thought were genuine turned out to be 
totally false. It has come to the point where she no longer trusts anything 
on cyberspace—nothing in email nor on a website. 

Activity   

30 mins

m  Create a list of spam and junk email tactics. Ask participants to 
suggest a few commonly received junk emails and capture the 
discussion on a flip chart.

•   Hint: Stock tips, Viagra, lottery winners, requests for bank account numbers to 
share ill-gotten gains, someone in dire need of help so please forward, if you 
forward this Microsoft (or another company) will give one cent to a good cause,  
and countless more.

m  Discuss the difference between the obvious and the not-so- 
obvious fakes and how to avoid them.

m Why do some spam emails seem real and accurate? 

•  With a green marker indicate the ones that can slip past your defense.

•   Obvious ones, such as stock tips, Viagra, Cialis, etc., are generally  
ignored immediately. 

•   Winning the lottery spam and mentions of current news—e.g., a recently deceased 
dictator’s wife or relative—entices people by referring to large sums of money.

•   Pulls at people’s heart and purse strings by the use of images such as babies in 
hospital beds.

•   Requires no extra effort and provides a huge benefit, so what harm is there even 
if it does not work—e.g., just forward this email to six friends, and Microsoft will 
donate $10,000 for every 10,000 forwards.

•  The biggest reason you are taken is that it was forwarded by people you know.

•  Circle with a red marker those that are frequently forwarded by people you know.
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m  How can you avoid getting spam in your inbox? Create another 
list on a flip chart.

•   Never respond to a junk or spam email, not even to ask to have them remove 
your email address from the list.

•  Turn on the spam or junk filter.

•   Web email applications―Gmail turns it on automatically. In Hotmail,  
click on Options > Filters and reporting under Junk Email.  
In Yahoo, click on Options > Mail Options > Spam  
Protection.

•   Talk to the provider that hosts the email server for your organization.  
The provider usually can add spam filter service for an additional cost.

•   Stop forwarding junk. Spam forwarded by a friend or acquaintance will evade all 
filters and get to an inbox.

m  Participants split into four groups, research common browsing 
safety topics, write down a list of personal responsibility dos and 
don’ts, and present it to everyone else.

•   Topics—Website Security & SSL; Phishing & Unsafe Sites; Virus & Spyware; and 
Downloads & Attachments.

•   Website Security & SSL: Secure Socket Layer (SSL) is the method websites 
use to hide or encrypt data submitted to them during online purchases 
such as credit card numbers. Websites indicate whether SSL encryption is 
in place by way of a closed lock icon. Never submit personal information 
in an unencrypted manner.

•   Phishing: This is a devious method of creating a fraudulent website or 
email that looks and acts genuine (such as an email from the bank or 
website from PayPal) to obtain  credit card or other transaction information. 
Learn to identify genuine websites by reading domain names. Be on the 
watch for anyone asking to “update your personal information” on a 
website. Most browsers now have built-in phishing filters that will warn 
when a site is not genuine.

•   Virus & Spyware: Computers can be infected with Virus that can corrupt 
data and destroy hard drives. Spywares can be installed on a host computer 
without the user’s knowledge, spying on their activities. Another type of 
spyware serves pop-up advertisements, interrupting a user’s browsing 
experience. Install anti-virus and firewall applications and keep them 
updated. Run frequent tests to ensure that the computer is virus and 
spyware free. (See Adopt 5.1: Anti-Virus & Firewall Tools for how to setup 
and run tools to stop virus and spyware.)
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•   Downloads & Attachments: Many virus and spyware originate through 
unknown downloads and email attachments. Never install applications 
created by unknown companies. Nor open any unsolicited attachments 
sent over email. File attachments that have a .exe extension are particularly 
dangerous since they install an application which can then be used to 
control a computer’s activities.

Additional Resources: Anti-Virus and firewall application list and links 
to downloads available on the CD-ROM.
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accEss 7.3:  
instant mEssaging through mail application

Meena has been logging in to her Gmail account frequently to read and 
reply to emails and has been enjoying it. Now she wants to find new ways 
to use the tool. When she is logged in to Gmail, sometimes she sees 
a green button on the left navigation. It says chat right above it, so she 
decides to explore further.

Activity    

30 mins

m Go to http://mail.google.com/ and log in.

•   Participants should have Gmail accounts for the Instant Messaging session. If they 
have not created an account already, ask them to do so before the session. Walk 
them through the account creation process using Access 4.3: Creating an Email 
Account if necessary.

m  Participants pair up and share their Gmail addresses  
with each other.

m  on Gmail’s left navigation, under the chat option, participant 1 
types in the Gmail address of her activity partner and clicks on 
Invite to Chat.

•   Only one person needs to send the invite. The other person will receive a  
notification that is visible in Gmail’s left navigation, stating that “xxxx@gmail.com 
wants to be able to chat with you. Okay?”

•   In case chat is not active in Gmail, you can turn it on by clicking on the  
Turn On Chat link in the footer.

m Participant 2 accepts the invitation by clicking Yes.
m  Check the left navigation on Gmail to see the other person’s 

contact info showing up under chat with a green dot.

•   Now both participants see a green dot next to their activity partner’s name.  
The green dot indicates that the contact is online and available to chat.

m Click on the name, and a small window opens up. 

•  This is the main chat window. You can enlarge it.
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m Type a short message in the text box. Hit enter.
•  The message immediately shows up on the other computer.

•   Instant messaging, as chat is also called, can only be done between two or more 
people on the same application. For instance, using your Gmail account, you  
cannot chat with someone who has a Hotmail account. This is also why most 
people have accounts in all the leading free chat providers―Gmail, Hotmail,  
Skype, and Yahoo.

m Short Play Time to chat with their activity partner.

•   Instant messaging from within the mail application is one way of chatting.  
Another, more prevalent way is to download and install a “chat client,” which  
is a stand-alone chat application. For more information, see Adopt 5.2: Voice  
Calling with Chat Program and in Appropriate 8.4: Collaboration Using  
Conference Chatting.
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Adopting ICT Tools is an intermediate level training on tools such as 
computers, Internet, word processing, and spreadsheet. It delves more 
deeply into such techniques as browsing and searching and further 
explores office productivity solutions such as word processing and 
spreadsheets. By the end of this session, participants will have learned  
new skills with already familiar tools.

Prerequisites
m  Basic hands-on experience with computers, Internet, email, 

word processing, and spreadsheet or attendance in the  
Accessing ICT Tools Basic Training session. 

m  Should have used the tools frequently enough to learn some 
advanced skills.

m  Expertise in using the Internet or office productivity tools for 
complex tasks is not necessary.
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Adopt 1: Web Browsing & Searching

Objectives
m  To learn about browser versions and plug-ins and how to keep  

them updated.

m  To understand the difference between searching on a site  
and searching the web.

m To explore advanced search options and when they are useful.

m  To find out how to archive and aggregate the results of browsing 
and searching for future use.

Concepts and Tools
Anyone interested in researching on the web, for personal (e.g., finding 
health care information) or professional use (e.g., locating data or statistics 
online), will need to know the variety of opportunities available to do so. 
Advanced searches are available on websites and at major search engines. 
Browsing can unearth a huge amount of information that can be saved  
for future use. By combining these possibilities and archiving the findings, 
you can find a lot of valuable information on a subject.

Google is currently the most popular search engine, so we will use Google 
for this session. Other tools, including MSN Live and Yahoo, can also 
perform searches. Similarly, Internet Explorer is the most popular browser 
and we will use it for this session. There are other similar browser tools 
such as Firefox, which is growing in popularity, and Netscape Navigator.

Facilitator Preparation
m  Check on each computer to see if Internet Explorer has Google 

Search Engine enabled. If not, click on Find More Providers to 
install Google as the default search engine for the browser.

m  Participants should have Gmail accounts for the YouTube  
session. Ask them to create their accounts before the session 
and walk them through the account creation process using  
Access 4.3: Creating an Email Account.

A d o p t  1 Web Browsing & Searching
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adopt 1.1: BroWsEr plug-ins

While Sophie was browsing the Internet looking for materials on violence 
against women, she came across a web page that contained documents 
and audio materials from a symposium on eliminating violence against 
women. When she clicked on one of the links, the browser said she did 
not have the plug-in installed. 

Activity   

30 mins

m  Go to http://www.learningpartnership.org/news/events/2005/
vawsymposium.

•   The most commonly used plug-in is Adobe Acrobat Reader, which opens pdf 
documents and Flash which is required for such applications as YouTube. Other 
popular audio and video plug-ins include Windows Media Player, QuickTime,  
and RealPlayer.

m  Click on Read Symposium Report. Acrobat Reader opens the 
pdf document within the browser.

•   Adobe Acrobat Reader is a plug-in that functions as an application inside the 
browser application.

•   Plug-ins are downloaded and installed on a computer so that browsers can use 
them as needed. Most websites that have files requiring plug-ins also provide links 
for downloading them. For instance, if you do not have Acrobat Reader, download 
and install it from http://www.adobe.com/products/acrobat/.

m  In the find box in Adobe’s toolbar, type in Mahnaz Afkhami.  
The application highlights where the search term appears  
in the document.

•  Acrobat Reader has its own search, save, magnify, reduce, and other functions.

:
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m  Click back to return to the violence against women symposium 
page. Note an embedded player with a built-in play button.  
Click on play to start the audio. 

•   This is one way to play audio and video files. Files that have a player built in or 
embedded in the browser do not require an external player. The best example  
of this for videos is YouTube.

•   Sometimes other media formats such as Real Media and QuickTime can be found 
on websites. If the player is already installed, audio will start playing; if not, there 
will be a link to download the player.

•  Links to popular downloads are found on the CD-ROM. 

m  Go to http://odeo.com/channel/516463/view. Review the  
podcasts or audio files in the library.

m  Go to http://www.learningpartnership.org/about. Browse  
to the bottom of the page. Click on the YouTube video  
embedded in the page.

m  Go to http://youtube.com/user/learningpartnership. Browse  
the video clip collection in WlP’s library.

•   Online applications such as YouTube also provide free space where organizations 
can upload their audio and video files (see Appropriate 2.3: Advocating with 
Online Videos). 

A d o p t  1 Web Browsing & Searching
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adopt 1.2: upgrading BroWsEr  
& othEr applications

Sophie’s browser has been acting up lately. A few sites have shown her 
a warning that say she is browsing with an older version. Additionally, 
sometimes interactive movies and other animation do not play properly. 
She wants to check her browser version and upgrade to the latest one. 
She would prefer that such updates are automatically completed in the 
future. 

Activity   

15 mins

m open Internet Explorer. Go to Help > About Internet Explorer.
•   It is important to know the application version as it will help troubleshoot bugs 

with the software. Help > About is the common way to determine the  
version for almost all applications.

m open Microsoft Word and find the application version.

m open Microsoft Excel and find the software version.

m Go to http://www.update.microsoft.com/.

•   Microsoft update site lets users update all applications in the Office Suite  
(Word, Excel, PowerPoint, Internet Explorer) and the operating system (such  
as Windows XP, Vista, etc).

m  Click on Custom button. Select from optional and high-priority 
updates for Windows and other programs.

•   Microsoft, which will now check for latest updates for the computer, might take  
a while to run.

•   DO NOT install any updates or patches at this time. It may take a while and may 
cause other issues. We are reviewing the steps for how to do it in the future.

m  Check the Automatic Updates setting on the right side of  
the page. 

•   Since Microsoft often has both upgrades and security releases, it is best to keep 
the automatic updates setting on.

A d o p t  1 Web Browsing & Searching
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m  Go to Control Panel > Security Center > Automatic Updates  
to review settings.

•   You can set different options for downloading and installing upgrades and  
releases. When you turn on automatic updates, Microsoft will check which  
versions of applications are installed, whether the licenses are genuine,  
what updates are needed, and how urgent they are.

m Close all windows.

•   Note that updating applications may take hours depending on the number  
of patches that need to be installed and the speed of Internet connectivity. 

A d o p t  1 Web Browsing & Searching
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adopt 1.3: add-on sEarch EnginEs

Sophie has started conducting online searches extensively, primarily  
with Google. Recently she began using other resources, found mostly 
through searches or based on recommendations of other colleagues  
doing similar work. 

Activity    

30 mins

m  open Internet Explorer (IE). Type in http://www.google.com/. 
The search engine’s home page opens. Search for  
Human Trafficking.

•   Typing in Google’s address is one way of finding the search engine, but there are 
also other ways to perform the same task.

m  Type Human Trafficking in the browser’s search box at the top, 
beside the address bar, and hit enter. 

•   The Google search engine can be accessed directly from the browser without  
having to go to Google’s home page first. Google is on the browser as an  
Additional Search Provider. Explore how to add more search engines.

•   Search engines can be added on Internet Explorer 7+ or any version  
of Firefox.

m  In the results page, click on the Wikipedia result and review  
the information.

•   Wikipedia is an online encyclopedia that contains more than 1.3 million articles.  
It is often used and referenced in research studies. Since Wikipedia is  
editable by anyone, it is advisable to cross-check the information.

m  Expand the search engine options and click on  
Find More Providers.

•   IE takes you to a web page from which you can add additional search providers  
to your browser. Add Wikipedia to your search engines list.

m  Click on Wikipedia. A pop-up box asks if you want to add  
Wikipedia search provider. Click oK.

m Wikipedia is now available for use.

A d o p t  1 Web Browsing & Searching
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m  Go to the browser’s search box. Pull down the search options. 
Select Wikipedia.

m Type in a search term to see results in Wikipedia.

•   Installing Wikipedia as an additional search provider provides more search  
capabilities. It also saves time since you can now search directly on Wikipedia.

m  Search for a country or issue on Wikipedia. Review the resulting 
page for data and for links to external websites.

m  Short Play Time to search other topics in Wikipedia or install 
other search providers.

A d o p t  1 Web Browsing & Searching
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adopt 1.4: sEarching Within a sitE

Ayesha remembers seeing a page on family laws in different countries 
on the Women’s Learning Partnership website. She did not save it to her 
favorites, and she wants to find it now and add it to her favorites list.

Activity   

30 mins

m Go to http://www.learningpartnership.org/about.

•   Almost all sites have some form of internal search, but the quality of the search 
and the results may vary.

m  Type family laws in the search box at the top and hit enter.  
Review the results page.

m  Type “family laws” including the double quotation marks, in the 
search box. Review the results page.

•   Putting a sentence or sentence fragment inside double quotes will search for the 
string of words together and in that particular order. 

m  Click on the Family Laws page. Review the page and add  
it to Favorites. 

•  Hint: Favorites > Add to Favorites.

•   If you find something interesting, immediately add it to favorites list (Access 2.5: 
Setting Home Page & Adding Favorites) or to your shared bookmarks (Appropriate 
1.1: Shared Bookmarking).

m  open Google in another browser window, type in  
site:www.learningpartnership.org “family laws” and review  
the results.

•  A search engine can also search within a site with a special command.

•   Typing site:<siteURL> “search term” commands the search engine to look for 
the search term only in the specified URL site.

m  Short Play Time.

•   Participants can use the tactics above to look for information in Women’s eNews 
(www.womensenews.org), IRINNews (www.irinnews.org), and Global Voices 
(www.globalvoicesonline.org).

Additional Resources: A handout on search techniques is available  
on the CD-ROM.

A d o p t  1 Web Browsing & Searching
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adopt 1.5: advancEd sEarch   

Activity    

30 mins

m  Participants divide into four groups to explore advanced  
search options.

m Use Google’s Advanced Search page to find:

•  Arabic materials on family laws in Lebanon

•  Persian materials on family laws in Iran 

•  Portuguese articles on domestic violence in Brazil

•  Spanish articles on domestic violence in Argentina

m  In Google’s search results page, click on the Advanced Search  
option to look for information.

•   Use the language and region options to find specific information.

m  Click on Advanced Search Tips at the top to find out more 
about the advanced options, including searches using operators,  
synonyms, +/-, and a variety of other combinations. 

•  Combine different operators to look for information.

m  Groups report back on what they searched, what advanced 
search options they used, and what information they found.

•  Capture the discussion on a flip chart.

•  Review all the advanced search options available.

•  Most importantly, searching improves with practice.

Additional Resources: A handout on search operators is available  
on the CD-ROM.

A d o p t  1 Web Browsing & Searching
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adopt 1.6: organizing FavoritEs & Bookmarks

Sophie has searched for and found a lot of articles, statistics, and 
information about domestic violence in Brazil. She wants to save  
them for future use. 

Activity   

30 mins

m  Search for domestic violence statistics Brazil on Google.  
Review and save the first result.

m  Click on Favorites > Add to Favorites in Internet Explorer (IE).  
Add a few more bookmarks.

•   Each relevant result can be saved to favorites, or you can bookmark the entire 
search results for future review.

•   In Firefox, Bookmark > Bookmark this page will perform the  
same function.

•   Any file on the computer can also be added to the favorites list using  
File > Open > Browse. This is useful especially when there is  
no Internet connectivity.

m Click on Favorites. See all the links appear as a long list.

•   Adding too many favorites without organizing them will make it harder to find  
the links in the future.

m  Click Favorites > Organize Favorites. The organize Favorites  
window opens. 

•   Keeping files and folders organized is a practice you can use across different tools 
and applications. Emails can be organized into folders and Word documents can 
be filed in a folder structure (see Access 5.4: Saving & Organizing Files).

m Click on New Folder. Name the new folder Research Documents. 
•  You can also create a subfolder within an existing folder.

m Click on the link you just added. Drag and drop it into the folder. 

•   As with any other function, you can perform this task by right-clicking on the link 
and then clicking on the Move button.

m Close organize Favorites window and go back to IE. 

:
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m Click on Favorites. 
•   See how moving a few links to a folder provides better organization  

and readability.

m  Make sure that the links toolbar is enabled.  
View > Toolbars > Links.

m  open organize Favorites window. Move a saved favorite  
to the Links folder. Review the Linkbar.

•   Moving a link to the folder drops the link onto the toolbar. This makes it  
immediately available instead of having to click on Favorites to find the  
link. Often-visited sites can be added to the Links toolbar so you can access  
them with a click, which makes for an efficient browsing experience.

m  organize favorites as needed in the Manage Favorites window 
and close.

•   Keeping materials organized is an essential skill for efficient work. There are many 
ways to organize materials. Discuss some options.

•   Topical (e.g.,human rights, violence against women), type of material 
(e.g.,research, statistics), work- or program-related (e.g.,capacity building, 
women’s empowerment).

A d o p t  1 Web Browsing & Searching
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adopt 1.7: livE Bookmarking 

During her Internet research, Sophie added and organized a lot bookmarks. 
Sometimes an orange button shows up in the address bar, along with 
the web address. When she moves her mouse over the button, it says 
Subscribe to this page. Sophie wonders what that is.

Activity   

30 mins

m  open Firefox. Go to http://www.learningpartnership.org/citizenship/.

•   Live Bookmarking is available only in Firefox. For feed reading in Internet Explorer, 
see Appropriate 1.2: Feed Readers.

m  Click on the orange subscribe button > Add Atom 0.3 as  
Live Bookmark. In the subscribe page that comes up,  
click on Subscribe Now.

m  In the pop-up, add the link to a new folder, called  
Live Bookmarks, in the Bookmarks Toolbar folder.

•   As the name states, this bookmark is “live,” which means that stories in it update 
automatically allowing you to read the latest headlines without visiting the website.

m  Find the BBC > News > Middle East page and add it to the live  
Bookmarks list.

m  Click on the Live Bookmarks folder in the toolbar to see the two 
links you just added. Mouse over to see a list of top stories from 
the two sites.

•   Since BBC updates news very often, you should see a different story at the top  
in your Live Bookmark within an hour or two.

A d o p t  1 Web Browsing & Searching
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m  Go to http://del.icio.us/. Search for honor killing and add the 
result to live Bookmark. Review the link.

•   Live Bookmarks are not just for news stories and content. You can keep track  
of the new bookmarks users are posting on a topic on the shared bookmarking 
site, del.icio.us, by way of a Live Bookmark. See more about shared bookmarks  
in Appropriate 1.1: Shared Bookmarking.

m  Short Play Time for participants to browse different sites to find 
more feeds to add to their live Bookmarks.

A d o p t  1 Web Browsing & Searching
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adopt 1.8: Finding imagEs onlinE

Ayesha often gets requests for photos and images for reports, brochures, 
presentations, websites, and other material. She has a collection of images 
that she has used and reused multiple times, and wants to add new 
images to the collection. She knows that a lot of images are available on 
the web; however, some of them may be copyright protected, and she 
does not want to use images without permission. 

Activity    

30 mins

m  Start with a question: Has anyone looked for and used  
images recently?

•  For reports, websites, newsletters, brochures, other uses?

•   We will browse through an image collection where photos are available for free  
to add to our reports and websites.

m  open Internet Explorer.  
Go to http://www.flickr.com/creativecommons.

•   Flickr is a popular photo-sharing tool. You are in the creative commons area  
of Flickr.

•   Creative commons (cc) is a type of license agreement where users grant  
permission to use their work (such as photos and music) free of charge under  
certain conditions.

m Review the different cc licenses available. 

•   Though the images are free, you are expected to follow the license terms.  
For instance, if a license says that attribution is required, then you should  
give credit to the original photographer when you use the image.

m Click the See More link of the license with the most photos.

•   Attribution-Noncommercial-No Derivative Works License is the most popular 
license term with photographers. It is a good option if you want to  
provide your photos under the creative commons license.

A d o p t  1 Web Browsing & Searching
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m  In the commons page, search for Petra (or another famous local 
landmark) using the search box directly under the license.

•   If you entered the search above the license, it will search the entire collection, 
including copyrighted material. Double-check to confirm you are searching  
the cc library.

m  Click on the best image. Click on All Sizes above the photo. 
Download the Original Size.

•  Downloading the original size is best, particularly for future cropping or resizing.

•   You can use external image editing software, such as Microsoft Office Picture 
Manager, Imaging, or Google Picasa, to resize or edit the photo.

m  Short Play Time for participants to explore other creative  
commons photos and search for more images related to  
their topic.

Additional Resources: There are links to more creative commons 
libraries on the CD-ROM.

A d o p t  1 Web Browsing & Searching
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adopt 1.9: onlinE vidEos

Sophie has been receiving a lot of YouTube video links from her friends 
and colleagues. Most of them were fun or comic videos, so she never 
felt the need to check them out. She recently got a video link from her 
partner organization, Women’s Learning Partnership, and another colleague 
mentioned that YouTube had a lot of human rights videos. She decides  
to check it out. 

Activity   

30 mins

m open Internet Explorer. Go to http://www.youtube.com/.

•   YouTube is the largest and most popular video-sharing service. Other similar 
services include DoGooder.tv and VideoEgg.

m Use Gmail username and password to log in.

•   Participants need Gmail accounts for the YouTube session. Create accounts before 
the session and if necessary walk through the account creation process using  
Access 4.3: Creating an Email Account.

m  Create a YouTube account with a username, country, postal 
code, gender, and date of birth. 

•  Note that a YouTube account name is different from Gmail username. 

•   Most applications let you check to see if a username is available. Do so by clicking 
on check link next to username.

m  Search for Women’s Learning Partnership. In the results, click on the 
username called learningpartnership.

•   Women’s Learning Partnership has posted many videos of women leaders  
and organizations from the Middle East.

•   YouTube provides an easy way to share videos with others. Learn how  
to upload videos in Appropriate 2.3: Advocating with Online Videos.

m Choose a video everyone likes. Click on Favorites.
•  You have added the video to your favorites list.

A d o p t  1 Web Browsing & Searching
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m  Click on Account > Videos, Favorites, & Playlists >  
My Favorites.

•   Videos can be saved in favorites; however, the list might grow long soon.  
Playlists, which are similar to folders, can help organize the videos.

m  Short Play Time for participants to search, view, and save videos 
on their own.

m  If time permits, participants can create playlists and add a few 
favorites to their playlists.

•  Step 1—Account > Videos, Favorites, & Playlists > Create Playlist.

•  Step 2—While watching video, add to Playlists. 

A d o p t  1 Web Browsing & Searching
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Adopt 2: Email Communications

Objectives
m  To learn advanced email capabilities for productive  

communications.

m To discover different ways to organize and search emails.

m To explore mailing lists and the benefits of subscribing to them.

Concepts and Tools
Email is the easiest and simplest Internet communication tool and has 
become the most widely used application. The speed and simplicity it 
offers has hidden costs, most brought on by overabundance. Inboxes are 
increasingly flooded with everything from work-related missives to junk 
spam and phishing emails. Being organized is essential to being productive 
at work and in communications.

In addition to communication, email facilitates knowledge sharing among 
people from all over the world. Most of this is facilitated by mailing 
lists covering a wide range of topics and hosted by organizations and 
educational institutions.

There are many stand-alone email applications, such as Microsoft Outlook, 
Mozilla’s Thunderbird, and Eudora. We will use Microsoft Outlook for this 
session. These applications are different from such web-only providers as 
Gmail, Hotmail, and Yahoo. One advantage offered by these applications 
is that, unlike their web counterparts, they need an Internet connection 
only to send and receive emails. Reading and replying to emails can be 
done even when offline. Many organizations have their own email servers, 
provide their own email addresses, and prefer a stand-alone email tool 
like Outlook. Individuals generally use free email clients such as Outlook 
Express or Thunderbird to accomplish the same tasks.

A d o p t  2 Email Communications
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Facilitator Preparation
m  Sample emails for the session are included on the CD-RoM. 

Select the ones that are most appropriate for the participants.

m  Set up outlook the day before so at least a few computers have 
working emails for the training. This includes configuring send 
and receive settings in outlook.

m  This session uses outlook but you can accomplish the same 
tasks in any other web-only email application, including Gmail, 
Hotmail, and Yahoo. Switch the tool for the session if you wish. 
A helpful tool tipsheet is included on the CD-RoM for reference.

A d o p t  2 Email Communications
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adopt 2.1: advancEd Email

Sophie’s organization has its own email server and has provided email 
addresses for its staff members with the organization’s domain name. 
Sophie’s email address is not name@gmail.com; instead, it is name@
orgname.org. The organization’s IT support person helped Sophie set  
up Outlook so she can receive and send emails using that application.

Activity    

15 mins

m open outlook or outlook Express.

•   Outlook, Outlook Express, and Thunderbird are called email clients, which are  
different from web-based email applications such as Gmail, Hotmail, and Yahoo 
Mail. Email clients are installed on computers and enable us to read and respond 
without going online.

•   Email tools may be different, but they all fulfill the same functions. They have 
common concepts and tasks although the names may vary. For example, the 
Deleted Items folder in Outlook is the same as Trash in Gmail. All  
applications allow for spellchecking, automatic addition of signatures, and other 
tasks that are set up in Preferences.

m  Click on Inbox, Sent Items, and Deleted Items folders.  
Click on the Address Book and then on Calendar.

•   The left-side navigation pane enables you to move between folders; the right side 
has both the message list pane and the message preview pane; and the top bar 
has such action buttons as Reply, Reply-All, and Forward, as well as a New Mail 
message button to compose emails. 

m   Read an email in the preview pane. Click Reply to respond  
to the email. Write a response and click send.

•   Receiving, reading, writing, and sending emails are the functions found across  
all tools.

A d o p t  2 Email Communications
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m open outlook. Go to Tools > Options.
•   Outlook can be used to download email from an organization’s email server  

as well as from web-based email programs such as Gmail.

•   Outlook needs to be configured by providing POP (where to get mail from)  
and SMTP (where to send mail out of) information in the Mail Setup tab.  
The application uses these configurations to receive and send emails.

m  Click on Spelling tab. once spellcheck is completed, close the 
Options window.

•   The Options screen contains multiple setup and customization possibilities.  
For instance, spelling allows the user to choose the default language dictionary  
for spellchecks, allowing for differences between UK-English and U.S.-English. 

•   Click on Find to open the search toolbar.  
Click again on Find to close the search toolbar.

•   This brief overview of Outlook, enable us to perform tasks in the  
subsequent sections.

Email CommunicationsA d o p t  2
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adopt 2.2: signaturEs & taglinEs

Sophie has been busy with the new action research project her 
organization has undertaken. Using data that her team collected,  
her organization is starting a campaign to raise awareness to eliminate 
domestic violence in Brazil. Sophie has seen emails with a quotation  
in the footer, along with a signature. She wants to do that too so she  
can promote the campaign.

Activity    

30 mins

m  open a sample email that contains a signature and a tagline.

•   Email applications allow for automatic addition of signatures and taglines to all 
emails. Signatures usually contain name and contact information. Taglines of one 
to two lines are often used to highlight or promote a cause.

m  open outlook. Go to Tools > Options. Click on Mail Format >  
Signatures > New.

•   Ask if participants want to follow along to set up signatures and taglines in their 
own free email readers. See Email Tipsheet on the CD-ROM for where to find 
signature options in web emails.

m  In the resulting window, give the name sig with tagline  
and select Start with a blank signature.

•  Enter your contact information and a short tagline for the campaign. 

•   Instead of a tagline you could attach a favorite quotation. Remember signatures 
and taglines together have to be short so readers can see them quickly. 

m  Format to separate out the lines and make some stand out.  
Click OK to finish and return to the options window.

•   Change font, font size, and color by clicking on Font and Paragraph buttons.

•   While personal signatures can be colorful, it is advisable not to overdo formats for 
professional signatures. Use one or two colors, a single font, and vary the typeface 
(e.g., boldface or italics).

m  Select the newly created signature to be the default signature  
for new messages, replies, and forwards. Click OK to finish  
and return to the email application.

•  Your signature is ready; test it by sending an email.

A d o p t  2 Email Communications
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m  Click on New Mail Message. A new email window opens with 
the signature automatically included in the body. Add an email 
address, write a test message, and click send.

•   Send out a few test emails to yourself and make changes to the signature until 
you are satisfied. 

m Discuss the uses of taglines—what can you do with it?

•  Spread awareness, create visibility, promote a cause, and so on.

Additional Resources: Email tipsheet for popular email providers is 
included on the CD-ROM.

 

Email CommunicationsA d o p t  2
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adopt 2.3: addrEss Book & calEndar

When Sophie needs to email someone, she finds the person’s email 
address by searching for an old email from the intended recipient. Once 
she finds it, she copies and pastes the email address from the old message. 
Now that she has started receiving more emails, it is time-consuming 
to look for emails in this way. She wants to save email addresses more 
efficiently. She also wants to start using the calendar application to keep 
track of her appointments and remember important dates.

Activity   

30 mins

m  open outlook. Select an email message. In the Preview Pane 
(enable using View > Reading Pane), right-click on the sender’s 
email address. Click on Add to Outlook Contacts.

•   Participants may choose to follow along in email readers such as Gmail or Hotmail 
or Yahoo. Be ready to tell them how they can do the same tasks there. Refer to 
the Email Tipsheet on the CD-ROM.

•   Web email applications also allow us to automatically add emails to the contacts 
list after sending an email message.

m  A contact form displays with the email address entered. Enter as 
much additional contact information as possible.

•   Note that the address book can be used to save multiple email addresses  
and such other information as mailing address and telephone numbers.

•   The address book can also be used to categorize contacts. For instance,  
group contacts by projects or organization.

m  Participants add a few emails to their address book.

m  Click on New Mail Message to compose new email. Click on  
To button to bring up the newly created address book.
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m  Select the email address of a recipient by clicking on the address, 
and then the To button. Similarly add an address to the Cc and 
Bcc fields. Click OK. 

•   A shortcut is to start typing a contact’s name in the To field. The application will 
show you all matching names from which you can make your selection.

•  For more on the send fields, see Access 4.5: Using To, Cc, & Bcc Fields.

m Close the email without sending it.

•   This was to test whether the email addresses were added to the address book,  
so there is no need to send the email unless you wish.

m  Click on Calendar. Click on different views to show how the 
display changes.

•   The content area shows a default calendar view that you can change by setting 
preferences or calendar options. Events and meetings are displayed on the days 
spanning the start and end time that was set.

•   Web emails also have calendar views that can be changed. See Email Tipsheet  
on the CD-ROM for reference.

•   There is a domestic violence panel next Wednesday from 2 p.m. to 4 p.m.;  
add that to your calendar.

m  First, click on the date on the right to get to the right day. Use 
the mouse to select the time from 2 p.m. to 4 p.m. Right-click 
within the selection and left-click on New Appointment.

•   There are multiple ways to perform any task on the computer. In this case,  
you can also start by selecting New Appointment from the top toolbar  
and selecting the date and time in the resulting window.

m  Next, in the Appointment window, type Domestic Violence panel 
in the Subject line. Enter the address in the Location line. 

•   Schedule all-day events by clicking on the All Day box instead of choosing  
a time.

m Click on Save and Close.

•   There is a recurring staff meeting every week on Monday morning to coordinate 
the work for the week. Add that to the calendar next.

m  Create another event by clicking on New Appointment  
in the top bar. 
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m  In the appointment window, enter Recurring Staff Meeting  
in the subject line. Click on Recurrence button (or Actions >  
Recurrence) to set frequency.

•   Recurring events serve as reminders for frequently occurring tasks such as the 
monthly report to be sent to the organization’s board or quarterly email updates 
to the organization’s supporters. They are also useful to keep track of birthdays, 
anniversaries, etc. 

m  Click on Invite Attendees to invite other staff members to the 
event. Add the facilitator’s email address in the To box, a subject, 
and a description of the event.

•   This serves as the meeting scheduler. An email note requesting the meeting is 
sent out with the description, so a good subject line and description are necessary.

•   When the invited attendees accept the invitation, you receive a confirmation note. 
The appointment now shows up on everyone’s calendar.

•   Inviting attendees is especially useful when scheduling meetings across time 
zones. Calendar applications will automatically synchronize the time and display 
the meeting at the right time in different zones.

m  Participants pair up with the person sitting next to them. Send 
invites to each other and accept the other person’s invitation.

•   This is also a good way to notify everyone once if there is a change in meeting 
time or location. 

m  Click a few weeks into the future to see the recurring event  
appearing every Monday. 

m  Discuss how you can use address book and calendar to improve 
efficiency and productivity.

•   Online calendars can be used to manage personal appointments and reminders  
as well as official meetings and tasks.

•   Address books can save information about all your contacts, including mailing 
addresses and phone numbers, in one place.

Additional Resources: Email tipsheet comparing functions in popular 
email providers is included on the CD-ROM.
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adopt 2.4: organizing & sEarching Emails

Sophie’s email inbox is out of control. She receives frequent emails 
from friends and family, and her colleagues within the organization and 
outside are all active emailers. Moreover, she has subscribed to multiple 
newsletters and mailing lists. Now her email inbox is flooded.

Activity   

30 mins

m  open outlook. Right-click on the Mailbox folder.  
left-click on New Folder. 

•   Overflowing inboxes can be overwhelming. Organizing email with folders  
or labels is a way to keep them under control.

•   Hotmail and Yahoo Mail provide the same capability for organizing emails.  
Gmail does not have folders, but provides similar capability with labels.

•   Participants can walk through this exercise on web email applications  
if they choose.

m Create a folder called ICT TOT Project.
•   Some people organize emails by specific projects (Project X, Project Y). Others 

prefer to organize by tasks (To-Do, Read, Respond, Event). Still others organize  
by organization or name (Org A, Org B). As with any organizing effort, there is  
no right or wrong way. Whatever works for you is the ideal way to organize.

m  Drag and drop emails received as part of the training session 
into the ICT TOT Project folder.

•  Another option is to right-click on the message and click on Move to Folder.

•   You can also organize emails automatically. For instance, if you receive an email 
from a mailing list, it can be filtered automatically to another folder. For more  
on mailing list, see Adopt 2.6: eNewsletters & Mailing Lists.

m  Create a new folder, called ICT TOT Mailing List.  
Select the message that you want to organize automatically. 
Click on Create Rule button in the top bar.

•   Creating a Rule or a Filter is a way to automate the email organizing  
process. When you create a rule (e.g., send all emails from x mailing list to y 
folder), it runs automatically on all new messages, thereby organizing the emails.
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m  Check boxes appropriately; From or Subject fields usually  
provide good filtering options. Check Move e-mail to folder. 
Browse to find the newly creating mailing list folder. Click OK.

•   Whenever you receive new emails, the system will check for that rule and filter 
emails to the correct folder. Now you can read the emails in that folder whenever 
you choose to.

•   If you check the option Run this rule on messages already in  
your email inbox, the system will filter out old messages to the newly  
created folder.

m  Click on Find. Enter text to search and select folders where you 
want to search. Click on Find Now. 

•   You can also use Options > Advanced Find to set additional search 
choices such as From email address, etc.

m  Short Play Time for participants to create folders and organize 
their emails.

m  Discuss the challenges and advantages of organizing emails  
and computer files. 

•   There is no right or wrong way to be organized. 

•   It is useful and efficient in the long run.
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adopt 2.5: Flagging Emails & crEating tasks

Sophie’s emails have progressed from being a communication and 
knowledge-sharing medium to a tool for getting work done. Her colleagues 
send around tasks, ask for data and information, invite people to events, 
and more via email. She wants to devise a way to prioritize and identify 
what needs to be done and when.

Activity   

30 mins

m  open outlook. Select a message, then right-click on it.  
Follow-Up > Choose a colored flag to mark the message.

•   Multiple colored flags are available to devise your own flagging and reminder 
system. For instance, use a purple flag to mark upcoming events and a red flag  
to indicate high-priority to-do items.

m Mark a few messages with different colored flags. 

•   Among web emails, Yahoo provides the ability to create a flag, and Gmail offers 
similar capability by allowing you to star an email. Hotmail currently does not  
have flags.

m  In the email list area, click on the flag column to re-sort emails 
by flag color.

•   Sorting by different columns provides another way to find messages. For instance, 
sort by date to find a message that arrived on a specific date.

m  Select an email with a red flag. Right-click on it. left-click on  
Follow-Up > Add Reminder > Set due date and time.

•   The system will notify you when a task is due and will automatically change  
the message color to red if it is overdue. 

•   Reminders can be set separately or combined with flags. This can help create  
a method for marking levels of priority.

m  To clear a flag, right-click on message. Click on Follow-Up > 
Clear Flag.
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m  Click on Tasks in the left navigation. Right-click within the task 
pane and click on New Task

•   Tasks are to-do list managers within email applications. Use them to create lists 
with prioritization and due dates.

m Create a few tasks and set different dates for each.

• Set one due date in the past to see how it affects the task.

m  Mark a task as complete by clicking on the check box before  
the task.

•   This crosses out the task but leaves it in the to-do list, which can be useful to track 
what you worked on.

m  Discuss how email applications can serve as your personal  
and professional productivity tool.

•   Use emails to organize tasks; flag them to indicate what is coming due and what  
you can deal with later.

•   Use the address book to find contact information such as phone  
and mailing address.

•  Use tasks to create to-do lists.

•  Use calendar to keep track of meetings and appointments.
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adopt 2.6: EnEWslEttErs & mailing lists

Sophie’s contacts often forward eNewsletters and mailing list discussions 
to her. She has found that they expand her knowledge on women’s issues, 
keep her abreast of what other organizations are doing, and inspire new 
ideas based on what has been tried in other countries. She also wants  
to use them to find and network with people working in the same area. 

Activity   

30 mins

m  open a sample eNewsletter and a digest email from  
a mailing list. Samples are included on the CD-RoM.

•   eNewsletters are a way for organizations to keep their supporters and other  
interested people informed of their activities and events. eNewsletters are  
a one-to-many tool, where organizations send out an email to many people.

•   Mailing lists are usually created for a group of people to share information  
and knowledge in a specific subject area. They are a many-to-many tool that  
allows members to communicate with each other by sending emails to a special  
email address, which in turn are forwarded to all people in a list. 

m  Go to http://www.learningpartnership.org/. Click on News & 
Events > eNews. Review a few archived eNewsletters.  
Click on Subscribe to eNews at the bottom of the page.

•   Checking archives helps to determine what information a newsletter has before 
you actually subscribe to it.

•   eNewsletters carry information one way; that is, they generally are not set up  
to receive responses.

m  Enter required information and click Submit to sign up for  
the eNewsletters.

•   Most eNewsletters will send an automatic acknowledgement to confirm  
your subscription.
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m  Go to http://lists.kabissa.org/mailman/listinfo/womensrightswatch-nigeria.

•   Mailing lists generally have either an email address or a web form to facilitate  
subscription. Most also require email verification before they allow a new member 
to subscribe. For every active mailing list, there are many that are inactive.

•   Mailing lists are generally moderated (someone reviews and approves emails 
before they are sent out to the group) or unmoderated (emails sent to the group 
are shared immediately with all members).

m  System will send out an email verification message to confirm. 
Respond to the message by clicking on Reply > Send.  
Subscription confirmation is sent after email is confirmed.

•   Subscription confirmation emails contain important information such as a  
password, how to unsubscribe, and how to set vacation messages. Save this  
message for future reference.

•   Depending on the volume of mail on the list, emails will start arriving immediately 
and incessantly or slowly and sporadically. If mail volume is high, consider chang-
ing the mail delivery to the daily digest version. This combines all messages from 
one day into a single daily digest email so inboxes do not get cluttered with too 
many individual emails.

•   It is also good practice to have an email address that receives only mailing list  
messages. This will prevent your regular email from being inundated.

m  Using the account information that you just received, log  
in to manage the account. Change the options for message 
delivery.

•   You can use your account for various tasks, such as setting digest mode,  
temporary stop for vacation, and permanent stop by unsubscribing.

m  open the subscription confirmation email message. look for 
instructions on how to post to the mailing list.

•   Mailing lists generally contain two different email addresses. One is for  
performing automated tasks such as unsubscribe, another is for sending  
emails to the entire list.

m  Write an email introducing yourself to the group. Send it to the 
email address found in the instructions.

•  Remember, this email goes to everyone in the entire group.
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m  Discuss what can be posted on the mailing list and what should 
not be.

•   You have to be cautious about what you post and how. Remember email etiquette 
and courtesies as well as privacy and security precautions. They are all much more 
important now, since you will not know who else is on the list. Government staff 
and security agencies can be a part of the list as well as your present and future 
employers.

•   How to create an organizational eNewsletter is covered in Appropriate 3.2: Setting 
Up eNewsletters.
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Adopt 3: Advanced Word Processing

Objectives
m  To explore advanced capabilities in Word such  

as Mail Merge.

m  To learn how applications interact with each other  
and to connect them securely.

Concepts and Tools
Word processing applications have many built-in capabilities, including 
mail merge and mailing label printing, which can handle the needs of 
anyone wanting to send out bulk mail. Such applications are useful when 
an organization wants to send out printed newsletters, annual reports, or 
event invitations to a number of people. Word processing tools also enable 
sharing data between different applications and sharing files  
in various formats. 

There are many word processing tools, such as Microsoft Word, 
OpenOffice Writer, Microsoft Works Word Processor, Google Docs, 
and Zoho Writer. Microsoft Word is the leader across various countries 
and regions, corporations and organizations, so we use Word for the 
following activities. However, some of the online tools are free and worth 
considering if connectivity and bandwidth are available.

Facilitator Preparation
m  Files needed for the exercises in this section can be found on 

the CD-RoM and need to be loaded onto all computers the day 
before the training.

m  Enable the address bar and review toolbar on all computers  
the day before.

m  Templates are not part of the default install. Be sure that all 
training computers have templates enabled the day before  
the training. If they are not, install the required templates.
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adopt 3.1:  
tracking changEs & pasting  
BEtWEEn applications

Sara’s team members generally work with Excel to finalize all the financials 
they add to the annual report. Then they move the data to Word by 
copying and pasting from Excel. This document is subsequently emailed  
to different internal departments for review, after which it is finalized.

Activity    

30 mins

m Go to Start > Programs > Microsoft Office > Word.

•   We will use Word, Excel, and pdf for the activities in this session. These are all 
used widely, though other applications can provide similar capabilities. 

m  open Word file, named Org Annual Report, in the Training 
folder. Review the structure.

•   A few tables contain financial information, and there is some information about 
the programs and projects.

m  open Excel file, named Org Annual Report. Review the source 
tables in the file.

•   Excel provides the data reported in the Word document. See how data can be 
pasted into Word.

m Select the org Budget Table in Excel. Edit > Copy.

m Use keyboard shortcut alt+tab to get to Word application.

•   alt+tab rotates among all open applications and helps select one. It is similar  
to clicking the open application in the taskbar.

m Edit > Paste Special > Excel Worksheet Object
•   Paste Special provides different pasting options. Try a few frequently used  

options. Worksheet object embeds the whole Excel file into Word; use this when 
you need all the data that went into a calculation.

m Edit > Paste Special > Picture (Enhanced Meta File) 
•   This option pastes the data as an image; use it when the sheet needs to be  

uneditable or unalterable.
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m Edit > Paste Special > Unformatted Text
•  This option pastes just the data in a table with document fonts and styles. 

m Go to Tools > Track Changes.
•   Tracking changes is ideal when multiple users edit a document. It helps  

the final editor review the changes, identify who made the change,  
and approve/reject changes.

m  Make a few edits to the document. Add new text. Delete text. 
Change formats.

•   The changes highlight what has been added or removed as well as changes in 
formatting.

•   Sometimes the view might be set to Final, which will hide the change markup. 
Change the view to Final Showing Markup to view the changes.

•   Assume that all departments have submitted their changes, and you need  
to review and approve them.

m  Place the cursor on a change. Click on Accept Change in the  
Reviewing toolbar. Place the cursor on another change. Click  
on Reject Change.

•   This can also be done by right-clicking on the change and accepting or rejecting it 
in the pop-up options.

•    You can review and accept one change at a time or accept all changes at once.  
In the Reviewing toolbar, click on Accept all changes in document.

m  Ask participants how they envision using track changes in their 
work. What will they use it for?

m Close Word.
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adopt 3.2:  
crEating proFEssional documEnts With tEmplatEs

Ayesha’s organization sends out countless documents annually—including 
proposals, funder reports, research reports, newsletters, and letters. The 
organization has garnered a reputation for being at the forefront of working 
for social justice, human rights, and women’s rights. Ayesha feels that the 
documents do not adequately reflect the organization’s stature. Some 
are professionally produced, others appear amateur. She wants to ensure 
consistency in presenting reports.

Activity    

30 mins

m open Microsoft Word.

•   Word has many built-in templates, which are the best way to maintain consistency 
across different documents.

m  File > New to create a new document. Choose Templates  
on my computer from the New Document options. Choose  
the Professional Letter (or any other) template.

•  The document template includes instructions on how to edit or modify content.

m  File > New to create a new document. Choose Professional Fax, 
Memo, and Report.

•   You can start with Word’s built-in templates, and later customize the layout  
and format to make it organization specific. See Appropriate 4.2: Custom  
Templates for more.

•  Suggest that participants explore other templates, particularly  
the Publications tab.

m Close Word.

m  Discuss how to make a document look professional. Participants 
help capture the discussion on a flip chart.

•  Consistent look and feel; not too many fonts or colors; same template for regular 
and repeated tasks (e.g., fax cover letters and reports).
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adopt 3.3: mail mErgE & laBEls

The annual report has been finalized after approval by all departments. 
Sara’s team is getting ready to mail it to the organization’s supporters.  
This year, they want to use the word processing tool to create personalized 
cover letters and print mailing labels.

Activity   

30 mins

m  Go to Start > Programs > Microsoft Office > Word > File > New  
to create a new document. 

•   Mail merge is a way to combine a letter with multiple recipients’ names and  
addresses. The letters can be personalized (Dear Ms. Last Name) with one click  
of a button instead of having to type each one individually.

m  Choose Templates on my computer. Choose a mail merge letter  
format to start.

•   Contemporary, Elegant, Plain, and Professional formats are Microsoft-created 
generic templates. You can use a template as is or customize its look and feel  
to suit your needs. To learn how to create templates, see  
Appropriate 4.2: Custom Templates.

m  Check Type a new list to add recipients. Click on Create to start 
typing recipient name and addresses.

•   You can also select recipients from an Outlook Contacts list.

m Add two or three names and mailing addresses.

•   Certain fields, such as Title, First Name, and Last Name, are already 
available. Add more fields by clicking customize.

m  Close out of the add recipient screen. Application will ask where 
to save addresses; select a location to save the file.

•   Addresses will be saved by default in the My Documents folder, but you can 
choose a different folder. If you choose to save it on a shared drive, everyone in 
the organization will be able to use the same contacts list.

•  The list also provides for different filtering and sorting options.
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m  Click on Next Write Your Letter. Click on the fields  
to edit text.

•   Editable text fields are company name, address, your name, job title,  
and letter body content.

m Right-click on <<AddressBlock>> select Edit AddressBlock.

•   The << and >> signs indicate that it is a mail merge field that is automatically  
filled in by Word. For instance, <<AddressBlock>> is the command for Word  
to automatically fill in that block with address information from the contact list.

m Choose from the different options to configure the address. 

•   You have the ability to edit everything, from how the name is displayed to 
whether the country name needs to be included.

m Click on Next Preview Your Letter. 
•   The tool provides the ability to add or remove recipients at the preview level.  

But in this case we have a short list of contacts, so do not worry about including  
or excluding any recipients.

m Click on Next Complete the Merge. 

•  The mail merge is done and ready for printing.

m Click on Print to print all the letters. 

•  If needed, edit individual letters at this stage.

m letters are ready to be mailed out.

•   You can print mailing labels by going through the same mail merge process with 
the Mailing Label wizard in the Letters and Faxes template.

m Close Word.
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adopt 3.4: layout & Formatting

As the head of the research and documentation department in her 
organization, Sophie, along with her team, produces many formal reports, 
ranging from two pages to 30 or 40. Sometimes these are high-level 
overview reports. Other times they are dense, research-heavy documents 
with a lot of external references and bibliographic notes. 

Activity   

30 mins

m Go to Start > Programs > Microsoft Office > Word.
•   Word has many advanced research tools built in. Discover some of the research 

tools and the functions they fulfill while creating a report.

m  open the research report document in the Training >  
Word folder on the desktop. 

•  A sample document has been loaded for you to test some research tools.

m Click on Insert > Reference to display the options.

•   Word has many advanced research tools, including footnotes, endnotes, and table 
of contents.

m Insert a footnote and an endnote into the document.

•   Endnotes and footnotes are generally used to provide additional references  
or a bibliography.

m Click on Format View > Header & Footer.
•   Headers and footers are generally used to add page numbers, copyright,  

organization name and document date, among other information.

m  Insert organization’s name on the right side of the header.  
Add page number (right), author name (center), and document 
creation date (left) in the footer.

•   Like any other text, headers and footers can be formatted; you can change font 
size, align text, etc.

m  on the blank page immediately after the header, Insert >  
Reference > Index & Tables. 
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m Click on Table of Contents > OK.

•   A table of contents is generated using the styles you set. Three levels of headers 
are shown, with each subsequent level indented under the previous one.

m Enable View > Toolbars > Outlining. 

•   Enable or disable toolbars depending on the tasks you need to perform. While you 
do not want to clutter the interface with all toolbars, do enable and disable them 
as needed so you can be quick and efficient.

•   Using the Table of Contents options and Outlining toolbar, figure out 
how to show only level 1 and level 2 headings in Table of Contents.

m  Participants who complete this first should announce when they 
are done and walk the others through how they did it.

•   There are two ways. One is to use the Outlining toolbar to demote level 3 
links. The other is to open the Table of Contents options and uncheck level 
3 heading so it does not show.

•  There is no one correct way to accomplish a specific task.

m  Participants can use the various formatting and layout options to 
make the report presentable.

•   At the end of the activity time, quickly review any new layout or formatting options 
that participants used.

m Close Word.
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Adopt 4: Advanced Spreadsheets

Objectives
m To understand advanced spreadsheet features.

m  To explore how spreadsheet functionality can be used for  
a variety of purposes.

m  To use the knowledge of spreadsheet applications to create  
an independent project.

Concepts and Tools
Spreadsheets are a useful tool for calculating, tracking, and reporting 
numbers. They facilitate tracking with their ability to accept all formats of 
data, including currencies, dates, and text, and they enable reporting by 
easily calculating and aggregating the entered data. In addition, they help 
users visualize data with charts and graphs, adding a pictorial dimension  
to reporting.

Microsoft Excel is the most popular spreadsheet application used in 
homes and offices all over the world. We will use Excel for the activities 
in this session. There are other tools, including OpenOffice Calc, Google 
Spreadsheets, and Zoho Sheet, each of which has its pros and cons.

Facilitator Preparation
m  Some advanced versions of Excel do not install the Help files  

by default. As part of training preparation the day before, check 
the computers and install Help files as needed. Note that the  
application may ask for the original software CD-RoM for  
the installation process.

m  office Assistant is another Help file that may not be installed by 
default. During the pre-training preparation, click on the office 
Assistant on every computer to double-check that it is available.

m  Sample Excel files for this session are on CD-RoM in their final 
form, so facilitators can show participants how the worksheet 
should look when the exercises are completed. These files are in 
a Facilitator Only folder, and should be saved to the facilitator’s 
computer only.
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adopt 4.1: advancEd calculations

Sara has been working with a payroll-tracking spreadsheet that was created 
years earlier. It tracks all of the organization’s staff members, their salaries 
and benefits, and their titles and join dates. The organization has been 
using it for many years, and the spreadsheet is beginning to fray around 
the edges. The organization’s staff has grown from four to 32, so they 
need to expand the existing sheet. 

Activity   

45 mins

m  Go to Start > Programs > Microsoft Office > Excel. open the  
file, called payroll summary, in the Training > Excel folder  
on the desktop.

•   The sheet has columns for name, title, join date, salary, benefits, and total.  
Work on this sheet to create a summary of the organization’s payroll and  
to facilitate adding new staff members.

•   If this is a new set of participants who did not go through the Basic Excel training, 
walk them through the sheet. If they are the same set of participants from the 
Basic session, suggest they continue to work on their own file if they wish.

m Check on one of the salary total cells. Review the formula.

•   Each cell has a name and is uniquely identifiable. The name is a combination  
of column name and row number. In the calculations for the first row, reviewing 
Excel’s formula provides an idea of which cells are involved in the calculation.

m Double-click the total cell.

•   The application now highlights which cells are used in the calculation by way  
of colored boxes around the cells.

m  Project a finished Excel file onto the screen to show what all 
participants should work toward.

•   Create another tab summarizing the salary information and aggregating salary by 
role from the payroll sheet. Graphs is covered in Adopt 4.2: Charts & Graphs.
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m  Double-click on tab name below and change the name of the 
first tab from sheet 1 to payroll.

•   When you have multiple worksheets in a spreadsheet, it is easier to calculate  
and move around them if they are named properly.

m  payroll: Type in Yearly after the Total column. The Total  
column provides the salary per month. Calculate the yearly  
total for everyone.

•   Type in the formula for the first row (=G3*12) and copy/paste the formula  
to other rows to do the calculation quickly.

m  payroll: Select Title, Join Date, and Salary headings. Click Data > 
Filter > Auto Filter.

•   Auto Filtering can be applied to the entire sheet (see Access 6.3: Sort & Filter in 
Spreadsheets) or only on a few adjacent columns.

m  Right-click on payroll tab name > Insert > Worksheet. Name this 
new tab summary.

•   Begin aggregating and summarizing the payroll information. Aggregation and 
reporting needs to be done by similar titles grouped together.

m  summary: Enter Group, Yearly Total, Year-End Bonus, and Grand 
Total as column headers. Under Group, enter Program Officer.

m  payroll: Filter on Title so only Program officers are visible and all 
others are hidden.

•   This will give you the total number of program officers and the yearly total salary 
they draw per person. To total, instead of adding it up in the Payroll Worksheet, 
sum it up in the summary sheet.

m  summary: In the yearly total column, type in =, click on payroll, 
click on first program officer salary + click on second + click on 
third. Repeat as many times as needed and hit Enter.

•   Make sure participants follow the sequence of typing and clicking correctly.  
All symbols (formula beginning and addition) are typed in, while others are 
clicked on. The formula is completed by hitting Enter.

•   We used an advanced formula to calculate values between two sheets. Note that 
you did not learn how to write a formula. You clicked on the values you wanted  
to total, and Excel created the formula.
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m  Continue to work in the summary worksheet for the  
remaining steps.

m Double-click on the total to see the formula.

•   Excel is calling cells in the payroll worksheet by adding payroll! in front of cell 
reference. Cell references are familiar; they use an alpha numeric combination  
to indicate which cell is used in the calculation.

m  Calculate the yearly total for two more groups—program  
assistant and trainers.

m Type in 10% in a cell right above the Year-End Bonus cell.

•   This is the bonus staff members are getting this year. Calculate how this adds  
for the three different groups.

m  summary: In the Program officer Year-End Bonus cell, calculate 
the bonus by multiplying the yearly total by the year-end bonus 
percentage.

•  Excel calculates the field automatically.

m  Copy the Program officer Year-End Bonus cell to the Program 
Assistant Year-End Bonus cell.

•   The program assistants do not seem to be getting a bonus this year. You know 
that this does not look right, so find out what happened. 

m  Double-click the Program Assistant Year-End Bonus cell to see 
the cell reference.

•   Excel helpfully highlights the two cells used in the calculation. Excel assumed the 
calculations are on subsequent rows. In this case, Excel’s assumption is wrong. 
You will have to correct it manually.

m  Click the formula bar for the Program Assistant Year-End  
Bonus cell. Correct the formula by removing the incorrect  
cell and clicking on the right one.

•   Another way to correct is to drag and drop the calculation fields  
to the right cells. 

•   You only have three summary rows in this sheet, so hand-editing will work for all 
three. But it will not work for larger spreadsheets.
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m  Return to the Program officer Year-End Bonus cell. Click within 
the formula bar to correct it. Add $ in the bonus percentage  
cell name.

•  If the bonus percentage is in D2, make it into $D$2. If it is in C4, make it into $C$4. 

m  Copy the Program officer Year-End Bonus cell to both the  
Program Assistant and Trainer Year-End Bonus cells.

•  Keyboard shortcut ctrl+c for copy; ctrl+v for paste.

m Check the calculation to see if it worked.

•   This worked because you set an absolute reference for the second cell in the 
calculation by adding the $ sign. This forced the same cell to be used in all  
subsequent rows. 

•   The staff worked very hard this year, so the bonus has been increased  
to 15%. 

m  Change the bonus percentage to 15% to check how Excel  
recalculates the amount for all groups.

m  Calculate the Grand Total for each group by adding up the  
Yearly Total and Year-End Bonus.

m Close Excel.
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adopt 4.2: charts & graphs

Sara and Sophie work in different areas of the organization, but they work 
with some common tools. Sara works with numbers as currencies and 
budgets in accounting, and Sophie deals with numbers as statistics and 
references in the research and documentation department. While on the 
surface it may appear as if their work does not have much in common,  
in reality they have similar needs, sometimes using the same technology 
tool, and can learn from and share with each other.

Activity   

45 mins

m  Go to Start > Programs > Microsoft Office > Excel. open the  
file, called payroll graph, in the Training > Excel folder on  
the desktop.

•   This is only for participants who did not go through Adopt 4.1: Advanced  
Calculations. Those who completed that exercise can use the file from  
that session.

m Review the payroll and summary sheets.

•   All payroll data can be found in the payroll sheet, and three roles have been  
aggregated in the summary sheet.

m Click on Insert > Chart.
•   Ensure there is enough free space around, since a graph needs a lot of space  

to display.

m  In the four-step Chart Wizard, pick the pie chart in the first 
step. Click Next.

•  You can always change the chart type later if you do not like your initial choice.

m  In the second step, pick the data range. Select the Data Range 
source picker and select two adjacent columns—Group & Yearly 
Total. Click Next. 

•   Graphs do not need the header. Ensure that you pick only the group names  
(e.g., Program Officer) and actual salary numbers. Leave out the headers.

•   See a thumbnail graph as soon as you make the selection, so you can troubleshoot 
the graph before clicking Next.
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m  In the third step, give the chart a Title. Click on the Legend tab 
and pick a position for the legend. Click Next.

m  In the fourth and final step, select the option for the chart  
to appear as object in summary.

•   Since the graph is small, it can fit within the summary sheet. If the graph were 
large, it would be better to drop it in into a new sheet.

m  In the chart, you can modify or change colors. You can also 
change the graph type. Right-click on the chart to see available 
options.

•  Short play time for participants to try graph colors and type.

•   In an organization’s finance and accounting department numbers play an  
important role. However, numbers and graphs are also useful for research  
and program activities, particularly to present statistics and other data.

m  open the file, called 2007_UNHDR_womenpoliticalparticipation.xls, 
in the Training > Excel folder. Choose a region to work on  
(e.g., South Asia, Middle East, North Africa). 

m  In a worksheet, save the percentage of women in government  
at ministerial level in each country. Create a graph to compare 
the countries.

m  Project the numbers and graphs from a few participants on 
screen. Discuss the difference between presenting numbers  
as they are and in a graph.

•  Numbers presented in a visual format showcase a more compelling story.

m Close Excel.
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adopt 4.3: othEr applications—EvEnt managEr

Sara uses spreadsheets for accounting and finance tasks. While she was 
re-creating the Excel tracking sheets, she also created an event attendee 
spreadsheet. She thinks the program officers will want to use the sheet, 
since they currently track and manage these with a cumbersome manual 
process in notebooks. So she emails the new spreadsheet to everyone she 
knows. After a few forwards, the file reaches Meena, who wants to learn 
from this sheet.

Activity 

45 mins

m open the event management spreadsheet on the CD-RoM.

•   The event sheet contains attendees who have been invited; they are color-coded 
for quick reference. Their response and meal preference are also tracked on the 
attendee sheet. The total number of registrants and meals that need to be ordered 
are in the summary sheet.

m  Announce that you are reverse engineering or learning from  
others’ work.

•   Assume you got this worksheet from someone. It has a few functions you have 
not seen before. Learn how to do them and use them in your work. How will  
you go about reverse engineering and learning from this sheet?

m  In the summary worksheet, click on the Total Responses  
formula to highlight it.

COUNTIF is now in the formula bar; examine how it works.

m Click on Help > Microsoft Excel Help.

•   All applications have help files that can be very handy when you need  
more information.

m In the search box, type in COUNTIF and hit Enter.
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m  Click on the COUNTIF worksheet function, then read what 
Excel has to say about how it works.

•   Now you know that COUNTIF counts the number of times a value appears 
in a range of cells. In this sheet, it has counted the number of times Yes, No, Not 
Responded and Veg, Non-Veg, N/A appeared. Thanks to the adjacent information 
in Help, you also know about a similar function, called SUMIF, that sums up  
the cells.

•   Assume someone calls in to say she is coming to the event and prefers  
vegetarian food.

m  In the event response worksheet, change the Response column 
to Yes and Meal column to Veg.

•   In the response column, a drop-down menu lets you click on the right answer 
instead of typing it in.

m Try to type in text that is not in the list.

•   An error message pops up to say that the value entered is not valid, and that 
someone has restricted the values that can be entered here. Find out what 
restricted value means using the Excel Help file.

m Click on Help > Show Office Assistant.
•   A helpful Office Assistant shows up ready to do your bidding. You can customize 

the look of your Office Assistant.

m  Have the office Assistant find Restricted Value. Read the results 
that appear close to your search.

•  Click on the first few links to see whether the results match your query.

•   Sometimes you will have to read more than one result to find the exact answer  
to your question and in the process discover useful information.

•   Help files, titled Designate valid cell entries and Enter data in a 
cell from a list you specify will answer your query.

m  Putting it into practice—The event coordinator has learned that 
many attendees will not be joining the dinner afterward. She 
wants to add that to the meal preference list so she can choose 
that option when people respond.

•  Read the validation list help file and figure out how to add to the data.

•   Shortcut: Right-click to insert a cell between two values in the validation list,  
and add a new value. That value will now be included in the list.
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m Summarize the new value in the summary sheet.

•  Read the COUNTIF help file and use it in the summary sheet.

•   Shortcut: Copy the formula from the formula bar and paste it into a new cell.  
You already know how to read a formula. In the new cell, read the formula  
and adjust one entry—the newly added value instead of the old one. 

•  Go back to the open Help files. Review the Table of Contents. 

m Close out Excel.

Additional Resources: A tip sheet on Excel is available on  
the CD-ROM.
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Adopt 5: Emerging Issues & Technologies

Technology is a constantly changing area with new tools and issues 
emerging every day. In each of the manual’s three parts—Accessing, 
Adopting, and Appropriating ICT Tools—an Emerging Issues & Technologies 
section explores a few innovative technologies. This section will be 
expanded in the future to cover new areas.

Objectives
m  To learn about anti-virus, firewall, and anti-adware tools  

and how to use them to protect your computer.

m  To explore voice chat for instantaneous and free  
communication with others.

Concepts and Tools
Personal responsibility, safe email practices, and secure browsing habits  
are essential for privacy, safety, and security. In addition, there are certain 
applications and tools that can help defend your computer and online 
activities. These tools provide aggressive defense, whether it be a firewall 
blocking intrusion attempts on the computer or anti-virus software 
preventing virus attacks. They also help to pro-actively avoid issues before 
they occur, whether by using a scheduled backup tool or by running an 
adware application.

Chat applications such as Hotmail, Yahoo, and Skype provide voice-chatting 
facilities. The best part of voice chatting is the cost; it is free if two people 
are connected through the same application. For instance, one Skype user 
can connect directly with another Skype user for free. In addition, these 
applications allow a user to call a telephone number anywhere in the 
world for a moderate fee. We will use Skype in this session because it is 
the leading provider of voice services. The other two applications—Hotmail 
and Yahoo—provide similar capabilities.
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Facilitator Preparation
m  Check to see whether all computers have anti-virus and firewall 

applications installed and running. 

m  If they do not, download and install AVG Anti-Virus (free basic 
protection version at http://free.grisoft.com/) and Zone Alarm 
Firewall (free version from http://www.zonealarm.com/store/
content/catalog/products/trial_zaFamily/trial_zaFamily.jsp).

m  Create desktop shortcuts for both tools.

m  Download and install Skype (http://www.skype.com) on all 
computers the day before the training and create a desktop 
shortcut for the program.
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adopt 5.1: anti-virus & FirEWall tools

Sophie has always been a guarded and careful cyber citizen, dutifully 
following all the dos and don’ts of emailing, browsing, and computer 
safety. Recently, however, a couple of times her computer slowed to a 
crawl, and she had to call in tech support. After cleaning up her computer, 
the tech support left her with three different applications—anti-virus,  
anti-spyware, and firewall.

Activity    

30 mins

m  Double-click on AVG desktop shortcut to open the AVG  
Control Center.

•   You will use AVG, a well-known, free anti-virus application for this session. There 
are other anti-virus programs, some free (Avast) and others that charge (Norton, 
McAfee, and Trend Micro). In addition, there are online-only  
applications such as HouseCall.

•   AVG has many components: Anti-Virus, Shell Extension, and Email Scanner.  
All scan different applications to prevent a virus from getting into the hard drive.  
Virus Vault holds quarantined viruses.

m Click on Scheduler > Scheduled Tasks.
•   Scheduler enables you to set timetables for scanning and updating the  

program with the latest virus definitions.

m What is the recommended schedule for scans and updates?

•   Virus definitions should be updated as often as possible, since new viruses are 
created every day. Scans should also be complete every day if possible, especially 
if there is a lot of Internet and email activity on the computer.

•   If that is not possible, a weekly schedule is recommended. First download the 
latest updates and then run the scan.

m Click on Test Center on the left navigation.

•   Test Center provides a one-stop location for starting a scan and reading 
reports from previous scans.
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m  Click on Scan Computer to start a scan. After a few minutes,  
click on Stop to stop scanning.

•   Scans may take hours to run and slow the computer considerably when they are 
running, so do not complete the scan now.

•   Scanning is best done when all applications are closed, so the best time  
to schedule is at a late hour when no other application will be in use.

m  Go to My Documents > My Downloads folder. Right-click on  
a downloaded application file > Scan with AVG to start a scan.

•   Application files, indicated with an .exe extension, are perhaps the most  
dangerous—and, at the same time most useful —of all files. 

•   These files can and should be scanned once before clicking on them  
for installation. 

•   Once AVG has checked the downloaded files, it will generate a report indicating 
whether there are any hidden threats.

m  Double-click on ZoneAlarm shortcut on the desktop to start  
the application.

•   A computer has many doors and windows through which applications connect  
to and from the Internet. A firewall is an application that blocks these openings 
and does not let anyone pass through unless she is verified to be safe and is 
authorized to be there.

•   This is especially necessary if there is broadband access and the computer is 
always on the Internet.

m  In the Overview, review the Inbound, Outbound,  
and Email protection.

•   The firewall application serves as a sentry guarding the computer by verifying 
inbound and outbound traffic. It makes a recommendation for known traffic  
(e.g., Operating System update by Microsoft) and asks what to do with unknown 
traffic (e.g., a new update program for the chat application trying to connect to  
the Internet).

m  Click on Firewall to see the zones available and security levels 
for those zones.

•   The program will recommend security levels for zones. You should have high 
security for the Internet zone and medium security for the trusted zone.
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m  Click on Program Control to see which programs try to access 
the Internet and whether they were granted access.

•   Access can be turned on or off at a program level (e.g., Allow Internet Explorer  
to access Internet and trusted zone while asking about Microsoft Word accessing 
the Internet).

m Firewall and anti-virus discussion:

•   ZoneAlarm also has some anti-virus capabilities, but they are not as robust as 
AVG’s. ZoneAlarm’s full anti-virus edition has a cost associated with it.

•   Both anti-virus and firewall tools should always be turned on so they guard all 
your everyday activities. How can you check whether the firewall and anti-virus 
applications are running?

•  If they are active and running, they will be shown as such in the task bar.

m  Anti-Spyware and Anti-Adware: These function similar to anti-
virus and firewall applications, but they specialize in yet another 
area fighting pop-up ads and browsing tracker scripts. 

•   They prevent spambots and malware that install themselves on computers and 
serve ads or keep track of your browsing activity. Spambots and malware generally 
serve advertisers.  

•   Ad-Aware is a popular free application that you can download and install  
on your computer. 

•   It is not necessary to run these tools daily or weekly, unlike the anti-virus  
application. An occasional test will help make your browsing experience  
faster and more enjoyable.

•   If you experience an explosion of random pop-ups on your browser, then it may 
be time for a scan with the anti-adware tool.

Additional Resources: More anti-virus, firewall, and anti-spyware 
applications and online scanner links are included on the CD-ROM.
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adopt 5.2: voicE calling With chat program

Sophie’s organization works closely with organizations in Central America 
and South America to coordinate and collaborate on regional programs 
on women’s human rights. Recently a group of organizations created a 
joint campaign to raise awareness about domestic violence in the region. 
Sophie is coordinator of the program, which requires her to speak often 
with colleagues in several countries. She needs to find a communication 
medium that is inexpensive and easy to use.

Activity   

30 mins

m Double-click on Skype desktop shortcut to open it.

•   Skype allows person-to-person conversations using a computer. Other applications, 
such as Hotmail and Yahoo, provide similar capabilities. First create an account.

•   Skype is already installed here. To install it on computers at home and work  
download it from http://www.skype.com/.

m  Click on Don’t have a Skype Name (right below the Skype Name 
box) to create an account.

•   When you type in your full name, Skype will suggest a Skype Name for you.  
Change as desired.

m  Accept EndUser License Agreement or terms of service and  
click Next.

•   You can read the terms of service in full if you want. It is full of legal terms.  
Most users agree to the terms without reading them since you cannot get  
an account otherwise.

m  Enter a valid email address, country, and region. Uncheck Skype  
News & Offers. 

•   Country and Region are optional, but they will make it easier for people to search 
for you.

m Click Sign In.

•   You now have an account and can get started. Check the sound setting  
to determine whether the microphone (mic) and speaker attached to the  
computer are functioning properly.
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m Go to Tools > Options > Audio Settings. 
•  Setup the mic, speaker, and volume. 

m Test the call by clicking on Make a Free Test Call.
•  A Skype call will initialize with a voice instructing you what to do next.

m Participants pair up with the person sitting opposite them.

•   If there are not enough mics and speakers, set up voice chat stations  
so participants can take turns logging in and speaking to someone.

m  Click on Contacts > Add. Search and find activity partner  
and add her to the contact list.

•   Participants will have to accept the invitation to connect before they can show  
up in each other’s contact lists.

m  Click on activity partner’s name and the green call button to start 
the call.

•   If it gets too loud in the room, and there are a few laptops with wireless  
connectivity, a group of participants can step outside and chat from another  
room or space.

m  Right-click on the name and click on Start Chat to open an  
instant messaging session as well.

•   A simultaneous chat and instant messaging session can come in handy  
where something needs to be spelled out (e.g., a web address) or reviewed  
(e.g., email content).

m  To send a file while in conversation, click on Send > Send File  
in the chat window.

•  This is useful for document collaborations and immediate reviews.

m Short Play Time.

m  Discuss the advantages and disadvantages of voice chat versus 
the telephone.

•   Cheaper cost but both have to be online at the same time, and often require  
high-speed or reliable Internet connectivity. 

•  More capabilities, such as instant messaging, sharing of files, etc.
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Appropriating ICT Tools is envisioned as advanced level training on the 
strategic uses of computers, the World Wide Web, word processing, and 
spreadsheet. The session highlights how other organizations use these 
technologies to spur thought on how to appropriate the tools to serve  
your own purposes and causes.

This module covers a wide range of publishing tools from text and photos 
to audio and video. We will use some popular and widely used tools, such 
as Blogger, Flickr, and YouTube, as publishing and broadcasting platforms. 
As in other areas, however, there are other tools with similar capabilities.

Prerequisites
m  Advanced experience with computers, which includes  

frequent use and knowledge of various Internet and office  
productivity tools.

m  Knowledge of the fundamentals through experience  
with the tools or by attending foundation-level Basic  
and Intermediate Trainings.

m  Interest in learning how to use these tools to advance  
organizational mission and social causes.
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Appropriate 1: Strategic Web Use

Objectives
m To learn how to strategically use available Internet tools to:

•  Find information and keep it current.

•  Share the information archive with the world.

Concepts and Tools
The World Wide Web is a fast-growing organism that constantly reinvents 
itself. New tools are released frequently, with end users finding innovative 
uses for these tools at a rapid pace. Keeping updated on new tools or 
products is impossible (and unnecessary). Once some tools become 
popular, it is worth exploring their potential and using them strategically  
if you want to compete in the information age.

This module highlights tools that would be beneficial personally and 
professionally. Each tool is selected to demonstrate its concepts  
and uses. Where possible, a list of similar tools that can provide the  
same functions is included.

Facilitator Preparation
m  Participants should have Gmail accounts for the Google Reader 

session. Ask them to create their accounts before the session 
and if necessary walk them through the account creation  
process using Access 4.3: Creating an Email Account.
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appropriatE 1.1: sharEd Bookmarking

Ayesha’s organization has a lot of web links and other resources that it 
has bookmarked during its research project. Many of these resources 
have been found after painstaking hours of searching and browsing on 
the Internet, and much effort was put into reviewing and organizing them. 
Ayesha wants to share this valuable resource with others who might be 
working on the same issue in other countries.  

Activity   

30 mins

m  open multiple tabs in Internet Explorer with the links below. 
Walk participants through how they can use shared bookmarking 
for various purposes.

•  WLP’s research on games for social change: http://del.icio.us/olderock/games

•  Individual learning tool on web design: http://del.icio.us/deltaphi/webdesign

•  Group discovery tool: http://del.icio.us/popular/tools

m open Internet Explorer. Go to http://del.icio.us/.

•   del.icio.us is a popular bookmark saving and sharing tool. There are many other 
similar tools, including Digg, StumbleUpon, Ma.gnolia, and Reddit.

m  Click on Register on the right. Create an account with username, 
password, and email address.

m  del.icio.us suggests Internet Explorer buttons on the  
next page.

m  Install the add-on by clicking on Install Now. Close and re-open 
Internet Explorer after installation.

•   Add-ons or extensions are another way to expand the browser’s capabilities. 
Similar to plug-ins, add-ons are software installations and may carry viruses.  
Only install add-ons, extensions, and plug-ins that you trust.

•   Note that del.icio.us has added two buttons to the toolbar. The Tag This button 
tags or saves bookmarks; the My del.icio.us button lets you view your saved 
bookmarks. 
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m  Search for honor killing on Wikipedia. Add this as bookmark  
to your del.icio.us account by clicking on the Tag This or  
Bookmark This button in the toolbar. Use honor crimes as tags.

•   Tagging is a way to categorize the bookmarks with multiple keywords or tags.  
This is another form of organizing and finding information. 

m Click on My del.icio.us button to access the bookmarks. 

•   You can add to or access your bookmarks from any computer anywhere in the 
world by logging into del.icio.us.

m  Click on your username at the bottom of the list to go to your 
del.icio.us page.

•   You can see who else bookmarked the same page and click on her name to see 
what else she has bookmarked. This is a useful way to discover new resources as 
well as people interested in the same topic.

m  Browse to see the link that was added. Click on saved by # other 
people to review who else has saved the same bookmark.

•   Sharing bookmarks allows you to take advantage of the power of  
collective research.

m  Short Play Time for participants to add more resources to their 
del.icio.us accounts based on their interests.

•   Ask participants to share with others when they discover a new feature  
or function. Similarly, if a participant asks a question whose answer might  
be useful to everyone, announce both the question and the answer.
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appropriatE 1.2: FEEd rEadErs

Ayesha has a lot of sites that she visits often to check on the latest news 
and updates. Many of them offer feeds that she can subscribe to, but she 
has not had the time to find a Feed Reader.

Activity    

30 mins

m open Internet Explorer. Go to http://www.google.com/reader/.

•   Participants need Gmail accounts for the Google Reader session. Ask them to 
create their accounts before the session and if necessary walk them through the 
account creation process using Access 4.3: Creating an Email Account.

•   Google Reader is a popular feed reader; others include Bloglines, Newsgator, 
Sage, and Rojo. Each tool has its strengths and weaknesses. A comparison of  
the popular feed readers can be found on the CD-ROM as an additional  
learning resource.

m  Feeds from six websites need to be sorted into three folders. 
Feeds:

•  News: http://news.bbc.co.uk/2/hi/middle_east/default.stm 

•  News: http://www.magharebia.com/ 

•  News: http://www.womensenews.org/ 

•  News: http://arabic.irinnews.org/

•  Human rights: http://www.hrw.org/ 

•  Campaign: http://www.learningpartnership.org/citizenship/ 

•  Women’s issues: http://www.amanjordan.org/  

•   You generally read web pages on websites, which is content published in HTML 
format. An RSS feed is another publishing format that facilitates syndication  
(one content published to multiple places). A feed (also known as an RSS Feed) 
allows you to subscribe to a site. Whenever there is new or updated content on 
the site, the feed will be updated automatically without your having to visit the site.

A p p r o p r i a t e  1 Strategic Web Use
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m  Click on Add Subscriptions. In the pop-up, add the BBC URl. 

•   The site’s published feed will be added to the reader. From now on the reader will 
update the list automatically with the latest news.

m  Click on Add to a Folder > New Folder. Call the folder News.  
The feed is moved into the newly created folder called News.

•  Folders keep the feeds organized, thus making them easy to find.

m Add all six websites above and file them into folders.

•   This has created a customized one-stop reading page. You can add subscriptions 
and keep expanding the reading list.

m  Read a few stories to see how they are moved from unread  
to read state.

m  Short Play Time for participants to add more feeds to their  
readers based on their interests.

•  An orange icon indicates the presence of a feed.

•  Share any new discoveries or common questions with everyone.

Strategic Web UseA p p r o p r i a t e  1
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Activity [OPTIONAL] 

30 mins

m  Go to http://gears.google.com/. Click to install Google Gears.  
Accept Terms of Agreement. 

•   Google Gears enables you to access online applications offline. Not all  
applications (e.g., Gmail) are currently available offline, but Google Reader  
is one of the few available options.

m Run the installer. Restart the browser after the install. 

•   Note that Google Gears can be used to download and install other applications. 
Be extremely cautious while using it. Read the dialog boxes that open and grant 
access only to known and trusted websites.

m  log back into Google Reader at http://www.google.com/ 
reader/. Click on the green arrow next to the username at  
the top.  

•   Clicking on the green arrow downloads all news items so you can read  
them offline. The arrow turns gray to indicate offline status.

m Click on the gray arrow when you are ready to go online again.  

•   You cannot add new feeds or perform tasks that require an Internet connection,  
but you can read and mark items as you read them in the offline mode.

A p p r o p r i a t e  1 Strategic Web Use
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appropriatE 1.3: social nEtWorking tools

Sophie has started hearing a lot about “social networking” tools. She has 
received many email invitations from different tools, some with strange 
names. Her most frequent invitations have been from Facebook, so she 
decides to join and explore what she can do in an online social network. 

Activity   

30 mins

m open Internet Explorer. Go to http://www.facebook.com/.

•   Facebook is one of the fastest-growing social networking communities online. 
Other equally popular ones are MySpace and Orkut.

•   Social networks are another means of connecting and communicating with  
supporters. However, keeping the almost constant conversation going takes  
time and effort.

•   Social networks are online communities, generally of friends and families. They 
are essentially social gatherings taking place online. The nature of the tools means 
that they have also served other constituencies, such as organizations, college 
alumni networks, and others.

•   When you use one of these tools, you are taking advantage of the built-in  
promotion opportunities to appear before the millions who use Facebook 
or the other social networking tools. In September 2007, Facebook had 
26,224,486 unique visitors, while MySpace had 69,296,915 (http://blog.compete.
com/2007/09/11/facebook-third-biggest-site-page-views-myspace-down/).

m  Click on the Sign Up button.

m  Enter the required information, such as full name, email,  
password, and date of birth. Enter the security check and  
agree to terms to register. 

•   Security check, a graphic that displays text, is used to prevent spambots, which  
are machines that send out automated spam emails. 

•   Most applications have a Terms of Service or Agreement that needs to  
be accepted. They are generally long and filled with legal terms, and most  
people accept them without reading the details.

•   Some people choose to provide an alternative name and date of birth. Note, 
however, that the date of birth in particular is used to determine whether you  
are of legal online age (18 or older).

Strategic Web UseA p p r o p r i a t e  1
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m  Search for Nationality Campaign. Click on Nationality Campaign 
group. Review recent news, members, discussion, videos, and 
the message wall.

•   Facebook’s Groups is a combination of a website and a communication tool. 
The organization (or group members) can send an email to all group members, 
upload photos, and create discussion boards.

m  Search for Nationality Campaign. Click on Women’s Learning  
Partnership. Click on Join Group.

•   Members and supporters can join groups and invite others to join as well. This 
tool is useful for organizations because it empowers their supporters to become 
advocates, recruiting their own social networks (friends, family, and contacts).

m  Discuss women and social networking tools. What do they mean 
for organizations and activists? For social change?

•   User statistics show the steady growth of female users on social networking sites. 
In many countries, women are expected to become majority users of these tools.

A p p r o p r i a t e  1 Strategic Web Use
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appropriatE 1.4: pErsonal social nEtWorks

Sophie has joined Facebook. When she mentioned this to some of  
her friends and co-workers, they told her they are on it also. This list 
includes Ayesha, who knows a lot about technology and uses many  
more tools than Sophie does. Sophie decides to find and add everyone  
to her social network.

Activity   

30 mins

m open Internet Explorer. Go to http://www.facebook.com/.

m  on Facebook, search for friends and colleagues and add them  
to your network.

•  Suggest that participants can also add other participants and facilitators as friends. 

•   The friend request has to be approved by your friend before you can see  
her profile. 

m Click on Profiles and add a few pieces of information.

•   You can add as much information as you want to share with the world.  
For instance, if you do not want everyone to know what your birthdate is,  
you can always make one up or select some other event of significance.

m Click on Causes. Search for Women’s Learning Partnership.

•   The difference between Causes and Groups is that causes are set up exclusively 
for nonprofit organizations with 501(c)3 tax-exempt status in the U.S. Groups 
can be set up by anyone for any purpose. Causes enables you to perform a few 
additional tasks, such as recruiting and donating.

•   Causes is an external application produced by Project Agape. Many external  
applications can be added to your profile. These range from fun games to mood 
icons, from newsfeeds to sending gifts to friends, and so on.

m  Join Women’s learning Partnership. This application gives you 
the option to recruit others from your social network. Recruit 
someone to your cause.

•   This application encourages recruiting by highlighting the people who recruited  
or gave the most in an area called Hall of Fame.

Strategic Web UseA p p r o p r i a t e  1

:



14

m Search for a Group that interests you and join it.

•   Anyone can create a group. For instance, you can even create a private  
group just for your friends or family so you can share information with  
a smaller, more private circle.

m  Short Play Time for participants to update their profiles and add 
a few applications.

•  Project on screen a few interesting profiles that participants create.

•  Find out what applications they added and what they explored.

Strategic Web UseA p p r o p r i a t e  1
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Appropriate 2: Publishing on the Web

Objectives
m To learn how to use the publishing powers of the web:

•   As a personal broadcast medium.

•  As an organization’s distribution tool.

Concepts and Tools
The World Wide Web has not only enabled fast and easy communication, 
it has also brought the powers of a broadcast medium to everyone’s 
computers. Anyone with an Internet connection can self-publish her books 
and photos or create and distribute her audiovisual material. If you want to 
fully exploit the potential of the Internet, you cannot remain a consumer of 
information; you must also create it.

Facilitator Preparation
m  For the Flickr sessions, Yahoo email ID is required. Participants 

who do not have Yahoo email IDs should create them before 
the session. Use Access 4.3: Creating an Email Account as a 
guide. Although that session outlines Gmail account creation, 
the steps are similar.

m  For the YouTube session, at least one group member should 
have a YouTube account, which consists of two components—a 
Gmail account to log in and a YouTube account name to go to 
her My Account page. See Access 4.3: Creating an Email Account 
and Adopt 1.9: online Videos.

m  At least one group member should have a Facebook account. 
If no one has one, suggest participants create one by walking 
them through Appropriate 1.3: Social Networking Tools.

m  A Gmail account is required for the Blogger sessions.

A p p r o p r i a t e  2 Publishing on the Web
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appropriatE 2.1: sharing imagEs onlinE

Ayesha has been using creative commons images in all of the reports  
and brochures her organization produces. She now wants to return the 
favor and post some of her organization’s photos in Flickr under the 
creative commons license. A partner organization in Lebanon has been 
asking for photos from a workshop. Ayesha wants to post those photos 
online, and limit access only to the partner organization.

Activity   

30 mins

m open Internet Explorer. Go to http://www.flickr.com/.

•   Flickr is a popular photo-sharing tool. Other similar tools include Google’s Picasa 
Web and PhotoBucket.

m  log in using a Yahoo email ID. Walk through the Flickr process  
to choose a username.

•   Flickr requires a Yahoo email ID. Participants who do not have Yahoo email IDs 
should create them before the session. Use Access 4.3: Creating an Email Account 
as a guide. Although that session outlines Gmail account creation, the steps  
are similar.

m Click on Upload Photos. Select a photo from your computer.

•   Flickr also has a stand-alone upload tool that you can download and install.  
It will be useful if you plan to upload a lot of photos.

m Set Privacy options to Private. Check Visible to Friends.
•   Flickr allows you to designate people as friends or family or both so you can 

control who sees which pictures.

m Click on Contacts > Invite Your Friends. 
m  Enter a friend’s email address. Check This Person is a Friend 

field. Click Send to invite your friend to view the photo.

•   Once your friend accepts the invitation she can see any photos you set as  
viewable only by friends after she logs in to Flickr. 

A p p r o p r i a t e  2 Publishing on the Web
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m Upload another photo, this time for the general public.

m on the photo page, click on the Edit next to copyright. 

m  Select the license under which you want to release our pictures. 
Click Save.

•  Attribution-NonCommercial-No Derivatives License is a good default option.

•   The copyright terms now display the creative commons license. For more  
on Creative Commons, see Adopt 1.8: Finding Images Online.

Publishing on the WebA p p r o p r i a t e  2
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appropriatE 2.2: onlinE imagEs For advocacy

Ayesha has seen many advocacy campaigns on Flickr where photos also 
serve as petitions. She is interested in doing something similar for the new 
economic empowerment program her organization is starting soon. She 
decides to explore whether photos have any impact and whether they are 
effective as an advocacy tool.

Activity    

60 mins

m  Project a few examples of photo-based advocacy campaigns  
on screen.

•   Oxfam’s photo petition for advocacy campaign on behalf of Ethiopian  
coffee farmers against Starbucks: http://www.flickr.com/groups/ 
starbucksphotopetition/pool/.

•   Flickr photo combined with Google map and displayed on a website for an  
advocacy action day across the globe: http://standagainstpoverty.org/  
(photos from various countries).

•   Photo competition to create awareness about the environment:  
http://www.flickr.com/groups/thenatureconservancy/.

m  Discuss the potential for using photos in advocacy or other  
campaigns.

m  Participants divide into groups and brainstorm a photo-based 
campaign on women’s empowerment or women’s human rights. 

•  Plan and implement the project within the time allotted for this session. 

•   One idea for a campaign is similar to the holding a sign theme seen in 
the Oxfam campaign. You can design and write the sign you will hold. 
This can be done as a group or as individuals.

•   This can be done for different topics. For instance, the group  
working on women’s economic empowerment may take pictures  
of themselves holding a sign One Idea for Women’s  
Economic Empowerment with the idea written out.

A p p r o p r i a t e  2 Publishing on the Web
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•   Flickr has community tools such as bulletin board and groups which can also  
be combined with photo sharing to create more possibilities.

•   See What Can We Do with Flickr photo (http://flickr.com/photos/ 
cogdog/265279980/) for other features you can use.

m  Participants take photos individually or as a group and upload  
it into one user account. 

•   At least one group member needs a Flickr account, which is the same as Yahoo 
email account (see Access 4.3: Creating an Email Account).

•   For uploading photos, read through the Appropriate 2.1: Sharing Images  
Online session.

•   Groups should also tag their photos with at least two tags – one for the campaign 
theme and another for WLP. WLP will use the tag to aggregate the photos later.

m  Discuss how this campaign can be extended to other areas  
and tools.

•   Campaign can be embedded into a blog (If participants are working on a group 
blog project, then they can try in Appropriate 2.5: Blogging session).

•   Flickr can become the community arm of a website that has been created to raise 
awareness on an issue. 

Publishing on the WebA p p r o p r i a t e  2
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appropriatE 2.3: advocating With onlinE vidEos

Ayesha’s organization has a lot of audio-visual materials including 
documentaries. Most of these files are materials that would be of use  
to many other people, but her organization’s website does not have the 
bandwidth to handle video files. In addition, she has been wondering how 
other organizations are using video sharing resources such as YouTube and 
whether they can do more with it. 

Activity   

60 mins

m Watch a few YouTube videos related to human rights 

•   Fighting human rights abuses with cell phone cameras: http://polismalaysia.
blogspot.com/.

•  Aggregating videos from YouTube based on topic http://hub.witness.org/.

•   Storing and presenting an organization’s work and videos: http://www.youtube.
com/user/learningpartnership.

•   YouTube Friends of Earth One Minute Film Competition http://youtube.com/user/
friendsoftheearth.

m  Participants divide into groups and brainstorm on how online 
video sharing sites can be used.

•   The goal is to quickly create a video—come up with a few ideas, select one that 
can be done in a short time, and do it. For example, participants may decide to 
create and upload a one-minute video on the topic of women’s political participation.

m  Using available video cameras (digital still or cell phone cameras), 
create the short video piece. 

•   Participants may prefer not to show their faces, just talk about the idea. In such 
cases, have creative substitutions (e.g., show of hands, show of objects like pens).

•  Rehearsals or dry runs may be needed.

A p p r o p r i a t e  2 Publishing on the Web
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m Click on My Account > Upload New Video.

•   At least one group member needs a YouTube account, which consists of two 
components—a Gmail account to log in and a YouTube account name to go to 
her My Account page. See Access 4.3: Creating an Email Account and Adopt 1.9: 
Online Videos.

m  Select a video file to upload. Provide Title, Description, Tags,  
and Video Category.

•  Describe and tag videos appropriately so they can be found in searches.

•   YouTube accepts most video formats and allows you the option of making a  
video Private. There is a limit on the number of people (25 members only) who 
can watch a private video. You can also close, open, or moderate comments on 
each video.

m  What are the possibilities of a tool like YouTube?

•   Anyone can produce, upload, and promote a video. You do not need  
infrastructure to host and serve video files. You can also create community  
around videos.

•   Creating yet another division between haves and have-nots—those who have fast 
broadband connections to upload videos and those who do not, those who have 
the information and knowledge to use tools such as this and those who do not.

 

Publishing on the WebA p p r o p r i a t e  2
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appropriatE 2.4: social nEtWorks  
For organizations

Ayesha has been using Facebook for a while. Lately, she has received 
recruitment emails from people on her social network, asking her to 
join this or that group, some of which are associated with well-known 
organizations. Some of the groups she has joined have grown quite  
a bit, and she has also received emails from group organizers. She thinks  
it would be a good idea to set up a group for her own organization.

Activity    

60 mins

m  Start with a few questions:

•  Are social networking tools like Facebook useful to an organization?

•  What about for organizations promoting women’s human rights and social justice?

•  How does the international context and setting change how the tool is used?

m Display two Facebook statistics pages on two different windows.

 http://midnightexcess.files.wordpress.com/2007/11/fb_stats_ 
update1.jpg 

http://www.appropriateit.org/2007/11/facebook-statistics/ 

•   Point out the large number of women and “unspecified” from the Global South  
in the statistics.

m Display two Facebook groups on two other windows.

 (lebanon) Support Women’s Right to Nationality and Full 
Citizenship at http://apps.facebook.com/causes/view_cause/
17486?h=plw&recruiter_id=230301

 (Global) Support the monks’ protest in Burma 
http://www.facebook.com/group.php?gid=24957770200

•   Tools such as Facebook enable communities of common interest or links to 
congregate and do more (Lebanese community and people interested in human 
rights from around the world).

•   They also empower interested individuals who are moved by a current event  
(e.g., monks’ protest) by giving them a platform that provides immediate and  
easy voice.

A p p r o p r i a t e  2 Publishing on the Web
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m  Participants divide into groups and brainstorm on the Facebook 
group they want to create.

•   If teams are already working on an issue or topic, they may choose to create  
a group for that topic. Or they can create one for a team member whose  
organization will benefit from the tool.

m log in to Facebook. Click on Groups > Create a Group.

•   At least one group member needs a Facebook account. If no one does,  
suggest they create one by walking through Appropriate 1.3: Social  
Networking Tools.

m  Provide all required information. Add pictures. Invite a few 
friends to join.

•   Once the group has been set up, post photos and start discussion by creating  
a post on a topic.

m  Review the capabilities of Groups tool. Discuss how such tools 
can be used and capture the suggestions on a flip chart.

•   Events, News, Officers, Administrators, Discussion Board, Photos, Videos,  
Posted Items, and The Wall: how can you combine these to create a robust  
community application?

•   What are the resource requirements for creating and administering a group?  
Who will post content, seed discussions, respond to questions, etc.?

m  Groups reconvene and share with everyone their work on  
Facebook and their discussion outcome on the flip chart.

Publishing on the WebA p p r o p r i a t e  2
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appropriatE 2.5: Blogging   

Sophie’s friend forwarded a blog to her, through which she discovered a 
few other bloggers. She has been avidly reading their blog postings, which 
range from social commentaries to political polemic to personal reflections. 
Some are excellent writers, and she keeps returning to read their newest 
postings. She wants a blog of her own where she can write and post.  

Activity   

30 mins

m open Internet Explorer. Go to http://www.blogger.com/.

•   Blogger.com is one of the tools that can host blogs, web logs, or web diaries. 
Other equally good tools include Movable Type and Wordpress.

m  log in using Gmail username and password. Add the required 
information for Blogger and select a display name that will  
display with every article. 

•   Gmail account is required; see Access 4.3: Creating an Email Account  
to create one.

•  Nicknames are good for personal blogs and full names for professional writings.

m Give a Title and create an URL.

•  Titles are changeable afterward, but URLs are not.

m Choose a design template.

•  Designs can be changed later as well.

m The blog has been created and is ready to accept posts.

•   Creating a blog is as simple as that. However, if you want to customize the look 
beyond what is available in the template, that will take more work and familiarity 
with HTML (HyperText Markup Language).

m Click on Start Posting. Enter a title. Write two paragraphs.

•  This is a test post that you will delete.

A p p r o p r i a t e  2 Publishing on the Web
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m  open Post Options. Comments can be enabled or disabled at  
a post level. leave it as is.

•   Comments are a significant part of the blog experience. Most discussions in blogs 
take place in the comments section. However, comments are also abused by 
spammers who post junk.

m Click Publish Post. View the post by clicking on the link. 

•   You have now become part of the blogging community and are one of the  
hundreds of thousands of bloggers. Technology is not the difficult part; keeping  
to a regular schedule of writing is.

m  Short Play Time for participants to add a few more blog posts  
on their topics.

•   If participants were part of the sessions on news feeds (Appropriate 1.2: Feed 
Readers) or shared bookmarking (Appropriate 1.1: Shared Bookmarking), they  
can use those to search for content. Otherwise, a Google search or reviewing 
news sites will provide raw material for posting.

•   It is important to note that these posts are available immediately, so be cautious 
about what you say.

Publishing on the WebA p p r o p r i a t e  2
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appropriatE 2.6: group Blogging

Ayesha’s organization has been at the forefront of using technology as a 
tool for social change. As Ayesha talks about using these tools in various 
fora, she has met others who are also interested in this topic. They have 
been emailing one another with resources. Someone referred to the 
group as Advocates of Technology for Social Change, and the name has 
stuck. A few of them suggested they should set up a group blog where 
everyone can post articles to share what they have learned and to highlight 
innovative uses of technology. Ayesha volunteers to set it up.

Activity   

30 mins

m  Participants split into four groups, and each sets up  
a group blog.

•  Each blog should have posts from two different authors.

m  open Internet Explorer. Group Administrator logs in to Blogger 
at http://www.blogger.com/.

•   Blogger.com also allows for group or team blogs with many members. The person 
who sets up the initial account is the “administrator”; she can then invite other 
people to contribute.

•   Administrator needs a Gmail login and a Blogger display name. See Access 4.3: 
Creating an Email Account to create a Gmail account. A Blogger account can be 
set up immediately after.

m on the dashboard, click on Create a Blog. 

•   Dashboard gives an overview of the blogs to which you can contribute. There  
is no limit to the number of personal or professional blogs you can maintain.  
The only limitation is the amount of time available to write.

m  Pick a name and URL, choose a template, and click on  
Start Posting.

•  Your blog is ready; invite authors to join.

A p p r o p r i a t e  2 Publishing on the Web
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m In the tab, click on Settings > Permissions > Add Authors.
•   Invite one or two group members by adding their email addresses. While you can 

invite authors by any email address such as xxxx@yahoo.com, a Gmail account 
(xxxx@gmail.com) is required to login to Blogger.

m  Group members check their email, click on the link to accept the 
invitation to blog, log in to Blogger, and review their Dashboard. 

•  The dashboard shows the newly created group blog.

m Click on New Post.
•   Post an article to the group blog so you can see how everyone’s postings look 

in aggregated format. Assign labels. Similar to tags, labels are used to assign 
keywords to the blog articles. The blog application automatically groups labels 
together for navigation, allowing users to easily view all related posts and articles.

m  open a new window and go to YouTube at http://www.youtube.
com/. Search and find a video on the subject of the post.

m  on the video page, copy the entire text in the field, called  
embed. Paste it directly into Blogger’s posting window.  
Publish the article.

•   You have now “embedded” a YouTube video into your blog posting. A similar 
process can be used to embed many other elements, such as Flickr (http://www.
flickr.com) photos or slideshare (http://www.slideshare.net) presentations.

m  Click on View Blog to see everyone’s posts in the order in which 
they were published.

•   Administrators can also serve as gatekeepers, letting others know when their blog 
posts are not on topic. 

Publishing on the WebA p p r o p r i a t e  2
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appropriatE 2.7:  
challEngEs & opportunitiEs oF onlinE contEnt

Everyone at Ayesha’s organization has taken to blogging and is writing 
many posts and articles. While Ayesha is excited about all the new activity, 
she also wants everyone to think about the impact of posting materials 
online. She decides to create committees to make recommendations on 
important topics and create a list of dos and don’ts for staff members.

Activity   

60 mins

m  Participants break into four groups, each of which is an advisory 
committee assigned to suggest recommendations as well as  
does and don’ts for the organization.

m Advisory Committee topics and areas to be covered:

I.     Security—Review security, particularly online security. In what ways are online 
and offline security similar? For instance, can you provide the physical address 
and location of your offices? Can you blog about someone by name who has 
received services or assistance from your organization? What if that person is 
threatened? How do you protect your infrastructure and materials from being 
compromised or hacked into?

II.   Privacy—Review privacy in light of the profile-driven online world. By providing 
profile information for your own staff and supporters, are you compromising their 
privacy? What can you do to protect your privacy and that of your constituents?

III.  Content—Review online content. The boon of participatory media is that 
everything can go online as soon as you press the submit button. The blog can 
quickly become a bane for the organization, especially if a thoughtless word or 
posting is submitted. How do you create a framework to govern your content in 
this environment? What guidelines can you propose to help those who want to 
post content online? More important, how essential is it to add female voices, 
viewpoints, and visions to cyberspace? How can you encourage this?

IV.   Government Regulations—Review how government regulations can help or 
hurt your online content efforts. This is particularly the case with participatory 
media, where a whole application may be banned, affecting your service (e.g., 
Syria has banned Blogger.com and recently banned Facebook). How do you 
prepare for this?
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m  Each group creates three charts, each of which includes  
recommendations, dos, and don’ts. They each select a  
spokesperson to present the committee’s work. 

•  The spokesperson walks participants through the three charts.

•   At the end of the presentations, participants discuss the recommendations  
and determine which ones are practical and realistic.
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Appropriate 3: Strategic Email Use

Objectives
m To explore organizational use of eNewsletters.

m To set up a basic eNewsletter for the organization.

Concepts and Tools
Many organizations use eNewsletters to send updates to their supporters, 
ask for donations, raise awareness about issues, and advocate for their 
causes. The increasing use of eNewsletters can be attributed to the 
availability of tools that make it easy for an organization to communicate 
with a large number of supporters with relatively lower costs than sending 
out printed newsletters.

There are many different tools and solutions available in the market with 
varying costs—from totally free solutions (phpList) to somewhat free tools 
(Google Groups and Graphic Mail, which add advertisements to each 
message) to tools costing between $10 to $600+ a month. We will use 
Google Groups for the eNewsletter creation activity. The CD-ROM contains  
a list of the various tools and a short review of the tool’s capabilities and 
costs. This guide can help organizations pick the right tool.

Facilitator Preparation
m  Sample eNewsletters are included on the CD-RoM. Download 

them to the facilitator’s computer to project on screen during 
the exercises.

m  Print out a few sample eNewsletters for participants to use  
during exercises.

m  At least one participant in the group should have a Gmail account 
for Appropriate 3.2: Setting Up eNewsletters. To create an  
account see Access 4.3: Creating an Email Account.
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appropriatE 3.1: analyzE EnEWslEttErs

Ayesha has been saving eNewsletters from other organizations. She 
has seen eNewsletters carrying news and updates, urgent action alerts, 
fundraising appeals, and event announcements. Considering the work her 
organization does, it needs to do all of those and more. She starts out with 
a review of the eNewsletters she has saved so she can learn from the best 
and worst of them.

Activity   

30 mins

m Project sample eNewsletters from the CD-RoM on screen

•  News and updates

•  Urgent action alerts

•  Fundraising appeal

•  Event announcement

m Conduct a high-level review to start the group exercise. Discuss:

•  What is the newsletter trying to achieve and does it achieve its aim? 

•  Was the email interesting to read?

m  Participants split into four groups and select a type of  
eNewsletter to review. 

•  Hand out two to three sample eNewsletters to each group.

m As a group participants discuss:

•  What did everyone like and dislike in each eNewsletter? 

•  What is the newsletter trying to achieve and does it achieve its aim?

•  Was the email interesting to read?

•  What is more important in getting an email read—looks or content?

•  Explore what components would work in other countries and contexts.

Strategic Email UseA p p r o p r i a t e  3
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m Each group presents its list to participants.

m  Consolidate lists of eNewsletter best practices and pitfalls to 
avoid on a flip chart.

•   Discuss how cultural context determines eNewsletters’ effectiveness. For example, 
in the U.S., online petitions targeting legislators are common; they are not as  
common in Europe.

A p p r o p r i a t e  3 Strategic Email Use
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appropriatE 3.2: sEtting up EnEWslEttErs

Ayesha’s organization started with the idea of using its email account to 
send out emails. Ayesha convinced her colleagues that it is not a good idea 
to send bulk emails. It will take a long time to send and might slow down 
email for the organization and for everyone else. Most important, sending 
out bulk emails using the organization’s mail server has the potential to 
get it blacklisted as a spam server. She seems to have convinced her 
organization to find another solution. Now she needs to find an external 
tool to send out the organization’s eNewsletters.

Activity  

30 mins

m  Review some eNewsletter tools, their capabilities, and cost  
considerations.

•   Summary, available on CD-ROM, is based on Idealware’s report, titled “A Few 
Good Email Newsletter Tools”: http://www.idealware.org/articles/fgt_email_ 
newsletter_tools.php.  The full report is also available on the CD-ROM.

m Participants split into groups to set up the eNewsletter tool.

•   You will use this tool to send out an eNewsletter in Appropriate 3.3:  
Writing eNewsletters.

m  Go to Google Groups at http://groups.google.com/. log in using 
Gmail account.

•   At least one participant in the group needs a Gmail account for this session.  
To create one, see Access 4.3: Creating an Email Account.

m Click on Create a Group.

m  Give a name, select email address, write a short description,  
and choose an access level.

•   Access level is the key selection you make on this screen. You can choose 
between Announcement-Only and Restricted based on who can join and whether 
Google should list the group in a public directory.

Strategic Email UseA p p r o p r i a t e  3
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m  Type in the verification word on the next screen and click Create 
My Group.

•   Many forms have an extra step to verify that a real human being, and not a spam-
bot (a script or program that sends out spam emails), is creating the account.

m  Add group members’ email addresses in the next step to add 
them to the eNewsletter list.

•   When you add members, let them know immediately that you are adding them  
to your eNewsletter list. You can do that using the Welcome Message option.

•   If you will add members frequently in the future, save the welcome message 
somewhere so it can be reused.

•   Since this list is meant only for announcements, you will not set up any other 
pages. Your basic eNewsletter tool is ready.

Introduction to eNewsletter Tools
m Go to http://www.phplist.com/. 

•   phpList has additional features, such as segmentation (one newsletter to the  
public and a different newsletter to staff and board members); tracking (who 
opened the email, who clicked on it); scheduling (send message on this date); 
and others that are not available in Google Groups.

•   Someone with technical knowledge can install phpList on the organization’s web 
server. Many hosting providers offer phpList as part of their package.

m  Configuring advanced tools like phplist is a multistep process. 

•   Selecting the tool is the first step. Most tools have setup tutorials and guides that 
walk you step-by-step through the configuration process.

•   Email addresses have to be imported in; an eNewsletter template has to 
be set up; and automated messages for welcoming new subscribers and 
thank-you emails for unsubscribers will have to be written.

•  Once the configuration is complete, the tool is ready to send out eNewsletters.

A p p r o p r i a t e  3 Strategic Email Use
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m  The next step is to promote the eNewsletter in a variety of fora 
so many people will subscribe to it.

•   Advertise the eNewsletter on organization’s website, via email taglines, and in 
other appropriate mailing lists. 

m  The most important step is to learn the art of writing interesting 
eNewsletters.

•  See Appropriate 3.3: Writing eNewsletters.

Additional Resources: A handout on the CD-ROM with eNewsletter 
writing tips as well as Idealware’s report, A Few Good Email 
Newsletter Tools.

Strategic Email UseA p p r o p r i a t e  3
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appropriatE 3.3: Writing EnEWslEttErs

Ayesha’s organization has set up four different eNewsletters—for news 
and updates, urgent action alerts, fundraising appeals, and event 
announcements. Now all that is left is to create effective eNewsletters 
in each of those categories. She has reviewed and analyzed different 
eNewsletters already, so she feels up to the task.

Activity   

30 mins

m  Participants divide into the same groups that analyzed  
the eNewsletters in the earlier exercise (Appropriate 3.1:  
Analyze eNewsletters).

m  Display the flip chart with the best practices and pitfalls lists 
from Appropriate 3.1: Analyze eNewsletters prominently so 
everyone can see it.

•  Provide additional tips. A reference document with writing tips is on the CD-ROM. 

m Each group writes and produces an eNewsletter. 

•  It should contain only two to three paragraphs. 

•  This exercise is about content, not about presentation.

m  Send out eNewsletters to members using the eNewsletter tool 
you set up in the earlier session (Appropriate 3.2: Setting Up 
eNewsletters).

m  Groups pair up, exchange eNewsletters in printed format,  
and provide feedback to each other.

Additional Resources: A handout on eNewsletter writing tips  
is on the CD-ROM.

A p p r o p r i a t e  3 Strategic Email Use

:



37

Appropriate 4: Strategic Uses  
of Word Processing

Objectives
m  To explore how to use word processing tools to make everyday 

tasks smooth and easy.

m  To learn how word processing applications can be extended  
to meet work flow needs.

Concepts and Tools
Most individuals and organizations have work flows and processes to 
create and manage documents. For instance, a proposal may be written  
in parts by different staff members, compiled by someone, reviewed by 
yet another person, and finalized by a team before sending it out. This 
collaboration to create a formal document is something all of us do in 
varying degrees. Knowing how a word processing tool can facilitate this 
collaboration and document creation process can be beneficial in two 
ways: reduce the amount of time it takes to do the work, and makes 
creating a professional document easier.

Word processing applications, such as Microsoft Word, OpenOffice 
Writer, Microsoft Works Word Processor, Google Docs, and Zoho Writer, 
are found in abundance in the marketplace. However, most people use 
Microsoft Word to create final articles and reports, while they use Google 
Docs for online document collaboration. We will use these two tools for 
the following exercises, but other tools are worth exploring, particularly 
OpenOffice Writer for reports and Zoho Writer for collaboration.

Facilitator Preparation
m  Templates are not part of the default install. Ensure that all  

training computers have templates enabled the day before  
the training. If not, install the required templates.

m  Files required for the documentation and reports and custom 
styles exercises are on the CD-RoM. load the files onto every 
training computer before the training.

A p p r o p r i a t e  4
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appropriatE 4.1:  
onlinE documEnt collaBoration

Ayesha’s previous document collaboration efforts have been very frustrating. 
She often sends out a document for review by multiple people. Everyone 
sends back an individually modified document version with tracking 
enabled. She can see who made what changes, but she has to spend  
an enormous amount of time figuring out how to merge all the comments 
and suggestions. It is also time-consuming for the reviewers. Sometimes 
they end up repeating comments, suggestions, or changes  
that someone else has already made. 

Activity    

30 mins

m  Go to http://docs.google.com/ and log in with your Google  
account (Gmail or GTalk account).

•   Many people use Google Docs as the default document collaboration tool.  
A Google account is required to use Google Docs (it can be a Gmail or  
GTalk account). 

•   Check whether all participants have Google accounts and give a few  
minutes to those who do not have one to create a new account.

m Create a new file, called Ideas & Agenda for ICT Workshop. 
•   Let the participants know that the facilitator will create the master document on 

which everyone can collaborate. Participants can follow along and learn how to 
create documents and invite collaborators.

m  Type in the introductory text. Add a few section headings and  
a couple of starter list items.

•   Note that Google Docs is saving the document multiple times as you type in text. 
Next, include a couple of participants as collaborators on this document. 

A p p r o p r i a t e  4
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m Click on share and add the participant-collaborators.

•   Participants will get email notifications that they are invited to collaborate.  
Click on the link to start collaborating.

•   It is possible to add all participants as collaborators, but that might be a  
cumbersome exercise. 

•   Suggest that participants split into four groups and add four collaborators  
so everyone can learn the tool capabilities and acquire the skills.

m Participants make changes to the document.

•   Due to connectivity, some changes are seen immediately, while others take  
time to load.

•   Changes reflected in the facilitator’s document are projected onto the screen. 
Participants can also see on their screens who is changing what.

m Click on Insert > Comment and make notes on a sentence.

•   Comments are an easy way to bring attention to certain parts of the document 
that may need elaboration.

m Click on Revisions tab.

•   Revisions tab lists every single change that has been made to the document.  
It can be used to compare two versions of the document or to bring back texts  
or changes that may have been discarded earlier.

m Check two versions. Click on Compare Checked button.

•   The document shows the differences between the versions with a color code  
to indicate who made what change.

m Click on Back to Revision History to go back.

•   Always click the Back to Revision History or Back to Editing so the 
application goes back to the final document version. Otherwise, the final version 
may be replaced with an older version by mistake.

m Click on a Revision Number link.

•   The document can be reverted back to an older version by clicking on the  
Revert to this one button.

•   Word Processing applications also have versioning and tracking capabilities built 
into them (see Adopt 3.1: Tracking Changes & Pasting between Applications). 

A p p r o p r i a t e  4
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m Click on a Publish tab.

•   The document can be published as a web page for universal access, or it can be 
published directly to a blog (see Appropriate 2.5: Blogging). Note that only the 
owner can publish a document.

•   Keep in mind that “Ownership” is a key point in document collaboration.  
The person who owns the document has the right to grant or revoke permissions 
to others and can even delete the entire document.

m log out of Google Docs.

•   Always log out of online applications after you are done to avoid someone having 
unauthorized access to your documents or emails. This is especially important 
when they are all connected, as in Google Docs and Gmail.

m  Think about how you can use word processing tools to enhance 
collaboration (potential discussion topic if time permits): 

•  When would you need document collaboration capabilities?

•  Planning agenda or event with others.

•  Assembling a report with multiple contributors.

•  Co-authoring a publication.

•  What are the good and bad attributes of document collaboration?

•  Multiple people authoring or editing at the same time.

•  Still need someone to finalize it.

•  More efficient than printing a paper and passing it around.

•   Everyone can review and edit the document in real time. This means that 
different contributors will not repeat the same idea multiple times and in 
various forms.

•   Assumes everyone has an Internet account and/or everyone prefers 
electronic collaboration.

A p p r o p r i a t e  4
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appropriatE 4.2: custom tEmplatEs

Sara frequently sends out letters and faxes to other organizations, 
consultants, and staff about financial matters. She creates the letter by 
searching for a previous letter, copying it, and using that as a starting point 
to create a new document. Instead of this time consuming process, she 
wants to create a template that she can share with her assistant so they 
both can use that for ease and consistency.

Activity    

30 mins

m open Microsoft Word.

•   Word has many built-in templates available for use. Use a letter template as the 
starting point to create your own template for the organization. Once you become 
familiar with the concepts, it is easy to create a customized letter template or 
templates for other documents such as proposals.

m  File > New to create a new document. Choose Templates on  
my computer from the New Document options. Choose the  
Professional Letter template.

•   Start with the letter template. Participants can choose other letter styles if they 
want to try other designs.

m  Replace the Company Name Here with the organization’s name. 
Click on Return Address and type in address.

•   Change a few values in the template. Others who use your template can keep 
those values and type in the remaining information. 

•   You can set other options in the template as well. For instance, set the font  
style and formatting so that anyone using a template can benefit from the  
pre-set options.

m File > Save As > Document Template. Give a filename.

•   This will save the document as a template. Word documents are saved with a .doc 
extension and templates with a .dot. The .dot file is now shared in the computer in 
which it was created.

Strategic Uses of 
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m  Discuss how to share the template with others so they  
can create letters from this file.

•  Good—Save the .dot file on a disc or USB drive and pass it around.

•  Better—Email the .dot file to everyone who needs to create organizational letters.

•   Best—Save the .dot file in a shared file space so everyone can use it, while at the 
same time changes can be made in one place in the future.

•   Template sharing best practices are also relevant for all other types of documents 
and files.

m Close out of the document.

•   You have created a new letter template. Next learn how you can use  
it to generate a letter. 

m  File > New to create a document. Choose Templates on my  
computer from the New Document options. 

m The new template shows in the general tab. 

•   Use this as the template to write your letters. It has a pre-filled address. 

m  Click on the new template to create a letter. Save the letter  
to the desktop.

•  A document created from a template will now be saved as a .doc file.

m Close the letter after editing. 

A p p r o p r i a t e  4
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appropriatE 4.3: custom stylEs & Formatting

Sophie has mastered the art of creating reports. After typing them up, 
she spends a lot of time making them look professional and presentable. 
Often, there is a small change in formatting or font size. She painstakingly 
makes this change throughout the document. She wonders if there is a 
way to make a change at the document level instead of doing it each time 
it appears in the document. 

Activity   

30 mins

m  File > New Document. Type in a couple of paragraphs and  
a few headers.

•   Participants can also use the sample file found in the Training > Word 
folder on their desktop.

m Ensure that formatting toolbar is enabled.

m  Select the entire header text. Apply a header style by clicking on 
the style pull-down menu. 

•   Style is an important component that serves multiple purposes in a document.  
It helps maintain a consistent look and feel throughout (e.g., all first-level headings 
will be in one style) and makes it easy to change it all at once if needed. Headings 
also help generate a Table of Contents (see Adopt 3.4: Layout & Formatting). 

m Repeat the process for at least two more headers. 

•   You have now applied a single header style consistently across the document. 
Next assume that you want to change the style. 

•   Word has a few header and body styles built into the normal template used for  
all documents.

m Select More from the style pull-down menu. 

m  In the styles and formatting options, click on the Heading  
Name > Modify. 

A p p r o p r i a t e  4
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m  Make a few formatting changes. Click on Add to Template  
and Automatically Update. Click oK.

•   All the headers have now been changed to reflect the new style. Any new  
document created from now on will have this new header style. 

•   If the style has to be applied only to this document and not at the template level, 
then uncheck Add to Template.

m  Go to File > Print. In the Printer drop-down, select PageManager 
PDF Writer. Click oK.

m  Select Desktop as the location to save the document to  
the desktop.

m  Double-click the saved document on the desktop to review  
the pdf document.

•   Sometimes a style or formatting may not transfer well to another computer.  
This is especially so in case of language and font options. Printing to PDF 
Writer creates a pdf document that will preserve the styles, formatting, font, 
and language in its original form.

m Close Word.

A p p r o p r i a t e  4
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appropriatE 4.4: documEntation & rEports

Sophie has started using word processing styles across all documents her 
department creates. She likes the capabilities they provide and wonders 
what additional research features Word Processing applications have. She 
decides to look for and learn new ways to create research documents.

Activity   

45 mins

m Go to Start > Programs > Microsoft Office > Word.

•   Word has many advanced research tools built into it. Discover some of the 
research tools and what functions they fulfill while creating a report.

m  open the research report document in the Training > Word 
folder on the desktop. 

m  Divide participants into four groups. Each group figures out 
a new feature or function, learns how to do it on the sample 
research document, and takes turns teaching this skill to other 
participants.

•  Group 1—Index at the end of the document

•  Group 2—Table of Figures in the document

•   Group 3—Bookmarking sections within document for reference link in  
other sections

•   Group 4—Creating sections within document and adding a different footer for each

m  See Help > Microsoft Office Word Help > Table of Contents > 
Formatting Documents for tutorials and help on how to do it. 

•   Help contains index, table of figures, bookmarks, and section breaks to facilitate 
the group activity. 

A p p r o p r i a t e  4
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m  Discuss learning and sharing, which are two sides of  
the same coin:

•  How are learning and sharing related to each other?

•   How can you continue learning and acquire more advanced skills after  
this training?

•  How can you share your acquired knowledge and skills with others?

A p p r o p r i a t e  4
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Appropriate 5: Presentations

Objectives
m To understand what a presentation application can accomplish.

m  To explore how to create presentations and learn the best  
practices in creating slideshows.

m To learn how to create effective and professional presentations.

Concepts and Tools
Speaking in front of groups small and large has become an increasingly 
important skill, especially as you take your messages to a wider audience. 
Presentation applications help you create slideshows that provide vital 
support to a speech by adding a visual component. Slideshows can 
expand on a specific idea, highlight central points, or present data to 
support an argument. 

There are many presentation applications, including Microsoft PowerPoint, 
OpenOffice Impress, and Zoho Show. Of these, PowerPoint is the widely 
used leader. We will use PowerPoint for the following exercises.

Facilitator Preparation
m  Files for the presentation exercises are loaded on the CD-RoM.  

Download the materials to all training computers the  
day before the training.

m  Sample presentations for each activity are also on  
the CD-RoM. Copy those to the facilitator’s computer only.

A p p r o p r i a t e  5 Presentations
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appropriatE 5.1: Basic prEsEntation FEaturEs

Ayesha wants to create a presentation introducing her organization to 
a group of potential funders. Her organization usually talks about the 
organization’s history, program areas, annual budgets, and program impact, 
and hands out organizational brochures and annual reports that contain 
photographs of the program work. Ayesha wants to combine all the 
elements into a PowerPoint presentation that can be used to present  
to large groups.

Activity   

45 mins

m  Walk through a few slides from the Arab Human Development 
Report 2002 presentation.

•   A slideshow is a communication medium, a way of presenting materials to  
a group of people. Like any other communication channel, it can be used  
to inform or educate, persuade or promote.

•   Create a simple six-slide presentation using PowerPoint.

•   Since you have such a small canvas, begin by creating an outline or structure for 
the presentation content.

m Discuss presentation outline.

•   Think of a presentation as a short article or story. What do stories have:  
a beginning (introduction or summary), middle (content or story),  
and end (conclusion).

•   Create an outline on the flip chart. Brainstorm the introduction and the conclusion 
as well as the content in the three slides.

m Participants work on their outlines for a short time.

•   The hardest part of a presentation is not the slideshow application or software;  
it is in thinking through and planning for what goes in the slideshow.

m  open PowerPoint presentation application. Go to File > New > 
From Design Template.

•   PowerPoint has some built-in design templates you can use to create your  
presentation. We will learn how to make changes to the design later.

PresentationsA p p r o p r i a t e  5
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m  Click on Title, add the organization name. Click on Subtitle,  
add the organization’s mission in brief. 

•   This is the opening slide or cover page of the presentation, so it does not count 
toward your six-slide maximum.

m Click on Insert > New Slide. Enter the introductory content.

•   PowerPoint’s built-in template has two types of slides—title and content. The title 
slide you made earlier has the title and subtitle for the presentation. The new  
slide you just inserted has a title for the slide and bullet points where content can 
be entered. On the left side, two slides show up now. On the right side are some 
content template options. Change your slide to a different template if you wish.

•  Remember to save often; ctrl+s is your best friend.

m  Right-click at the end > Select New Slide. Type in content  
for slide 2. 

•   New slides can be added in multiple ways. Keyboard shortcut ctrl+m also  
performs the same function.

m  Add slides 3, 4, and 5, as well as the conclusion, in the same 
way and enter content in them.

•   Those are the basics of a presentation—outine, content, title slide, content slides, 
slideshow, and presentation.

•  The slides are ready. You can now see how they look as a show.

m  Click on the title slide on the left side. Click on slide show button 
at the bottom left. Run through the five slides.

•  The slideshow is now ready. Who wants to volunteer to be the presenter? 

•   Imagine that we are a group of funders and present to us. Remember that we 
have seen a presentation or two already.

m  Volunteer participant presents her slideshow. Ask the funders 
what their reaction is to the presentation. Will they fund the 
organization?

•   Convert their reaction into actionable items and note them on the flip  
chart. For instance, if someone says she will not give any money, ask her  
why. Also ask how the slideshow could be improved. 

PresentationsA p p r o p r i a t e  5
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m Discuss the presentation structure.

•   Did the six-slide framework help or hinder the story? Remember, most people do 
not have a lot of time, so shorter is always the better.

•  How can you improve the slideshow in this six-slide framework?

•  Slide show best practices include:

•  Not using dense text, which makes the slides unreadable.

•  One slide generally takes three to four minutes to talk through.

PresentationsA p p r o p r i a t e  5



51

appropriatE 5.2: tExt, imagEs,  
& taBlEs in prEsEntation

Ayesha’s organization is considered an authority on the subject of women’s 
human rights in the Middle East. The organization has been invited to 
present at an international conference on the status of women. She 
decides to give a presentation on the female literacy status in the region, 
comparing women in Jordan, Lebanon, and Palestine, and making  
a case that literacy should be improved for overall development.

Activity   

45 mins

 m  open Training > PowerPoint folder that contains statistics  
and images for the presentation.

•   The materials have been collected from Women’s Learning Partnership’s partner 
pages at http://www.learningpartnership.org/. 

•   Participants can choose to do this exercise with other countries.  
Each presentation should compare at least three countries.

m open PowerPoint application.

•   For this presentation, add a photo, a chart, and text. Make it look attractive for  
a presentation, after outlining what the slides will contain.

m Create an outline of the presentation on flip chart.

•   1: title slide; 2: introductory slide countries and comparison; 3: why literacy is 
important; 4: chart presenting the gap between male and female adult literacy 
rates; and 5: photos and recommendations.

m  Give a title and subtitle in the title slide. Change the font  
and color of both the title and subtitle.

•   You can do that in one of two ways. Select text and pick font attributes from  
the formatting toolbar, or select text and Format > Font.

PresentationsA p p r o p r i a t e  5
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m  Insert a new slide. Enter vital statistics about the three countries 
in a table.

•   Create a table either from within PowerPoint or within an external application such 
as Word or Excel and bring it into PowerPoint.

•   The advantage with the latter is that you have more options to manipulate  
and format the text. The drawback is that you will have to make any needed 
changes in the original file before bringing it back into PowerPoint.

•   Type country name in the first column, population in the second column.

m  Insert a new slide. Title: Why Is Literacy Important? Type in  
multilevel bullet points listing the reasons why literacy matters.

•   Font, color, size, etc., are the defaults set by PowerPoint. Change them  
to suit your tastes and styles.

m Insert a new slide. Enter the title for the slide: Adult Literacy Rate
m  open Excel. Create a graph comparing the literacy rate among 

the three countries.

•   Use the statistics provided in the Excel file in the Training >  
PowerPoint folder.

m Copy the graph and paste it into the Adult literacy Rate slide.

m  Use Paste Special and try the different options. What is the  
difference between the image and the Excel object option?

•   Double-click on the Excel object after it has been pasted into PowerPoint to see 
the difference. Excel object pastes the entire Excel sheet, including background 
numbers, into the presentation. Sometimes you do not want to show the numbers 
to the world—e.g., when calculating budgets.

m  Insert a new slide. Insert content layout that has an image on 
the left and a text box on the right.

m  Type in multilevel bullet points listing ways to improve literacy  
in the text box.

•  Change formatting to make this slide look similar to the earlier bullet point slide.
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m  Insert an image on the left box by clicking on File >  
Insert > Picture.

•   The tricky part of inserting the image is resizing it. Usually you have to crop or 
resize the image to fit within a slide. Resizing is done by dragging a corner of the 
image in or out. If instead you decide to resize by pulling one of the sides in or 
out, the image will look out of proportion and odd.

m  Try resizing the image both ways—from the corner and from  
the sides—to see the impact.

m Insert two other objects—slide number and date and time.

•   These are entered at the template level so all slides now have a number  
and date line.

m  Right-click on a slide and select Slide Design. Select a design 
from the available design templates.

•  Design templates are pre-built templates with set fonts and colors.

m  Make any necessary changes to all of the elements in  
the presentation.

•  You can usually find options to edit an object by right-clicking on the object.

m Run the slideshow to check if everything is as it should be.

m  A volunteer presents the slide while the other participants play 
the role of conference attendees.

m Conference attendees share their thoughts on the presentation.

•   Was the case to improve literacy made well? Did the graph help or hinder the 
case? How else could you have made the case stronger?

•   More time and more slides could have made the case stronger, but you often 
have to make your arguments within strictly regimented times.  Learning how  
to make an argument within a few slides is an important skill in and of itself.

m Close PowerPoint.
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appropriatE 5.3: ElEmEnts oF ExcEllEncE

Sophie has seen many presentations. Some are really good, some are 
okay, and some are quite boring. As she begins to do more presentations, 
she thinks about what makes a good presentation and what spoils it.

Activity    

45 mins

m  Participants split into four groups.  
Two groups review Death by PowerPoint slide show. 

•  A pdf document with this presentation is on the CD-ROM. 

 Two groups review Amnesty’s Child Soldiers slide show.

•  A pdf document with this presentation is on the CD-ROM. 

m  Each group creates a four- to six-slide presentation on the good 
and bad of these presentations.

•  This is a “best practices in creating presentations” slideshow for your colleagues.

•  Remember to make an outline first. List what you liked and disliked.

m  Each group takes five minutes to present; other participants  
role play as colleagues.

m  Discuss what worked and did not work in both the sample  
and group presentations.

•  Discuss the impact of structure, design, content, and images.

PresentationsA p p r o p r i a t e  5
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appropriatE 5.4:  
tEmplatEs, transition, & animation

Ayesha is known within her organization for creating animated slideshows. 
Many of her colleagues create presentations, but they are not as beautiful 
as Ayesha’s. As Ayesha is helping a colleague with creating an animated 
presentation, her colleague suggests a show-and-tell lunch where Ayesha 
can show a few PowerPoint features and share the skill with others. Ayesha 
accepts the invitation.

Activity   

30 mins

m  open Training > PowerPoint > ICT as a Strategic Tool  
presentation (available on the CD-RoM). Run it as a slideshow 
viewing the first three slides.

m  open Training > PowerPoint > Campaign Presentation  
(also on the CD-RoM). Run through the first three slides.

•   These are two different presentations from the same organization, but they  
have a few common features.

•   Each has a different template, but within a presentation the look  
and feel are consistent.

•  There is a transition between one slide and the next.

•  Text and images are animated that appear when you click.

m  Close both presentations. Make a copy of one of the  
presentations to work on.

•   Use the concepts in this presentation to create your own customized presentation 
template with transitions and animations.

m Go to View > Master > Slide Master.
•   This is the foundation or the backbone of the entire presentation or slide deck. 

Begin with a blank slate to design your custom template or make changes to  
a pre-existing design template here.

•   Any changes made in the foundation will be applied immediately to all slides, 
unless an object or element has been changed at the slide level.
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m  Close Slide Master. Go to a slide and make the title bigger and 
a different color from the rest. Reopen Slide Master and pick an 
entirely new color and font for the title. Close Slide Master.

•   Note that all slides reflect the font update on the master slide,  
except the one you modified at an individual slide level earlier.

•  What best practice or lesson did you learn from this exercise?

•   Start with setting design and layout at the foundation level—in  
Slide Master.

•   Do not change layout or formatting at the slide level, especially for  
elements such as title that may need to be modified later.

m Go to Slide Show > Transition.

•   Transitions are applied at the slide level. Depending on your preference,  
your slides can fly in or dissolve or fade in.

•  Apply slide transitions for the first few slides.

m Go to Slide Show > Custom Animation.

•   PowerPoint can also apply animation at the individual element or object level.  
In addition, entrance can be set to be different from exit. For instance, the slide 
title can fly in to enter and fade out to exit. The same for body content—it can also 
take on a different animation scheme altogether. You can emphasize a block of 
text by making it spin, grow, etc.

•  Apply custom animation for the first few slides.

m Save the slideshow.

•  Ensure that it is not overwriting the original file. 

m Play the slideshow.

•   Participants share with the group how many transition and animation types they 
have in their presentation.

m  Play the slideshow with the most animation. Right after, play the 
original slideshow. 
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m  Discuss the differences between the two. Which one looks more 
professional and why?

•   The original slideshow has one transition and one animation type throughout, 
giving a professional feel to the entire presentation.

•   On the other hand, presentations with a lot of transitions and animations are  
suitable for learning but do not look very professional.

m  Question for discussion: What elements contribute to making  
a presentation professional? What are the dos and don’ts of 
creating presentations?

m  A participant volunteers to facilitate the discussion and capture  
it on the flip chart.

•   Consistent look and feel; one or two font styles; one or two colors; one animation 
scheme; one transition type; header and footer, slide number; text not too dense; 
readable font size; suitable images; etc.

•   One significant element of presentation—how to present well—is not  
covered in this exercise. For more information, see Essentials 3.1: Presentation  
& Facilitation Skills.

m Close PowerPoint.
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Appropriate 6: Organizational Web

Objectives
m To explore the components of an organizational website.

m  To understand the complexities behind designing and building  
a website.

m  To plan a website building project and allocate adequate  
resources to the effort.

Concepts and Tools
Creating websites, whether they comprise only a few pages or a few 
hundred, can be a complex effort, because you need to figure out a wide 
variety of elements. These elements include the

technical (What programming language will you use? What type of servers 
do you need? Where will you host it?) to design (Do you like this design? 
Why or why not? How can you improve it?) to management (Who will 
build the site? Who will add content? How will you update content?) to 
marketing (Where will you promote the site? How?). The complexities of 
this topic is one reason why website building is a lucrative business.

This section covers the planning and preparation steps of the website 
creation process. The goal is to orient participants to the various stages  
and steps in the website-building process so they can handle the project 
well and with adequate time, budget, and resources.
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appropriatE 6.1: signing an onlinE pEtition

Sophie received an email from Ayesha about a couple of interesting 
online actions. Ayesha’s organization has started a region-wide nationality 
campaign. Sophie’s and Ayesha’s organizations have collaborated a lot in 
the past, so Sophie wants to express solidarity with the other organization’s 
campaign. In addition, Ayesha has added a link to the One Million 
Signatures campaign that Iranian women’s rights activists have started 
online. Sophie decides to go online to check out these campaigns. 

Activity   

30 mins

m  open Internet Explorer.  
Go to http://www.learningpartnership.org/citizenship/.

•   Many advocacy campaigns use an online petition as an important component  
of their campaign. Sometimes it is aimed at legislators and seeks to enact or 
modify legislation and policy. Other times, it is meant to express support for  
a cause or a group.

m  Click on the Endorsements link. Read a few endorsements 
posted by individuals.

•   Citizenship Campaign’s petition seeks to show solidarity with and support for 
organizations that are working at the grassroots level to change legislation. 

•   Participants can check out a few pages to get an idea about the campaign  
and its goals.

m Click on Sign the Petition link on the right navigation bar.

•   Enter your first name, last name, email, and a message of support to  
sign the petition. Participants who do not want to sign the petition can  
look over the shoulders of others.

m  on the acknowledgement page, click on Tell a Friend about the 
campaign link. Forward it to a friend’s email.

•   Tell a Friend is a quick and easy way for your supporters to tell others about your 
campaign or web page and can be incorporated into any website or form.
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m  Click on http://www.learningpartnership.org/citizenship/about/
campaign-signatures/ to see some of the signatories.

•   Whenever you create a form, whether it is for petitions or a simple contact form, 
spammers get to it first. This is why Citizenship Campaign sifts through names to 
weed out the junk before posting supporters’ names online.

m  Project a campaign eNewsletter on screen (sample on CD-RoM) 
to review how the petition signatures are highlighted and how 
those who signed the petition are kept updated on the latest news.

•   An online campaign is not about just a petition or a website; it is about using 
many tools and options to promote the campaign in different ways.

m  Go to http://www.learningpartnership.org/en/advocacy/alerts. 
Click on the article on one Million Signatures campaign by  
Iranian women to end discriminatory laws against women.

•   Another purpose for a petition can be a call for change aimed at many different 
entities at the same time—for example, legislative bodies, courts, and society in  
this campaign.

•   Participants can click to the One Million Signatures page and sign petition  
if they wish to.

m  Discuss online advocacy campaigns and how technology can 
help a campaign.

•   You can use different tools (website, petition form, email, etc.) in combination  
to promote a campaign and make it effective. 

•   The success of the campaign will always be based on whether you achieved your 
goals. Technology should always serve that goal.
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appropriatE 6.2: crEating an onlinE pEtition

Sophie has seen how Ayesha’s organization has used an online application 
to set up its petitions. Sophie’s organization is in the process of launching 
a campaign to raise awareness about domestic violence. She calls Ayesha 
for recommendations on the tools she can use to create the campaign. 
Ayesha recommends that she start with a free online tool and move to  
a customized tool later.

Activity   

30 mins

m open Internet Explorer. Go to http://citizenspeak.org/.

•   Many tools enable organizations to create and run an online advocacy campaign. 
Links to a review of these tools is included on the CD-ROM. We will use Citizen-
Speak, a free online petition tool, for this session.

m  Go to Human Rights section at Care2’s PetitionSite  
http://www.thepetitionsite.com/human-rights/hottest. 

•   There are other providers, such as PetitionSite, that allow you to create  
petitions and aggregate them based on topic. Participants may choose to  
create petitions on CitizenSpeak or PetitionSite. CitizenSpeak is used for the  
steps below, but the creation process is similar for both.

m  Click on New User? Register here to start the registration  
process. Enter required information, accept the terms of  
agreement, and create the account.

•   Passwords will be emailed. This is another security method to ensure that  
registration is by the owner of the email account.

•  Create a test campaign to check how the tool works.

m Click on Create Campaign and fill out the title. 

•   The campaign can be a fun campaign—Participants Want Longer Breaks, or a local 
campaign—Increase the Seats Allotted to Women in the Parliament. Delete the 
campaign after this exercise.
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m  The email message textbox should contain the email message 
that will be sent out to the “target,” whose email address is  
indicated in the Send Message To field. 

•   Target is an important concept that indicates the message recipient,  
usually legislators. 

•   You can add your own email address to the Send Message to field. All petition 
emails will be forwarded to this email so you can see how the emails are being 
sent out. 

•   The system will create a petition and provide you with a URL where the petition  
is located. Use this URL in websites, blogs, and other online spaces.

m  Ask a few participants to sign the petition with their personal 
comments.

•   The tool has automatically created a Tell a Friend module to promote  
the campaign further.

m  Click on Manage Campaign on CitizenSpeak. Go to View  
Campaign Report to get information about who has signed  
the petition.

•   A good practice is to collect the email addresses of those who signed  
the petition and keep them informed of the progress. However, do not  
send them too many emails.

m  open the email inbox of the address provided in the  
Send Message To field.

•   The application has sent an email with all the information the petition  
signer provided. 

•   For security reasons, organizations may wish to deliver emails to their own email 
address instead of to the intended target. This way the email can be edited to 
remove personal information before sending it on to relevant authorities.

m   Discuss how petitions can benefit online advocacy campaigns, 
including ideas for “targets.” 
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appropriatE 6.3: planning a WEBsitE

Sophie’s organization has a website, which was built some years ago and 
has a few pages of content. No one knows how to update the content or 
add to it. She decides to take on the task of redesigning the website, but 
she wants to know and understand all the steps in building a website first 
so she can plan accordingly.

Activity   

30 mins

m  on a flip chart, identify the building blocks of a website and the 
development process.

I. Plan

•  Goals: What is the purpose of the site? 

•   Audience: Whom is the site for? What will they be looking for? What 
do you want them to do on the site? What are their demographics (e.g., 
gender, language)? What are their resources (e.g., Internet connectivity, 
browser capability)?

•   Content: What content will the site have (e.g., web pages, images, audio, 
video, pdf documents)? How much content is there? Is it all web-ready?

•   Features: What functions are required? For example, display photos, 
allow visitors to subscribe to newsletters, search the resource database, 
buy items.

•   Resources & Infrastructure: Where will the server be hosted? What 
will be the URL or domain name? Who will design the site? Who will do 
the programming? Who will maintain the site?

II. Design

•   Information Architecture: Categorize, group, and label content. The 
aim is to increase the searchability (how audience will look for it) and 
usability (how audience will get to it).

•   Design: Incorporate all of the above to create a visually pleasing  
site design.
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III. Build

•   Programming: Create the site using programming languages (e.g., 
HTML, CSS, PHP). Many tools, both commercial and open source, are 
available to help with the site creation process.

•   Integration: Incorporate external tools. For instance, the site may need 
to display a photo stream from Flickr.

•   Content Upload: Add content to the site. Rewrite the materials  
as needed.

•   Testing: Test to determine whether all of the elements—navigation, 
content, and features—are working as they should.

IV. Deploy

•  Go Live: The site goes live.

•   Promotion: Start marketing the website through online  
(e.g., eNewsletter, email signatures) and offline (e.g., events,  
print publications, conferences) venues.

V.  Maintain

•   Site Updates: Keep the site updated with new content  
and new features.

•   Track & Measure: Use a web analytics program to find out who  
is visiting your site, what the most popular content is, etc.

•   Infrastructure: Monitor backups and activity on the server.  
Take action if there is suspicious activity.

m  Participants break into four groups to plan for a website.  
Each group brainstorms about the site’s goal, audience,  
content, features, and resource and infrastructure.

m Websites to be built include:

I.  A small organization’s website with fewer than 25 pages. The site gives  
information about the organization’s activities.

II.  A large organization’s website with 100+ pages. The organization has many 
programs with frequent events and activities. 

III.  An online resource library where an organization wants to store all of  
its publications and research. It includes many pdf documents as well  
as multimedia materials.

IV.  An online shopping site where an organization wants to sell its products,  
publications, and other materials.

A p p r o p r i a t e  6 Organizational Web



65

m  The components of the plan—Goal, Audiences, Content,  
Features, and Resources and Infrastructure—are written out  
on Post-it notes and affixed to flip charts for everyone to review.

m  Participants review the plan by walking around to read each 
group’s plan.

Appropriate 6.4: Website Features should follow this session.
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appropriatE 6.4: WEBsitE FEaturEs

Sophie decides to browse around the web and review a website to come 
up with a list of features she wants in her organization’s website.

Activity   

30 mins

Note that Appropriate 6.3: Planning a Website should precede this session.

m  Review four sample websites to get an idea of what features are 
included in websites.

•   Features, which are different from content, cover all the actions we want to take 
on the content (e.g., search, tell a friend) and tasks we want visitors to do (e.g., 
sign a petition, donate, subscribe). 

I. A small website: http://www.learningpartnership.org/citizenship/.

•   WordPress blog tool to manage site. Customized a free online design 
template. Site hosted on a partner’s web server.

•   Features include search, sign the petition, tell a friend, images, archives, 
and RSS.

II. A large website: http://www.learningpartnership.org/.

•   Drupal, a free, open source content management system to manage  
the site. Other components such as built-in search. External applications 
manage newsletter subscription, audio, and video. Design by outside 
design firm. Site hosted on an external web server.

•   Features include search, multiple languages (Arabic and French),  
images, publications in pdf format, audio and video, eNewsletter  
subscription, and online donation.

III. Online resource library: http://www.urban.org/.

•   CommonSpot, a commercial content management system to manage  
the site. Other components such as search, which is an external  
appliance. Design, information architecture, and site development  
by an external company. Site hosted internally.

•   Features include search, images, publications in pdf format, and RSS. 
Content is in multiple categories (types and levels).
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IV. Online Store: http://www.store-laf.org/.

•   Store built on Yahoo! Store platform. Design and development of the 
store by an external company. Site hosted on Yahoo’s server.

•   Content is in the form of product names, descriptions, and categories. 
Features include shopping cart, eCommerce, and online donation.

Appropriate 6.5: Preparing to Build a Website should follow this session.
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appropriatE 6.5: prEparing to Build a WEBsitE

Sophie now understands the complexities involved in creating a website. 
She wants to allocate adequate resources to the project.

Activity   

30 mins

Note that Appropriate 6.4: Website Features should precede this session. 

m  Each group identifies a “Project Manager,” who will manage  
the creation, management, and transitioning of the website;  
a “Designer,” who will be responsible for the look, feel,  
and navigation of the site; a “Developer,” who will do  
the programming and coding for the site; and a “Content  
Administrator,” who will be responsible for uploading the  
content and testing the site.

•  They will continue to play these roles through this exercise.

m  The groups work on creating a checklist for the design,  
building, deployment, and maintenance phases of the  
website building project. 

•  Organize the checklist based on the phases identified above; it should contain:

•  Internal and external resources or staff needed.

•  Features they would like to have on the site. 

•   If possible, identify the hardware, software, and external  
applications required.

•   Role-players should think about what each would do during every phase and add 
items to the checklist accordingly.

•   Hint: All roles are needed in all phases, although their involvement may 
be large or small depending on the focus of that phase.

•   For instance, the Developer may not play any role in the Design phase 
of the project. However, she will be the one building this site later on, so 
she should at least review the outcome of that phase. Ideally, she will also 
suggest modifications based on the system’s capabilities.
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m  Checklist items are noted on Post-it notes and added to the  
earlier collection from Appropriate 6.3: Planning a Website.

m Groups walk around reviewing other teams’ checklists.

•   Discuss which of the other groups’ checklist items are valid for you and add  
them to your Post-it notes and flip charts.
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Appropriate 7:  
Emerging Issues & Technologies

Technology is a constantly changing area with new tools and issues 
emerging every day. In each of the manual’s three parts—Accessing, 
Adopting, and Appropriating ICT Tools—an Emerging Issues & Technologies 
section explores a few innovative technologies. This section will be 
expanded in the future to cover new areas.

Objectives
m  To understand how online activities can be tracked and how  

to prevent tracking.

m  To explore how to work technically within restrictive and  
nonrestrictive environments.

m  To learn how to coordinate and conduct conference chats  
with multiple participants.

Concepts and Tools
In addition to facilitating one-to-one communications, instant messengers 
and chat applications enable multiple people to connect at the same time. 
This is useful, particularly if a widely dispersed group has to collaborate. 
Tools such Hotmail, Skype, and Yahoo provide similar capabilities in this 
area. For this session, we will use Skype, considered the leader in voice 
and conference chatting. 

Facilitator Preparation
m  Download and install Tor and Privoxy package on as many  

computers as possible. 

m  Firefox is required for Tor/Privoxy demonstrations. Install Firefox 
and the Tor button add-on for this exercise. Install Firefox on any 
computers that do not have it.

m  At least one member of the group should have a Skype account. 
If not, participants should create an account using Adopt 5.2: 
Voice Calling with Chat Program as a guide.
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appropriatE 7.1: digital Footprints EvEryWhErE

Ayesha has been asked to help another organization in a neighboring 
country that is working on human rights issues. This organization has been 
at the receiving end of a government crackdown that has forced it to curtail 
many of its activities and programs on the ground. However, it is moving 
more of its activities to cyberspace and wants to be knowledgeable about 
what can be tracked. 

Activity   

30 mins

 m  Begin with a question: How much of your online activities  
is tracked? 

•   Everything. Every single activity can be tracked. Everything from keystrokes to how 
long you spend on a website, what you do, and so on.

•   Most of the tracking is not done with any nefarious or restrictive motives.  
Check out a few types of tracking to see what you can learn.

m open Internet Explorer. Go to View > Explorer Bar > History.

•   Three weeks of your entire browsing history is saved here to make the  
end-user experience easier (e.g., when you start typing your address,  
the browser automatically fills in the rest).

m  In Internet Explorer, go to Tools > Internet Options. In the 
General tab, click on Settings button under Browsing History. 
Click on View Files buttons to see all the files stored, including 
cookies.

•   Many, many files are stored in the Temporary Internet Files folder, again for  
faster viewing.

•   Cookies are small snippets of information web applications leave behind on  
your computers. They are mostly used to remember such information as your 
usernames and preferences. For instance, any time you ask a web application  
to “Remember Me,” it leaves behind a cookie to do just that.
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m  Go to http://www.whatsmyip.org/. After reviewing your IP  
address, click on More Info About You on the left navigation.

•   IP address is an identifier the Internet Service Provider (ISP) has assigned to this 
computer. While the ISP may switch IP addresses every so often, it does keep  
a log of who was assigned what IP address, for what time period.

•   This is used to verify identity (e.g., Are you the one who bought Internet  
connectivity from us?) and to communicate (e.g., the ISP says to Google  
“IP address 000.00.00.000 would like to see your home page”) behind the  
scenes. IP addresses are essential for the Internet to function.

m  Most websites add a small tracking code or script on all of their 
web pages.

•   If participants are interested in seeing the script, go to http://www.bbc.co.uk/,  
view source, and display the Nielsen/NetRatings JavaScript at the end.

•   Combining IP address with various other mechanisms, website managers keep 
track of who visited their site, with what OS and browser, from what location,  
for how long, what pages they saw, and numerous other data points.

•   The information these data provide to website managers is analyzed using such 
tools as Google Analytics to provide better user experience (e.g., if most of the 
visitors coming to the site are using older browser versions, then the site cannot 
have any cutting-edge features that require newer browser versions).

m  Another question with an obvious answer: Certain tracking 
mechanisms were created to do “good” things. Does that mean 
everyone will use it only for the “good” objectives?

•   As human rights activists, we have to be aware of the digital footprints we leave all 
over cyberspace and how to hide these footprints if necessary.

•   More information on how to clean up and hide footprints is available in  
Appropriate 7.2: Cleaning Up Your Digital Footprints and Appropriate 7.3:  
Hiding Your Digital Footprints.
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appropriatE 7.2:  
clEaning up your digital Footprints

Sophie often visits cyber cafés in other cities to check her email, conduct 
research on the Internet, and do her online work. She has wondered 
whether she is cleaning up properly after her online activities in the café. 
While she does not deal with any high-security issues in her work, her 
emails do contain sensitive information. All this makes her feel she is 
leaving pieces of information behind, so she decides to create a checklist 
for herself in order not to forget anything. 

Activity   

30 mins

m  Participants create a checklist of the cleanup tasks that Sophie 
has to do after a visit to the cyber café.  

•   Use list of digital footprints in Appropriate 7.1: Digital Footprints Everywhere  
as a starting point. Augment it with additional information and cyber café do’s  
and don’ts.

•  Participants can also follow along to see where histories, etc., can be deleted.

m Starter Checklist:

•  Never ask an application to remember password while at a public computer. 

•   Always log out of applications, particularly mail, chat, etc., after finishing your work 
on them.

•  Delete cookies, browsing history, saved passwords, and form data.

•   Go to Tools > Options. Click on Delete button in Browsing 
History and review all the saved information. Delete All to clear 
everything.

•  Delete any files you may have saved in the hard drive.

•  Chat applications keep a history of the conversations.

•  Generally found in Tools > Options > Privacy Settings.

•  Empty trash after deleting everything.
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m  Discuss what cleaning up means in terms of tracking  
and security.

•   This is not super-secure, but general dos and don’ts for everyone who uses  
public computers.

•   Remember, too, that others have already accomplished some of the IP address 
and analytics tracking based on your activity. Learn about a few ways to mask 
those in the next session, Appropriate 7.3: Hiding Your Digital Footprints.
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appropriatE 7.3: hiding your digital Footprints

Ayesha has heard from other human rights organizations and social justice 
campaigners that they are encountering online tracking by spammers and 
other unwanted actors. She decides to investigate and write up a guide on 
how to prevent tracking of online activities. 

Activity   

30 mins

m How does tracking work?

•   Project two images from Internet Surveillance and Monitoring chapter in  
Digital Security and Privacy for Human Rights Defenders manual, available  
at http://info.frontlinedefenders.org/manual/en/esecman/chapter2_5.html.  
The images are also available on the CD-ROM as a backup.

•  The ISP can monitor your Internet connection.

•  Internet monitoring takes place at the ISP and the national gateway.

•   ISPs, security agencies, and other entities can monitor the activities going in and 
out of any connection or routing point.

m How can you hide from this pervasive monitoring?

•   Project two images from Circumvention of Internet censorship and filtering chapter 
in Digital Security and Privacy for Human Rights Defenders manual, available at 
http://info.frontlinedefenders.org/manual/en/esecman/chapter2_6.html. Backup 
images are available on the CD-ROM.

•  Re-route a censored connection through a proxy server.

•  Make your Internet presence anonymous on the Tor network. 

•   There are many ways to hide from pervasive monitoring. Learn about a couple  
of them to hide your identity and circumvent government censorship in the  
following exercise.

m Go to http://www.whatsmyip.org/. Review IP address.

•   See Appropriate 7.1: Digital Footprints Everywhere for a brief discussion of  
IP address and its uses.

•  Most tracking and some blocking activities are IP address-based.
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m  Go to http://anonymouse.org/. Select the language,  
type in http://www.whatsmyip.org/, and click on 
Surf anonymously button.

m  Go to http://www.the-cloak.com/. Click on surf,  
type http://www.whatsmyip.org/ in the text box,  
click on Start Surfing button.

•   Anonymouse and Cloak are two of the many proxy servers available online.  
Many others provide similar services. 

•   In a cat-and-mouse game, security agencies discover an anonymizer or  
proxy server and block traffic to that site. The anonymizer pops up with  
another name and in another way to be blocked again. This cycle repeats  
often enough that many sites now provide updated information on new  
anonymizers and proxy servers.

•   Using an anonymizing application, log in to a web email  
account such as Gmail or Hotmail.

•   Logging on to a web application is more complicated since the sites require you  
to accept a cookie to keep your identification. 

•  Most popular anonymizing applications provide this service, but at a cost.

m  Using the anonymizing application, browse other news and 
informational sites.

•   Anonymizing applications are a good option for browsing websites censored for 
providing alternative view points.
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If time permits, do the Tor demonstration below. Otherwise, move 
directly to the discussion at the end.

m  In Firefox, enable Tor by clicking on Tor Disabled button  
in the taskbar.

m  As you normally would, type http://www.whatsmyip.org/ in the 
URL and hit Enter.

•   Tor is becoming popular and has its strengths. But it also has its weaknesses.  
The CD-ROM provides a few links to learn more about this application.

m With Tor enabled, browse a few sites. log in to Gmail.

•   Similar to anonymizer applications, you can browse any site with Tor, but you  
cannot access Gmail, since it needs a certain degree of identification.

m  Discuss the strengths and weaknesses of the two  
approaches above.

•   With the anonymizing services, no one will be able to say which sites you  
ultimately visited. However, it is readily apparent that your network’s traffic went  
to the anonymizer, which can raise the question of why you needed the service.

•   Tor is harder to trace and track, since the computer itself is hidden. However, the 
information that your computer sends through a Tor server can be grabbed by a 
packet sniffer. Therefore, an additional layer of security or encryption is needed 
besides Tor to make the grabbed information unreadable.

m  Important caveat: online security is a complex topic with many 
levels and degrees of sophistication. We have barely begun to 
skim the surface of the topic in this session.

Additional Resources: Links to additional learning resources outlining 
other approaches, including encryption and tunneling are available 
on the CD-ROM.

A p p r o p r i a t e  7
Emerging Issues 

& Technologies



78

appropriatE 7.4:  
collaBoration using conFErEncE chatting

Ayesha had submitted a proposal to conduct a panel at an international 
conference on women’s citizenship rights and entitlements. Three women 
from different organizations and continents have agreed to be on the 
panel to discuss women’s inheritance rights in their countries. The proposal 
has been accepted by the conference organizers. Ayesha knows she has  
to have multiple planning sessions with all of the panelists, so she decides  
to use conference chatting as the communication tool for these sessions. 

Activity   

60 mins

m Identify a few potential conference call days and times. 

•   Panelists are from Brazil, India, and Nigeria. Ayesha is from Jordan. First identify  
a time for the call that is reasonable across all countries.

•  Participants can pick four different countries if they choose.

m  Go to http://www.worldtimeserver.com/ and click on  
Meeting Planner.

•   In addition to keeping track of times all over the globe, this site helps plan  
meetings across different time zones.

m  Select the four countries and a future date on the calendar,  
and click submit.

•   A 24-hour calendar with “day” (9:30 am–5:30 pm) highlighted in green shows up. 
Identify the ideal time.

m Participants chart out the next steps in planning.

•  Send an email to everyone asking for availability.

•   Schedule a conference chat on a date and at a time that is convenient  
for everyone.

•  Notify participants of the finalized date/time.

•  Include a link to Skype so everyone can download and install.

A p p r o p r i a t e  7
Emerging Issues 

& Technologies

:



79

•   Test voice chat individually with attendees to save their Skype ID and to ensure 
that everyone has downloaded and tested her sound settings.

•   Before the call, send an agenda for discussion with an initial 10- to 15-minute  
“saying hello and resolving technology issues” slot.

•  At the appointed time, add everyone to the conference chat.

m  Participants divide into four groups, with each group role playing  
a panelist, including Ayesha.

•  Remind everyone that Ayesha is the coordinator of the conference chat.

•   The agenda for the conference chat is to plan for a panel on women’s inheritance 
rights, the topics of each presentation, and the draft panel format.

m  Groups Google inheritance rights in the country they  
are representing.

m Ayesha’s group should prepare to coordinate the session.

m Coordinator will start the conference call and chat sessions.

•   At least one member of each group should have a Skype account. If not,  
participants should create an account using Adopt 5.2: Voice Calling with  
Chat Program as a guide.

m Click on Calls > Start a Skype Conference Call to start the call.

m Click on Chats > Start Group Chat for the joint chat session.

m  Coordinator serves as the facilitator for the call, setting the  
tone and pace and soliciting inputs from everyone participating 
in the call.

m  Discuss how the conference calling and chatting tool can help 
you in your work.

•   Planning and coordinating calls, collaborating with others all over the world,  
and so on.
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appEndix 1.0: training chEcklist
Advance planning and systematic preparation will make the training an 
enjoyable experience for the participants and the facilitator. A timeline-
based checklist is provided below:

One Month before the Training
1. Find out about purpose, participants, and logistics:

m   What is the purpose of the training? What are the expected final outcomes?

m Who will attend the training? What will their skill levels be?

m How many days is the training scheduled for?

m Where will this training be conducted?

2.  Send needs assessment form to participants  
(see Appendix 4.0 Participant Entry Survey).

m Learn more about their familiarity with computers and learning objectives.

3.  Find out about existing systems, resources, and infrastructure 
at the training center (see Appendix 3.0 Training lab  
Checklist).

m Hardware: Number of computers, projector, printer, CD writer, and USB ports.

m Software: operating systems, browser, office applications.

m Connectivity: networked computers, Internet speed.

m Other: white board or dry erase board, markers.

4.  Walk through the eight steps outlined in the Steps  
to Assembling a Training section to create and finalize  
the agenda.

m Do not forget to factor in local holidays, breaks, and final project preparation time.

•   Best practice is to have a 15- to 20-minute tea break in the morning  
and afternoon and, a 60-minute break for lunch.

m  A few pre-assembled agendas are provided in the Appendix to get you started.

•   Skill-Based Agendas: Training materials are presented based on  
participants’ skill levels.

•   Tool-Based Agendas: Sessions based on a single tool or multiple tools.

•   Theme-Based agendas: Based on a specific function or  
thematic topic that needs to be covered.

A p p e n d i x  1 Training Checklist
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m  Start collecting samples and materials for the training and add them to the  
existing materials library from the CD-ROM.

5.  Begin arrangements for resources needed, such as software, 
hardware, or stationery (pens, markers, writing papers,  
board papers, and Training Journals).

One Week before the Training
1.  Create evaluation forms to be completed at the end  

of training (see sample in Appendix 5.0: End of Training  
Evaluation).

2.  organize all of the training materials, including agenda, 
sample files, and evaluation forms in a folder and back  
it up on a CD-RoM or a USB flash drive.

3.  Do a trial run of the agenda. Walk through all sessions  
and revise as necessary.

One Day before the Training
1.  Check the computer lab and computers to ensure everything 

is in working order.

m Turn the computers on and log in.

•   Save time by writing out login information for participants on a flip chart 
or on paper and affix it on the monitor.

m Transfer the training files onto the computers.

•   Do not load files only on the network or in a central location.  
Remember, internal networks do fail. Copy files onto every  
training computer as well.

m  Ensure all software applications needed for the training are on every machine. 
Install any applications or plug-ins as needed.

m Check Internet connectivity and network connectivity to printer.

m  Turn on the projector connected to the main training computer to ensure that  
it is in proper working order.

•  Have an extra projector bulb handy.

m  Verify all machines have a way to transfer and save files  
(writable CD-ROM drives or USB ports).

Training ChecklistA p p e n d i x  1
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2. Ensure other training requirements are in place.

m Check conveniences such as lights, air, and seats.

m Get the flip chart and markers or other writing instruments ready.

3.  Create a training packet with handouts and two notebooks  
(one for notes, the other for Training Journal).

4.  Clarify break logistics: Is tea being served? What are the lunch 
arrangements?

5.  Note logistics and conveniences (bathrooms, etc.)  
to announce to participants.

6. Plan for the end of the training.

m Certificates: Who will receive them? Who will hand them out?

m Are there any follow-up activities or meetings for participants?

On the Day of the Training
1.  Arrive early to get everything ready before participants arrive.

m Boot up computers so all begin at the login screen.

m Distribute training packets.

2. When participants come in, help them as necessary.

m Ensure everyone gets a training packet.

3. Introduce yourself as the workshop facilitator.

m  Announce logistics, including break arrangements, bathrooms, agenda,  
and the day’s plan.

4. Ask participants to introduce themselves.

m  Introduce the concept of Training Journal and how it will be used  
(see Essentials 4.1).

m Make note of participants’ technical skills and language proficiency.

A p p e n d i x  1 Training Checklist
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5. Rearrange seating if necessary.

m  Identify participants who have advanced skills and ask them to serve  
as training associates.

•   Pair them with participants who might need translation  
assistance or help during hands-on lab sessions.

6.  Before starting the first demonstration, ensure all participants 
can see cursor movement.

m Enlarge or reduce screen resolution and font size as necessary.

m Enlarge or reduce cursor size, speed up or slow down cursor speed as necessary.

One Week after the Training
1. Write up facilitator self-assessments and training evaluations.

2.  Review the agenda and identify needed modifications for  
the future.

3. Save any new scenarios and training materials for future use.

m  If possible, share them at the central training resource repository located at  
http://www.learningpartnership.org/ictmanual.

4.  Share lessons learned and knowledge gained with other  
facilitators and future trainers.

A p p e n d i x  1 Training Checklist
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Appendix 2.0: Pre-Assembled Training Agendas
These pre-assembled agendas are provided as examples of how sessions 
can be combined to form different skill-, tool-, and theme-based trainings. 
Modify, reduce, and adapt them based on participant skill levels, learning 
objectives, and duration of the trainings.

Skill-Based Agendas 
Trainings for participants at the same or similar skill level. These trainings 
provide participants exposure and practice with a wide variety of tools.

1. Three-Day Basic Training Workshop

2. Two-Day Intermediate Training Workshop

3. Three-Day Advanced Training Workshop

Tool-Based Agendas 
These trainings, which focus on one tool such as Word or Excel, or a 
combination of similar tools such as Cool Tools, seek to provide an 
accelerated course in the selected tool so participants can gain as much 
expertise as possible in a short time.
 

1. Two-Day Word Processing Training

2. Two-Day Spreadsheet Training

3. Two-Day Cool Tools Training

Theme-Based Agendas 
These trainings provide a landscape review of how other organizations are 
using similar tools, inviting participants to think of strategic uses for familiar 
tools while introducing new technologies.

1. Three-Day ICT in Advocacy Campaigns Institute

2. Two-Day Research & Documentation Institute

3. Two-Day eCommunications Institute

4. Three-Day Training of Trainers Institute

Pre-Assembled  
Training AgendasA p p e n d i x  2



10

appEndix 2.1:  
thrEE-day Basic training Workshop

Day 1 
Introduction to Computers,  
Internet, and Email

Morning

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports

Introduction to Computers
•  Access 1.1: Basics of a Computer
•  Access 1.2: Computer Terms & Tasks 

Internet & World Wide Web
•  Access 2.1: Accessing the Web
•  Access 2.2: Browsing for Information 

Online Search
•  Access 3.1: Searching for Information
•  Access 3.3: Finding Reliable & Accurate Information

Afternoon

Browsing Basics
•  Access 2.3: Reading Web Domains
•  Access 2.4: Women & the Web

Search Results
•  Access 3.2: Search Tactics
•  Access 3.4: Searching for Other Media

Email
•  Access 4.1: Benefits of Email
•  Access 4.2: Email Essentials 

Sending & Receiving Emails
•  Access 4.3: Creating an Email Account 
•  Access 4.4: Sending & Receiving Emails 

Closing Session
•  Essentials 4.2: Lifelong Learning
•  Essentials 4.1: Training Journal

Pre-Assembled  
Training AgendasA p p e n d i x  2
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Day 2 
Introduction to Word Processing  
and Spreadsheet

Morning 

Word Processing Features
•  Access 5.1: Word Processing Fundamentals 
•  Access 5.2: Creating & Formatting a Document
•  Access 5.4: Saving & Organizing Files 

Creating Brochures
•  Access 5.3: Leaflet Design & Formatting
•  Access 5.5: Images, Tables, & Templates 

Security and Privacy
•  Access 7.1: Saving & Backing Up Data
•  Access 7.2: Email & Browsing Safety

Afternoon 

Introduction to Spreadsheet
•  Access 6.1: Spreadsheet Features
•  Access 6.2: Simple Calculations 

Spreadsheet Features
•  Access 6.3: Sort & Filter in Spreadsheets
•  Access 6.4: Formatting & Printing Spreadsheets 

Closing Session
•  Essentials 4.3: Sharing Knowledge
•  Essentials 4.1: Training Journal

Pre-Assembled  
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Day 3  
Projects on Internet  
and Word Processing

Morning

Group Project
•  Essentials 2.1: Advocacy Campaigns

Section A: Planning a Campaign
Section B: Implementing a Campaign I
Section C: Implementing a Campaign II
Section D: Presenting Campaigns 

Afternoon 

Individual Take-Away Project
•  Essentials 2.5: Word Processing 

Closing Session
•  Essentials 4.4: Benefits of Technology Tools 
•  Essentials 1.3: Travel & Backup
• Appendix 5.0: End of Training Evaluation

Pre-Assembled  
Training AgendasA p p e n d i x  2
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appEndix 2.2:  
tWo-day intErmEdiatE training Workshop

Day 1  
Email, Mailing Lists, and Internet

Morning 

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports 

Advanced Email Features
•  Adopt 2.1: Advanced Email 
•  Adopt 2.2: Signatures & Taglines 

Organizing Emails
•  Adopt 2.4: Organizing & Searching Emails
•  Adopt 2.5: Flagging Emails & Creating Tasks 

Mailing Lists
•  Adopt 2.6: eNewsletters & Mailing Lists

Afternoon 

Browser Capabilities
•  Adopt 1.1: Browser Plug-Ins
•  Adopt 1.2: Upgrading Browser & Other Applications
•  Adopt 1.6: Organizing Favorites & Bookmarks 

Search Capabilities
•  Adopt 1.4: Searching within a Site
•  Adopt 1.5: Advanced Search 

Browsing for Images & Video
•  Adopt 1.8: Finding Images Online
•  Adopt 1.9: Online Videos 

Online Communication
•  Adopt 5.2: Voice Calling with Chat Program 

Closing Session
•  Essentials 4.3: Sharing Knowledge
•  Essentials 4.1: Training Journal

Pre-Assembled  
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Day 2  
Word Processing & Spreadsheet

Morning 

Word Processing Features
•  Adopt 3.4: Layout & Formatting
•  Adopt 3.1: Tracking Changes & Pasting between Applications 
•  Adopt 3.2: Creating Professional Documents with Templates

Spreadsheet Features
•  Adopt 4.1: Advanced Calculations
•  Adopt 4.2: Chart & Graphs
•  Adopt 4.3: Other Applications—Event Manager

Security and Privacy
•  Adopt 5.1: Anti-Virus & Firewall Tools

Afternoon 

Individual Take-Away Project
•  Essentials 2.6: Spreadsheet 

Closing Session
•  Essentials 4.4: Benefits of Technology Tools 
•  Essentials 1.3: Travel & Backup
•  Appendix 5.0: End of Training Evaluation

Pre-Assembled  
Training AgendasA p p e n d i x  2
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appEndix 2.3:  
thrEE-day advancEd training Workshop

Day 1  
Strategic Uses of Internet and Email

Morning 

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports 

Information & Communication Technologies (ICT)
•  Presentation: Information Sharing & Advocacy with ICT (see sample on CD-ROM)

Internet & World Wide Web
•  Appropriate 1.1: Shared Bookmarking
•  Appropriate 1.2: Feed Readers 

 Internet Tools
•  Appropriate 7.4: Collaboration Using Conference Chatting

Afternoon 

Advanced Email
•  Adopt 2.3: Address Book & Calendar 

Strategic Email Use I
•  Appropriate 3.1: Analyze eNewsletters
•  Appropriate 3.2: Setting Up eNewsletters 

Strategic Email Use II
•  Appropriate 3.3: Writing eNewsletters 

Closing Session
•  Essentials 4.2: Lifelong Learning
•  Essentials 4.1: Training Journal

Pre-Assembled  
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Day 2   
Word Processing & Presentation Tools

Morning 

Strategic Word Processing
•  Appropriate 4.1: Online Document Collaboration
•  Appropriate 4.2: Custom Templates
•  Appropriate 4.3: Custom Styles & Formatting 

Presentations
•  Appropriate 5.1: Basic Presentation Features
•  Appropriate 5.2: Text, Images, & Tables in Presentation

Professional Presentations
•  Appropriate 5.3: Elements of Excellence 

Security and Privacy
•  Appropriate 7.1: Digital Footprints Everywhere
•  Appropriate 7.2: Cleaning Up Your Digital Footprints

Afternoon 

Presentation Skills
•  Essentials 3.1: Presentation & Facilitation Skills

Participatory Web
•  Appropriate 2.1: Sharing Images Online 
•  Appropriate 2.5: Blogging 

Closing Session
•  Essentials 4.3: Sharing Knowledge
•  Essentials 4.1: Training Journal

Pre-Assembled  
Training AgendasA p p e n d i x  2
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Day 3  
Projects on Presentation Tool

Morning 

Group Project Preparation
•  Essentials 2.7: Presentation

Group Presentations
•  Essentials 2.7: Presentation 

Afternoon 

Group Presentations (continued)
•  Essentials 2.7: Presentation 

Closing Session
•  Essentials 4.4: Benefits of Technology Tools 
•  Essentials 1.3: Travel & Backup
•  Appendix 5.0: End of Training Evaluation

Pre-Assembled  
Training AgendasA p p e n d i x  2



18

appEndix 2.4:  
tWo-day Word procEssing training

Day 1  
Design, Formatting & Templates

Morning 

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports 

Introduction to Word Processing
•  Access 5.1: Word Processing Fundamentals
•  Access 5.2: Creating & Formatting a Document
•  Access 5.4: Saving & Organizing Files 

Designing & Formatting
•  Access 5.3: Leaflet Design & Formatting
•  Access 5.5: Images, Tables, & Templates

Afternoon 

Creating Professional Documents
•  Adopt 3.2: Creating Professional Documents with Templates 

Custom Templates
•  Appropriate 4.2: Custom Templates 
•  Appropriate 4.3: Custom Styles & Formatting 

Mailing with Word Processors
•  Adopt 3.3: Mail Merge & Labels 

Closing Session
•  Essentials 4.2: Lifelong Learning
•  Essentials 4.3: Sharing Knowledge
•  Essentials 4.1: Training Journal

Pre-Assembled  
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Day 2  
Online Word Processing & Final Projects

Morning 

Internal & External Collaboration
•  Adopt 3.1: Tracking Changes & Pasting between Applications
•  Appropriate 4.1: Online Document Collaboration 

Documentation & Reports
•  Adopt 3.4: Layout & Formatting
•  Appropriate 4.4: Documentation & Reports

Afternoon

Individual Take-Away Project
•  Essentials 2.5: Word Processing 

Closing Session
•  Essentials 4.4: Benefits of Technology Tools 
•  Essentials 1.3: Travel & Backup
•  Appendix 5.0: End of Training Evaluation

Pre-Assembled  
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appEndix 2.5: tWo-day sprEadshEEt training

Day 1  
Features, Calculations & Formatting

Morning 

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports 

Introduction to Spreadsheet
•  Access 6.1: Spreadsheet Features 

Calculating with Spreadsheet
•  Access 6.2: Simple Calculations
•  Access 6.3: Sort & Filter in Spreadsheets

Afternoon 

Printing Spreadsheet
•  Access 6.4: Formatting & Printing Spreadsheets 

Complex Spreadsheet
•  Adopt 4.1: Advanced Calculations 

Learning & Sharing
•  Essentials 4.2: Lifelong Learning
•  Essentials 4.3: Sharing Knowledge 

Closing Session
•  Essentials 4.1: Training Journal

Pre-Assembled  
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Day 2   
Charts and Graphs & Final Projects

Morning 

Charting & Graphing
•  Adopt 4.2: Chart & Graphs  

Other Excel Uses
•  Adopt 4.3: Other Applications—Event Manager

Afternoon 

Individual Take-Away Project
•  Essentials 2.6: Spreadsheet 

Closing Session
•  Essentials 4.4: Benefits of Technology Tools 
•  Essentials 1.3: Travel & Backup
•  Appendix 5.0: End of Training Evaluation

Pre-Assembled  
Training AgendasA p p e n d i x  2
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appEndix 2.6: tWo-day cool tools training

Day 1  
Participatory Web: Blogs, Images & Videos

Morning 

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports 

Online Publishing with Blogs
•  Appropriate 2.5: Blogging 

Project Part I
•  Essentials 2.4: Blogging & Participatory Media, Section A: Select Blog Topic 

Photo Sharing
•  Adopt 1.8: Finding Images Online
•  Appropriate 2.1: Sharing Images Online
•  Appropriate 2.2: Online Images for Advocacy

Afternoon 

Online Videos
•  Adopt 1.9: Online Videos
•  Appropriate 2.3: Advocating with Online Videos  

Online Publishing with Blogs
•  Appropriate 2.6: Group Blogging 

Closing Session
•  Essentials 4.3: Sharing Knowledge
•  Essentials 4.1: Training Journal

Pre-Assembled  
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Day 2  
Social Networks  
& Projects on Participatory Web

Morning 

Opening Session
•  Essentials 1.2: Energizers & Reports
•  Appropriate 2.7: Challenges & Opportunities of Online Content 

Social Networks 
•  Appropriate 1.3: Social Networking Tools
•  Appropriate 1.4: Personal Social Networks
•  Appropriate 2.4: Social Networks for Organizations 

Project Part II 
•  Essentials 2.4: Blogging & Participatory Media, Section B: Create a Blog

Afternoon 

Project Part III 
•  Essentials 2.4: Blogging & Participatory Media, Section C: Present Blog 

Closing Session
•  Essentials 4.4: Benefits of Technology Tools 
•  Essentials 1.3: Travel & Backup
•  Appendix 5.0: End of Training Evaluation

Pre-Assembled  
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appEndix 2.7:  
thrEE-day ict in advocacy campaigns institutE

Day 1  
Accessing & Sharing Information

Morning 

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports 

Information & Communication Technologies (ICT) & Advocacy
•  Presentation: ICT as a Strategic Tool for Advocacy (see sample on CD-ROM) 

Planning a Campaign
•  Essentials 2.1: Advocacy Campaigns, Section A: Planning a Campaign 

Research & Collaboration
•  Appropriate 1.1: Shared Bookmarking
•  Appropriate 4.1: Online Document Collaboration

Afternoon 

Cool Tool: Advocacy Campaigns & Images
•  Adopt 1.8: Finding Images Online
•  Appropriate 2.1: Sharing Images Online 

Participatory Web: Online Videos
•  Adopt 1.9: Online Videos 

Closing Session
•  Essentials 4.2: Lifelong Learning
•  Essentials 4.1: Training Journal

Pre-Assembled  
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Day 2  
Petitions, Videos & Social Networks

Morning 

Implementing a Campaign I
•  Essentials 2.1: Advocacy Campaigns, Section B: Implementing a Campaign I 

Websites
•  Appropriate 6.3: Planning a Website
•  Appropriate 6.4: Website Features 

Online Petitions
•  Appropriate 6.1: Signing an Online Petition
•  Appropriate 6.2: Creating an Online Petition 

Security and Privacy
•  Appropriate 7.1: Digital Footprints Everywhere
•  Appropriate 7.2: Cleaning Up Your Digital Footprints

Afternoon 

Cool Tool: Photo Sharing
•  Appropriate 2.2: Online Images for Advocacy 

Participatory Web: Videos in Campaigns
•  Appropriate 2.3: Advocating with Online Videos 

Participatory Web: Social Networks
•  Appropriate 1.3: Social Networking Tools
•  Appropriate 2.4: Social Networks for Organizations 

Closing Session
•  Essentials 4.3: Sharing Knowledge
• Essentials 4.1: Training Journal

Pre-Assembled  
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Day 3  
Projects on ICT Tools  
in Advocacy Campaigns

Morning 

Creating a Blog
• Appropriate 2.5: Blogging 

Advanced Blogging
• Appropriate 2.6: Group Blogging 

Implementing a Campaign II
• Essentials 2.1: Advocacy Campaigns, Section C: Implementing a Campaign II

Afternoon 

Presenting Advocacy Campaigns
• Essentials 2.1: Advocacy Campaigns, Section D: Presenting Campaigns 

Closing Session
• Essentials 4.4: Benefits of Technology Tools 
• Essentials 1.3: Travel & Backup
• Appendix 5.0: End of Training Evaluation

Pre-Assembled  
Training AgendasA p p e n d i x  2
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appEndix 2.8:  
tWo-day rEsEarch & documEntation institutE

Day 1  
Searching, Organizing & Documenting 
Information

Morning 

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports 

ICTs for Research & Documentation
•   Presentation: ICT as a Tool for Research & Documentation  

(see sample on CD-ROM) 

Cool Tools for Accessing Information
•  Appropriate 1.2: Feed Readers
•  Adopt 1.7: Live Bookmarking 

Project Part I: Identifying a Research Topic
•  Essentials 2.2: Research & Documentation, Section A: Select a Research Topic

Pre-Assembled  
Training AgendasA p p e n d i x  2



28

Afternoon 

Advanced Searching & Organizing
•  Adopt 1.5: Advanced Search
•  Access 3.3: Finding Reliable & Accurate Information
•  Adopt 1.6: Organizing Favorites & Bookmarks 

Document Collaboration
•  Appropriate 4.1: Online Document Collaboration 
•  Appropriate 1.1: Shared Bookmarking 

Documentation in Reports
•  Adopt 3.2: Creating Professional Documents with Templates
•  Appropriate 4.2: Custom Templates
•  Access 5.4: Saving & Organizing Files 

Project Part II: Finding Information
•   Essentials 2.2: Research & Documentation,  

Section B: Find Information & Research Materials 

Closing Session
•  Essentials 4.2: Lifelong Learning
•  Essentials 4.3: Sharing Knowledge
•  Essentials 4.1: Training Journal

Pre-Assembled  
Training AgendasA p p e n d i x  2
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Day 2  
Projects on Documentation  
& Presentation

Morning 

Effective Presentations
•  Appropriate 5.1: Basic Presentation Features
•  Appropriate 5.2: Text, Images, & Tables in Presentation
•  Appropriate 5.3: Elements of Excellence 

Project Part III: Documenting Information
•   Essentials 2.2: Research & Documentation,  

Section C: Documenting & Presenting Information

Afternoon 

Project Part IV: Presenting Information
•   Essentials 2.2: Research & Documentation,  

Section D: Presenting Information 

Closing Session
•  Essentials 4.4: Benefits of Technology Tools 
•  Essentials 1.3: Travel & Backup
•  Appendix 5.0: End of Training Evaluation

Pre-Assembled  
Training AgendasA p p e n d i x  2



30

appEndix 2.9:  
tWo-day Email communications institutE

Day 1  
Advanced Email & Mailing Lists

Morning 

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports 

Information & Communication Technologies (ICT)
•   Presentation: ICT as a Tool for Effective Communications  

(see sample on CD-ROM) 

Cool Tool: Images in Email Communications
•  Adopt 1.8: Finding Images Online
• Appropriate 2.1: Sharing Images Online 

Project Part I: Selecting a Topic
•   Essentials 2.3: Email Communications,  

Section A: Select an eCommunications Topic

Afternoon 

Advanced Email
•  Adopt 2.2: Signatures & Taglines
•  Adopt 2.4: Organizing & Searching Emails
•  Adopt 2.5: Flagging Emails & Creating Tasks 

Mailing Lists
•  Adopt 2.6: eNewsletters & Mailing Lists 

Security & Privacy
•  Access 7.2: Email & Browsing Safety

Project Part II: Finding Information & Materials
•  Essentials 2.3: Email Communications, Section B: Find Information & Materials

Closing Session
•  Essentials 4.2: Lifelong Learning
•  Essentials 4.3: Sharing Knowledge
•  Essentials 4.1: Training Journal

Pre-Assembled  
Training AgendasA p p e n d i x  2
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A p p e n d i x  2

Day 2 
eNewsletters & Projects on Email 
Communication

Morning 

eNewsletters
•  Appropriate 3.1: Analyze eNewsletters
•  Appropriate 3.2: Setting Up eNewsletters
•  Appropriate 3.3: Writing eNewsletters 

Project Part III: Writing Email Communications Project
•   Essentials 2.3: Email Communications,  

Section C: Write Email Communication Message

Afternoon 

Project Part IV: Presenting Email Communication Message
•   Essentials 2.3: Email Communications,  

Section D: Present Email Communication Message 

Closing Session
•  Essentials 4.4: Benefits of Technology Tools 
•  Essentials 1.3: Travel & Backup
•  Appendix 5.0: End of Training Evaluation

Pre-Assembled  
Training Agendas
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A p p e n d i x  2

appEndix 2.10:  
thrEE-day training oF trainErs institutE

Day 1  
Participatory Web & Facilitation Skills

Morning 

Opening Session
•  Essentials 1.1: Introductions
•  Essentials 1.2: Energizers & Reports 

Information & Communication Technologies (ICT)
•  Presentation: ICT as a Strategic Tool (see sample on CD-ROM) 

Cool Tool: Online Videos
•  Adopt 1.9: Online Videos 

Facilitation Techniques
•  Essentials 3.1: Presentation & Facilitation Skills

Afternoon 

Cool Tool: Online Photos
•  Adopt 1.8: Finding Images Online
•  Appropriate 2.1: Sharing Images Online 

Participatory Web
•  Appropriate 2.5: Blogging

Closing Session
•  Essentials 4.2: Lifelong Learning
•  Essentials 4.1: Training Journal

Pre-Assembled  
Training Agendas
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A p p e n d i x  2

Day 2  
Assembling & Delivering Trainings

Morning 

Group Project Part I: Assembling a Training
•  Essentials 3.2: Assembling a Training 

Security & Privacy
•  Adopt 5.1: Anti-Virus and Firewall Tools
•  Appropriate 7.1: Digital Footprints Everywhere
•  Appropriate 7.2: Cleaning Up Your Digital Footprints

Afternoon 

Group Project Part II: Delivering a Training
•   Essentials 3.3: Delivering a Training Session 

Closing Session
•  Essentials 4.3: Sharing Knowledge
•  Essentials 4.1: Training Journal

Pre-Assembled  
Training Agendas



34

Day 3  
Final Projects on Customized Trainings

Morning 

 Individual Project Part I:  
Customized Training Session Preparation

•  Essentials 3.4: Building & Facilitating a Customized Training Session

 Individual Project Part II:  
Customized Training Session Delivery I

•  Essentials 3.4: Building & Facilitating a Customized Training Session

Afternoon 

 Individual Project Part III:  
Customized Training Session Delivery II

•  Essentials 3.4: Building & Facilitating a Customized Training Session

Closing Session
•  Essentials 4.4: Benefits of Technology Tools 
•  Essentials 1.3: Travel & Backup
•  Appendix 5.0: End of Training Evaluation

A p p e n d i x  2
Pre-Assembled  

Training Agendas
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appEndix 3.0: training laB chEcklist
 
Information & Communication Technology Workshops

Training Lab Capacity Assessment & Checklist

Hardware
____  Number of Computers?
____  Number of Printers?
____  Is there a projector available for the training?
____  Is there a board or flipchart in the lab?
____  Does the lab own web camera(s)? How many?  ____
____   Does the lab own computer microphones and speakers?  

How many?  ____
____  Other Hardware (such as a scanner)?  Please Specify: _________
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________

Software
____  Do all computers have the same software?

Indicate number of computers that have the following:

opErating systEms:
___ Windows XP Professional edition
___ Windows XP Home edition
___ Windows 2000
___ Windows ME
___ Windows 98
___ Mac OS 9
___ Mac OS 
___ Other ________________________________

A p p e n d i x  3 Training Lab Checklist
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BroWsEr application and vErsion:
___ Internet Explorer 7.x
___ Internet Explorer 6.x
___ Internet Explorer 5.x and below
___ Firefox 2.x
___ Firefox 1.x and below
___ Other ________________________________

soFtWarE packagEs:
___ Microsoft Office (Outlook, Word, Excel, PowerPoint) Version #___?
___ Adobe Acrobat Reader
___ Other ________________________________

Connectivity
____  Are the computers networked to each other?
____  Are the computers connected to the printer?
____  Are all computers connected to the Internet?
____  Can all computers connect to the Internet at the same time 

without issues such as speed?
____  Do you know the Internet speed?  What is it? ____  
____  Is the Internet service reliable?

Others 
onlinE conFErEncing:
Has anyone used the computer lab for any of the following?
____  Online chat
____  Online voice conferencing or calling (e.g., Skype)
____  Online video conferencing

gEnEral inFormation:
____  How often do power failures or fluctuations take place?
____  Is there a back up generator?

A p p e n d i x  3 Training Lab Checklist
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othEr inFormation or notEs:
Are there restrictions to downloading and installing plug-ins or tools  
on the computers?
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________

Are there restrictions to participants saving their work?
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________

Additional comments:
_____________________________________________________________
_____________________________________________________________
_____________________________________________________________

A p p e n d i x  3 Training Lab Checklist



38

appEndix 4.0: participant Entry survEy

About Yourself
1. Full Name: _____________________________________________

2. Gender: 

q  Female q  Male 

3. Language Proficiency: 
 Primary Languages:  __________________________________________

Secondary Languages:  ________________________________________

4. Profession: 
q  Activist
q  Artist
q  Elected Official
q  Entrepreneur
q  Home maker
q  Journalist/Media
q  Lawyer  

 q  Other___________________
 

5. Areas or Issues of Interest: 
 q Advocacy
 q Agriculture
 q Arts & Culture
 q Business, Banking & Finance
 q Communications
 q Democracy & Governance
 q Economics
 q Education
 q Environment
 q Gender and Development
 q Gender Violence
 q Globalization

A p p e n d i x  4 Participant Entry Survey

q  Philanthropist
q  Physician
q  Policy-maker
q  Professor/Teacher
q  Researcher
q  Scholar/Writer
q  Student

 q Health & Population
 q Human Security
 q Information Technology
 q International Development                          
 q Law
 q Leadership
 q Organizational Development
 q Peace & Conflict Resolution
 q Refugees
 q Science
 q Women’s Human Rights
 q  Other___________________
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About Your Technical Skills
1. I use computers at: 

 q  Home q  office q  Cyber Café

2. Applications you use in each of these locations: 

 homE   
 q  Office Applications
 q  Internet Tools
 q  Email Applications
 q  Other Specialty Tools

 oFFicE

 q  Office Applications
 q  Internet Tools
 q  Email Applications
 q  Other Specialty Tools 

 cyBEr  caFé

 q  Office Applications
 q  Internet Tools
 q  Email Applications
 q  Other Specialty Tools
 

3. Operating Systems (OS) you know and are familiar with:  
(e.g., Windows 98, Windows XP, Mac, Linux)

 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

4. Computer software, applications, and tools that you use: 
 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

A p p e n d i x  4 Participant Entry Survey
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5. Hours per week you use computers in these locations: 

 homE 
 q  Up to 5 hours
 q  5-10 hours
 q  10-20 hours
 q  More than 20 hours 

 oFFicE

 q  Up to 5 hours
 q  5-10 hours
 q  10-20 hours
 q  More than 20 hours 

 cyBEr caFé

 q  Up to 5 hours
 q  5-10 hours
 q  10-20 hours
 q  More than 20 hours

6. Typing Skills: 

 q  Arabic script—I am a fast typer!
 q  Arabic script—I prefer it but am slow
 q  Arabic words typed with Latin letters
 q  English—I am a fast typer!
 q  English—I am a slow typer

 q  Other comments:____________________________________

P

A p p e n d i x  4 Participant Entry Survey
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About Your Training Goals
This training is meant to help you personally and professionally while also 
benefiting the community or organizations you are part of. When answering  
the questions below, please look at them from all angles: personal, professional, 
and community/organization perspectives.

1. What do you hope to accomplish at this training?
 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

2. What do you most want to learn at this training?
 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

3. How would this training help you?
 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

4. What do you intend to do with this training?
 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

5. Additional comments or questions?
 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

A p p e n d i x  4 Participant Entry Survey
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appEndix 5.0: End oF training Evaluation

This questionnaire is intended to assist us with understanding how this 
training has met your needs and in what ways it might be improved for 
future participants. Thank for your participation and for taking the time to 
complete this questionnaire.

In the questions below, please circle the number that best represents  
your point of view.

Topics
The agenda and curriculum (series of topics) of the training

a. was logical.  1 2 3 4 5

b. was well paced. 1 2 3 4 5

c. covered the right number of topics. 1 2 3 4 5

d. met my needs. 1 2 3 4 5

Comments: 

_____________________________________________________________
_____________________________________________________________ 

Presentations
The informational presentations

a. had an appropriate level of difficulty  1 2 3 4 5
 (not too hard nor too easy)

b. provided sufficient illustrations  1 2 3 4 5
 and examples. 

c. enabled me to carry out the exercises. 1 2 3 4 5

d. helped me to understand  1 2 3 4 5
 the topic at hand. 

e. met my needs. 1 2 3 4 5

Comments:

_____________________________________________________________
_____________________________________________________________ 

Strongly
Disagree

Somewhat  
Agree

Strongly
Agree

A p p e n d i x  5 End of Training Evaluation

Strongly
Disagree

Somewhat  
Agree

Strongly
Agree
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Activities 
The hands-on labs and group activities

a.   were explained clearly by 1 2 3 4 5
 the facilitators.

b. required an appropriate  1 2 3 4 5
 amount of time.

c. helped me to understand  1 2 3 4 5
 the topics at hand.

d. helped me to develop  1 2 3 4 5
 practical skills.

e. were interesting/enjoyable. 1 2 3 4 5

Comments: 

_____________________________________________________________
_____________________________________________________________ 

Facilitators
The facilitators

a. were engaging. 1 2 3 4 5

b.  created an atmosphere that  1 2 3 4 5
 encouraged learning.

c. were responsive to my questions. 1 2 3 4 5

d. stimulated my thinking. 1 2 3 4 5

Comments: 

_____________________________________________________________
_____________________________________________________________ 

A p p e n d i x  5 End of Training Evaluation

Strongly
Disagree

Somewhat  
Agree

Strongly
Agree

Strongly
Disagree

Somewhat  
Agree

Strongly
Agree
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General Feedback

1. Did this training fulfill your expectations and objectives?
 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

2. Which session, discussion, or exercise was most valuable?   
Please explain.

 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

 3.  Which session, discussion, or exercise was least valuable?   
Please explain.

 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

4. Are there aspects of this training, or are there other areas, in which 
you would like to have additional information and training?

 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

5. Describe what you will take back. How do you plan to train  
or share with others the information and skills you gained  
during this course?

 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

6. Please add any other comments you wish to make.
 ______________________________________________________ 
 ______________________________________________________ 
 ______________________________________________________

 NAME:_________________________________________________ 
 (optional)

A p p e n d i x  5 End of Training Evaluation





Making IT Our Own is an innovative technology trainer’s 
manual developed by Women’s Learning Partnership for 
use in Information and Communication Technology (ICT) 
training workshops and training-of-trainers Institutes.  
The goal of the trainings is to provide technology skills  
for gender justice and human rights advocacy.

The manual takes an assemble-your-own approach to  
ICT trainings by providing the necessary components—
guidelines for participatory facilitation, step-by-step ‘how 
tos’ for each technology tool, learning resources on CD, 
and an assortment of pre-assembled agendas—so that 
trainers can customize and deliver effective technology 
trainings suited to their communities. The manual uses 
scenarios to contextualize learning in everyday life and 
explore issues related to gender and technology.

Women’s Learning Partnership
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Bethesda, MD 20814, USA
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